Reklam

 
Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 39 av 39

Ämne: Wookong hjälp!

  1. #21

    Standard

    Vet inte om dessa bilder hjälper dig?

    http://fangin.com/blog/2012/06/26/dj...-co-ordinates/

    --
    S
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  2. #22

    Standard

    Citat Ursprungligen postat av Sickan Visa inlägg
    Vet inte om dessa bilder hjälper dig?

    http://fangin.com/blog/2012/06/26/dj...-co-ordinates/

    --
    S
    Tack! Nu vet jag precis hur de menade

  3. #23

    Standard

    Hur högt upp placerar ni eran wkm gps? Jag har den just nu bara ca 4 cm över min wkm enhet pga att dome covern ska kunna sättas på. Men funderar på att sätta den högre upp.

    Har någon av er märkt någon skillnad när ni flyger beroende på hur ni monterat gps:n?

    Med vänlig hälsning, defuncta
    Senast redigerat av Defuncta den 2013-01-24 klockan 07:37.

  4. #24

    Standard

    Nu skulle jag flyga med min vulcan wkm, och startade men upptäckte att den drog kraftigt åt vänster. Hmm konstigt de gjorde den inte förra gången jag provflög. Jag tog ner den och kalibrerade kompassen och provade igen. Fortfarande samma att den drog ganska kraftigt åt vänster.

    Jag startade motorerna och drog på lite gas sedan tog spaken åt höger och sedan vänster, och då upptäckte jag att den högra motorn varvade mer än den vänstra gjorde. Hur kan detta komma sig den funkade ju bra förra flygningen?

    Jag kopplade den till datorn men såg inget konstigt allt såg ut som det skulle. Ska jag prova att konfigurera om alla esc med mottagaren?

    Det skumma är att den funkade ju för några veckor sen, och visst det är kanske runt 0 men så kallt är det inte.

    Mvh Defuncta

  5. #25
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Nu skulle jag flyga med min vulcan wkm, och startade men upptäckte att den drog kraftigt åt vänster. Hmm konstigt de gjorde den inte förra gången jag provflög. Jag tog ner den och kalibrerade kompassen och provade igen. Fortfarande samma att den drog ganska kraftigt åt vänster.

    Jag startade motorerna och drog på lite gas sedan tog spaken åt höger och sedan vänster, och då upptäckte jag att den högra motorn varvade mer än den vänstra gjorde. Hur kan detta komma sig den funkade ju bra förra flygningen?

    Jag kopplade den till datorn men såg inget konstigt allt såg ut som det skulle. Ska jag prova att konfigurera om alla esc med mottagaren?

    Det skumma är att den funkade ju för några veckor sen, och visst det är kanske runt 0 men så kallt är det inte.

    Mvh Defuncta
    har hänt mig nån gång att den driftar lite bakåt precis som kalibreringen ändrat sig lite , då har jag landat och dragit ut strömmen och åter kopplat på sen har det funkat som det ska
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  6. #26

    Standard

    Citat Ursprungligen postat av Stiffe Visa inlägg
    har hänt mig nån gång att den driftar lite bakåt precis som kalibreringen ändrat sig lite , då har jag landat och dragit ut strömmen och åter kopplat på sen har det funkat som det ska
    Konstigt, jag har uppdaterat till den senaste firmware:n. För den lutade ganska kraftigt, men måste den stå exakt plant när man kopplar på batteriet?

  7. #27
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Jag har också senaste FW , har du kollat i assistenten så inga kalibreringar ändrat sig efter uppdat , DJI rekommenderar att man kalibrerar om allt efter ny firmware

    Den behöver inte stå plant när du strömsätter har ingen betydelse vad jag vet
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  8. #28

    Standard

    Citat Ursprungligen postat av Stiffe Visa inlägg
    Jag har också senaste FW , har du kollat i assistenten så inga kalibreringar ändrat sig efter uppdat , DJI rekommenderar att man kalibrerar om allt efter ny firmware

    Den behöver inte stå plant när du strömsätter har ingen betydelse vad jag vet
    Har kollat allt och sändar reglagen står alla på grönt..

    Startade upp allting igen och den funka perfekt låg som klistrad i luften, dock hade den svårt att låsa gps, pendla mellan 6-7 satteliter.

    Så vet inte va de berodde på förut att den drog åt ett håll. Problem vid gps låsning kanske beror på solstormar?

    Enligt eCalc ska jag få flight time hover 17 minuter, och idag när jag provade fick jag 7-8 minuters hovring.

    Hur kan de skilja så pass mycket???

    Klicka på bilden för en större version. 

Namn:	Skärmavbild 2013-02-16 kl. 16.38.20.jpg 
Visningar:	67 
Storlek:	100,7 KB 
Id:	36906
    Senast redigerat av Defuncta den 2013-02-16 klockan 16:43.

  9. #29

    Standard

    Kör du med 12Ah och en vikt på 3,8kg så bör du få betydligt mer än 7-8minuter...
    Det är inte så att du har skrivit fel i eCalc, eller har du två 6Ah accar?

  10. #30

    Standard

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Har kollat allt och sändar reglagen står alla på grönt..

    Startade upp allting igen och den funka perfekt låg som klistrad i luften, dock hade den svårt att låsa gps, pendla mellan 6-7 satteliter.

    Så vet inte va de berodde på förut att den drog åt ett håll. Problem vid gps låsning kanske beror på solstormar?

    Enligt eCalc ska jag få flight time hover 17 minuter, och idag när jag provade fick jag 7-8 minuters hovring.

    Hur kan de skilja så pass mycket???

    Klicka på bilden för en större version. 

Namn:	Skärmavbild 2013-02-16 kl. 16.38.20.jpg 
Visningar:	67 
Storlek:	100,7 KB 
Id:	36906
    Vad har du för ackar? Låter som att ackarna inte orkar hålla spänningen tillräckligt, jag gissar att du får i nånstans mellan 3000-3800mah efter en flygning i varje ack?
    //DrHanke

    *** STOCKHOLMSDIVISIONEN ***

  11. #31

    Standard

    Citat Ursprungligen postat av DrHanke Visa inlägg
    Vad har du för ackar? Låter som att ackarna inte orkar hålla spänningen tillräckligt, jag gissar att du får i nånstans mellan 3000-3800mah efter en flygning i varje ack?
    Okay, kör med turnigy nano tech 6ah, flög med zippy förut men de var helt värdelösa, fick ca 2 min flygtid. Ska man alltså investera i dyra ackar?

  12. #32

    Standard

    Citat Ursprungligen postat av zooks Visa inlägg
    Kör du med 12Ah och en vikt på 3,8kg så bör du få betydligt mer än 7-8minuter...
    Det är inte så att du har skrivit fel i eCalc, eller har du två 6Ah accar?
    Allt väger 4,8 kg med batterier, men vikten man fyller i är väl exl. Batterier?

  13. #33

    Reg.datum
    Jun 2011
    Inlägg
    898
    Jobb
    Glödgare SSAB tunnplåt

    Standard

    Nej, vikten är väl totalvikten?

    Vad är det som väger så mycket på maskinen? Vad väger gimbalen? Ramen?

    Min Y6 väger 3,9kg med allt, då flyger jag 8-10 minuter om jag drar ur acken 8A med 2x4s5000ack på 11x4,7 proppar, Zippy ackar på 40C. Flyger dock bara 6minuter innan jag fegar ur och börjar ta mig ner.

  14. #34

    Standard

    Citat Ursprungligen postat av SteffeB Visa inlägg
    Nej, vikten är väl totalvikten?

    Vad är det som väger så mycket på maskinen? Vad väger gimbalen? Ramen?

    Min Y6 väger 3,9kg med allt, då flyger jag 8-10 minuter om jag drar ur acken 8A med 2x4s5000ack på 11x4,7 proppar, Zippy ackar på 40C. Flyger dock bara 6minuter innan jag fegar ur och börjar ta mig ner.
    Okay eftersom den angav vikt per batteri cell så trode jag att den räknade med batterivikten automatiskt.

    Jag vet inte varför den väger så mycket hehe. Ram drygt 1 kg, stativ 400g, motorer 600g?, esc, wookong, iosd, video tx, hdmi konverter, nex5n 2x6ah 4s 1,2 kg. Men nu när jag börjar räkna på de fattar ja inte hur den kan väga 4800g som den vägde på köksvågen här hemma.

  15. #35

    Standard

    Ni som flyger med wkm har ni uppdaterat till firmware 5.18? Har hört att det är problem att motorerna kan stänga av sig i luften. Jag har uppdaterat till 5,18 och är lite orolig.

    Så vad flyger ni andra med?

  16. #36

    Standard

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Ni som flyger med wkm har ni uppdaterat till firmware 5.18? Har hört att det är problem att motorerna kan stänga av sig i luften. Jag har uppdaterat till 5,18 och är lite orolig.

    Så vad flyger ni andra med?
    Vet inte och är inte hemma och kan kolla men när släpptes den?

    --
    S
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  17. #37
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av Defuncta Visa inlägg
    Ni som flyger med wkm har ni uppdaterat till firmware 5.18? Har hört att det är problem att motorerna kan stänga av sig i luften. Jag har uppdaterat till 5,18 och är lite orolig.

    Så vad flyger ni andra med?
    Jag kör med 5,18 och det enda jag märkt är att motorerna hackar lite när man trottlar på i början , men när man kommer upp i luften inga problem

    5,18 kom 30/1 men såg nu att det finns en 5,20 som de ersatt 5,18 med kom idag 19/2 ?
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  18. #38

    Standard

    Citat Ursprungligen postat av Sickan Visa inlägg
    Vet inte och är inte hemma och kan kolla men när släpptes den?

    --
    S
    Är inte heller hemma nu så blir lite osäker vilken jag har. Men verkar som att 5.20 släpps idag..

  19. #39

    Standard

    Då har jag inte 5.18 och definitivt inte 5.20

    --
    S
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

Liknande ämnen

  1. Wookong M POI
    Av beetle i forum Elektronik-Mjukvara-Hårdvara
    Svar: 14
    Senaste inlägg: 2012-11-26, 19:50
  2. Wookong-M kontaktproblem
    Av Jode i forum Elektronik-Mjukvara-Hårdvara
    Svar: 8
    Senaste inlägg: 2012-06-27, 12:28
  3. DJI WOOKONG setup info
    Av Tokaz i forum Elektronik-Mjukvara-Hårdvara
    Svar: 41
    Senaste inlägg: 2012-06-14, 01:19
  4. Wookong .... Problem..
    Av Perka76 i forum Elektronik-Mjukvara-Hårdvara
    Svar: 3
    Senaste inlägg: 2012-03-01, 20:31
  5. DJI Wookong vs MK
    Av Impulze i forum Elektronik-Mjukvara-Hårdvara
    Svar: 4
    Senaste inlägg: 2012-02-11, 21:56

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •