Reklam

 
Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 27 av 27

Ämne: Servoproblem

  1. #21

    Standard

    Har antagligen missat något iom tråden börjar ha lite poster, men allt fungerade med åtminstone ett plan eller hur? Vad har du för drivkälla i planet där det inte fungerar? Kan vara så att BEC/UBEC/mottagarbatteri i det som inte uppför sej trots allt inte räcker till/levererar den ström som elektroniken behöver?
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  2. #22

    Standard

    Hej!

    Nej det fungerar inte med något plan, trodde det först. Dock märks det inte lika mycket när jag provar på ett plan mot att prova på lösa servon, tror det beror på att servon på planen är kopplade till t.ex. roder så de små rörelserna som servon gör har inte tillräckligt med kraft för att röra rodrena...

    Har provat att byta mellan lite olika accar och fartreglage, men problemet kvarstår...

    Ska prova att skruva isär radion ikväll, kanske spruta på lite oxidlösare (om jag nu hittar potentiometern)

    Kom gärna med mer förslag, jag lyssnar på allt

  3. #23
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Börja med att bara blåsa ur den med tryckluft. Det räckte för mig, sen funkade den felfritt 2 år innan jag sålde den. (Den funkar fortf bra, ska tilläggas, sålde till en polare)
    ”Vir prudens non contra ventum mingit”

  4. #24

    Standard

    Låter bra! Hoppas hoppas.
    Återkommer med resultat ikväll

  5. #25

    Standard

    Jaha, då har man skyndat sig hem från jobbet och glad i hågen börjat skruva isär sin Futaba T6EX. Får bort bakstycket men upptäcker att där finns inga potentiometrar som ligger och väntar på att bli smorda Lyckas efter ett tag lokalisera dem tror jag. Är det de cylinderformade grejerna som sitter, en per axel, vid spakarn, alltså totalt 4st?
    Tyvärr är de helt inplastade och vet inte alls hur jag ska kunna smörja upp dem med min nyinköpta oxidlösare...?!
    Nån som har nån idé??

    Sålänge går jag över till plan B, och ska försöka blåsa rent sändaren (och han pustade, och frustade, och pustade...). Då jag saknar kompressor så får jag försöka med frugans hårfön.

    Återkommer med resultat efter middag! Tips mottages gärna under tiden!

  6. #26

    Standard

    Startade en ny tråd där jag förklarar problemet mer noggrant, se tråd: Problem med styrning på Futaba T6EX

    Nu vill jag verkligen lösa detta, blir galen. Skulle verkligen uppskatta om ni vill fortsätta posta i den nya tråden.

  7. #27
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Citat Ursprungligen postat av HenrikGG Visa inlägg
    Startade en ny tråd där jag förklarar problemet mer noggrant, se tråd: Problem med styrning på Futaba T6EX

    Nu vill jag verkligen lösa detta, blir galen. Skulle verkligen uppskatta om ni vill fortsätta posta i den nya tråden.
    Och den finns här:
    http://www.rcflyg.se/forum/showthread.php?t=36300
    ”Vir prudens non contra ventum mingit”

Liknande ämnen

  1. servoproblem
    Av prepps i forum Turbin och EDF modeller
    Svar: 1
    Senaste inlägg: 2013-06-03, 13:40
  2. Servoproblem med Y-kabel
    Av Lelle i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 6
    Senaste inlägg: 2013-03-19, 08:31

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •