Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 33

Ämne: Första turen slutade i krasch

  1. #1

    Post Första turen slutade i krasch

    Idag var det dags för premiär tur med min DJI F550 Expert, som tur var tog jag bort min gimbal och testade utan! Allting har jag kollat så det är rätt (tror jag), kalibrerade om GPS utan problem, allting ok i naza assistant!
    Startade i Atti mode och så fort den lättade stack den 20-30 meter upp och sedan stod den där, vad jag än gjorde så löd den inte riktigt, sänkte motor trottle och då sjönk den en aning, men steg sedan och drev bort!
    De hela slutade med att den föll som en sten, och på sämsta tänkbara ställe! En plåt container på ett värmeverk!
    Efter dom lotsat mig in på området, och hjälpt mig med stege, så hittade jag den!
    Batteriet satt kvar, den blinkade rött!
    1 motor flög av i snön, kabel av vid motorn, så det blir en ny, 4 proppar och 3 armar gick av!
    Vad gick fel? Några tipps!

  2. #2

    Reg.datum
    Jun 2011
    Inlägg
    898
    Jobb
    Glödgare SSAB tunnplåt

    Standard

    Hade du ställt in failsafen?

  3. #3

    Standard

    Ja det har jag, har den på Go Home And Landing!

  4. #4

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Men är radio/mottagare kalibrerad för detta?
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  5. #5

    Standard

    Jag har gått igenom allting gång på gång men kanske missat något? Har en Futuba T8J och kör SBus! Har Swich E 3 vägs på Gps Atti och M och Switch C på Home lock, Cours Lock och off och allt ser riktigt ut i Naza assistant! Har ställt in och testat Failsafe då jag slår av mottgaren, så går den till failsafe! Något mer?

  6. #6

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Det låter ju helt klart som det är failsafe som slår i. det kan inte vara så att du av misstag fått till någon mix så du manuellt aktiverar failsafe?
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  7. #7
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Lät du den spara home position och hitta satteliterna innan du lättade ? för mig låter det som att den gick in i fail safe och steg till 20 m och sen visste den inte vilken home position den skulle återvända till ?? Kina ?

    kan du koppla upp nazan i assistenten och posta lite bilder på dina inställningar ?
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  8. #8

    Standard

    Jag lät den stå tills den blinkade Gult (atti) switchade sedan till GPS så den blinkade grönt, sedan tillbaka till Atti (Gult) lyfte sedan ! Kan något blivit fel där!?

  9. #9
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av Sipen Visa inlägg
    Jag lät den stå tills den blinkade Gult (atti) switchade sedan till GPS så den blinkade grönt, sedan tillbaka till Atti (Gult) lyfte sedan ! Kan något blivit fel där!?
    Nja blinkade den snabbt grönt några gånger att den hade sparat home position ? det är inte huvudorsaken den ska ju inte gå in i failsafe utan något är fel mellan sändare och mottagare men det har påverkat att failsafen inte funkade som den skulle och den inte kom hem
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  10. #10

    Standard

    Den blinkade snabbt,sedan gick den över till normalt blink! Som jag fattar helt OK! Jag har ju testat starta motorer x antal ggr och allt verkat fungera, sedan då jag gav gas, hade tänk fått upp den och hovrat lite och känt mig för! Men den drog iväg så högt på en gång! Hur känsliga är dom för gas pådrag? dvs hur mycket måste jag gasa i % för denna effekt?
    Jag skulle tippa på att jag drog upp den en bit över 50 %

  11. #11
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av Sipen Visa inlägg
    Den blinkade snabbt,sedan gick den över till normalt blink! Som jag fattar helt OK! Jag har ju testat starta motorer x antal ggr och allt verkat fungera, sedan då jag gav gas, hade tänk fått upp den och hovrat lite och känt mig för! Men den drog iväg så högt på en gång! Hur känsliga är dom för gas pådrag? dvs hur mycket måste jag gasa i % för denna effekt?
    Jag skulle tippa på att jag drog upp den en bit över 50 %
    Beror på hur pigga motorer och setup du har men det verkar som den sparat homeposition iaf
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  12. #12

    Standard

    Har Tiger 2216 900Kv och 10" proppar

  13. #13

    Standard

    Har du kontrollerat i naza assistanten så 3 vägs switchen så alla 3 lägen blir helt blå markerade och inte blinkar till?

  14. #14

    Standard

    När du säger det, så har jag sett att dom liksom blinkar till ibland, nästa ggn jag kopplat in den så har dom inte det! Men har sett det! DÅ kanske dom ligger för nära då, och hoppat in i failsafe? Eftersom den steg som en raket från start till ca 20m!

  15. #15

    Reg.datum
    May 2007
    Inlägg
    501
    Klubb
    Edefors Penguins

    Standard

    Se till att du har 2 hack in på blått på alla lägen.
    I atti och gps atti så hovrar den vid halvgas 50%

  16. #16

    Standard

    Citat Ursprungligen postat av Sipen Visa inlägg
    Den blinkade snabbt,sedan gick den över till normalt blink! Som jag fattar helt OK! Jag har ju testat starta motorer x antal ggr och allt verkat fungera, sedan då jag gav gas, hade tänk fått upp den och hovrat lite och känt mig för! Men den drog iväg så högt på en gång! Hur känsliga är dom för gas pådrag? dvs hur mycket måste jag gasa i % för denna effekt?
    Jag skulle tippa på att jag drog upp den en bit över 50 %
    Med Nazan och WKMen så är mina farkoster väldigt "sega" eller om man vill lugna och fina i atti och gps atti. Har aldrig märkt att de drar iväg som raketer på gaspådrag, snarare att man undrar om de nånsin ska lätta eller för den delen sjunka.

    När fail safe slår till så brukar de även då röra sig ganska lugnt, är min känsla.

    --
    S
    --
    Cinestar 8/Mikrokopter, QAV400/CC3D fpvmanuals Edition, Paparazzi Y6/WKM, DJI F450/NAZA+GPS, QAV500/CC3D Drotek Edition
    , ADS 400-Q/Naze32

    Blog
    Youtube
    Vimeo

  17. #17

    Standard

    Låter som failsafe slagit in, men man är ju lite spänd då man kör första ggn, hade jag bara låtit den varit kanske den landat igen? Men i all hast så började jag röra spakarna lite hit och dit!
    Kommer nya delar idag, så får jag sätta ihop den och se om det är något mer som gått sönder (hoppas inte)!Och sedan gå igenom setupen igen!

  18. #18

    Unhappy Oj, oj...

    Hej Sipen!

    Usch vilken otrevlig upplevelse med plattformen...

    - Scenariot som du har varit med om gör att man får en liten klump i magen!

    Hoppas att alla kan flyga sina plattformar utan incidenter, men det "verkar" som att det ingår som en del i hobbyn...

    Jag tog det säkra före det osäkra när jag beställde min F450. - Det blev två extra armar, en extra motor och en bunt propellrar.

    Lycka till på ditt nästa försök

    /Lasse

    P.S. Jag har aldrig haft F450 i luften, men snart är det dags. *Brr* D.S.

  19. #19

    Standard

    Ja det var väl inte den start man ville ha, köpa ny delar direkt och ff inte flygit riktigt! Hoppas nu all elektronik och att inte någon till motor gått! Blir lite nervöst vid nästa test kan jag säga! Nästan så man vill ha någon "livlina" i backen!

  20. #20

    Thumbs up

    Citat Ursprungligen postat av Sipen Visa inlägg
    Ja det var väl inte den start man ville ha, köpa ny delar direkt och ff inte flygit riktigt! Hoppas nu all elektronik och att inte någon till motor gått! Blir lite nervöst vid nästa test kan jag säga! Nästan så man vill ha någon "livlina" i backen!
    Håller tummarna att det går bra!

    /Lasse

Liknande ämnen

  1. Mystiskt DJI NAZA problem, slutade med krachad Y6 och trasig gimbal! :(
    Av Defuncta i forum Elektronik-Mjukvara-Hårdvara
    Svar: 22
    Senaste inlägg: 2013-02-02, 22:18
  2. 1,3 ghz system slutade funka i luften!
    Av Defuncta i forum FPV Video Sändare - Mottagare
    Svar: 12
    Senaste inlägg: 2012-10-28, 12:05
  3. Polarn testar rc flyg för första gången med en krasch
    Av staflaraf i forum "PRIVATA" Filmer, bilder och annan media
    Svar: 6
    Senaste inlägg: 2009-10-29, 19:44
  4. Årets första krasch...
    Av colsson i forum Allmänt och Tips
    Svar: 106
    Senaste inlägg: 2007-06-24, 20:22
  5. I dag är det en vecka sedan jag slutade röka!
    Av Wåfflan i forum Diskussioner om vad som helst
    Svar: 6
    Senaste inlägg: 2007-03-01, 11:32

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •