Reklam

 
Resultat 1 till 7 av 7

Ämne: Servoproblem med Y-kabel

  1. #1
    Lelles avatar
    Reg.datum
    Aug 2007
    Inlägg
    1 355
    Jobb
    Fritidsidkare
    Klubb
    Södertälje MFK

    Standard Servoproblem med Y-kabel

    Hej Aviatörer.

    I går kväll skulle jag koppla ihop 2 st servon (Hitec 5645) via en Y-kabel.
    Till saken hör att jag justerat in dessa servon för lucköppning till huvudställ var för sig utan några problem.
    När jag kopplar samman dem blir dom som tokiga i ena ändläget. Dom far fram och tillbaka hela tiden och är som galna, men när jag slår om brytaren till det andra ändläget blir det lungt! Mottagaren är en futaba 14-kanal.
    Jag provade också att byta till en 8-kanalsmottagare så funkar det hur bra som helst.

    Jag provade med ett par sprillans nya servo Hitec 7955 i 14-kanalaren och då funkar det perfekt med att koppla ihop via Y-kabel.
    Provade också med powerboxen och då funkar 5645-orna med dom olika mottagarna. Powerboxen har skilda utgångar till servon.

    Någon som vet vad det är som gör att det inte går i 14-kanlsmottagaren men med 8 kanalaren utanför powerboxen med dessa servon? Någon som har varit med om detta?

    Interferens, servofel eller mottagarfel ?

    Huvudbry!
    /Lelle

  2. #2
    Kenneth Es avatar
    Reg.datum
    Oct 2006
    Inlägg
    3 209
    Jobb
    Glidare
    Klubb
    IGG SYD

    Standard

    DU berättar inte vilken mottagare du har och vilken servo ingång du kör på!,

    Kan du på 14 kanalen ha Highspeed inkopplad för digitala servon? Det är troligen därför dina standards servon inte fungerar.
    DS-24 operatör.
    Hatar min dator, men tillbringar ändå 10 timmar om dagen med den.
    Älskar mina 30s med Stinger 400 size när den går som bäst.
    FPV is das Shit! avstånd 27km med TechPod, höjd 2.7km med X8, Dragonlink och 1.3VTx.

  3. #3
    Lelles avatar
    Reg.datum
    Aug 2007
    Inlägg
    1 355
    Jobb
    Fritidsidkare
    Klubb
    Södertälje MFK

    Standard

    Hej Kenneth

    I ena fallet är det en Futaba R6014 FS och i det andra fallet en Futaba R608 FS. Radion är en Futaba FF10.
    Jah har haft Y-kabeln inkopplad på kanal 7 i båda mottagarna.
    Vet inte riktigt vad som menas med "High speed" på 14-kanalaren och var den isf kan kopplas om.
    Lite info, tack.
    /Lelle

  4. #4

    Standard

    6014fs hade inget läge för digitalservon, däremot fanns tidiga mottagare som hade lägre utspänning på servosignalen (minns inte exakta siffror men säg 2.7V mot std 3V) och då kunde sådant okontrollerbart fenomen inträffa om servot inte klarade detta.

    Edit: Har du någon "prick" på mott., mellan antennerna?
    Om lågvolten är problemet så är en lösning tex:
    http://www.hobbyking.com/hobbyking/s...=servo%20boost
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  5. #5
    Lelles avatar
    Reg.datum
    Aug 2007
    Inlägg
    1 355
    Jobb
    Fritidsidkare
    Klubb
    Södertälje MFK

    Standard

    Tack för tips.
    Jo, jag har en vit prick mellan antennerna. Jag ska försöka att mäta signalspänningen och jag ska också ta kontakt med Futabaservice och se vad jag får för svar och vad exakt den vita pricken har för innebörd.

    Jag har ju haft en Y-kabel på min GP Extra i alla år med just denna mottagare och med 2 st Hitec 5645-or och aldrig haft några problem. Kanske är det så enkelt att det är ett servoproblem.
    Ska testa lite mera framledes innan jag kastar något i sopbingen.
    /Lelle

  6. #6

    Standard

    Dela gärna med dej om du får svar; har själv en gammal 6014 som kom med 10:an, men som legat i låda ett tag nu och väntat på flygetyg...
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  7. #7
    Lelles avatar
    Reg.datum
    Aug 2007
    Inlägg
    1 355
    Jobb
    Fritidsidkare
    Klubb
    Södertälje MFK

    Standard

    Jodå, det ska jag göra. Vet att det kan ta tid att komma i kontakt med Futabaservice, men jag återkommer när jag har svar.
    /Lelle

Liknande ämnen

  1. servoproblem
    Av prepps i forum Turbin och EDF modeller
    Svar: 1
    Senaste inlägg: 2013-06-03, 13:40
  2. Servoproblem
    Av HenrikGG i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 26
    Senaste inlägg: 2013-03-20, 23:33
  3. avancerad Y-kabel??
    Av Daniel L i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 8
    Senaste inlägg: 2012-05-19, 22:11
  4. USB simulator kabel
    Av kotten i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 3
    Senaste inlägg: 2011-09-18, 16:58
  5. GoPro kabel för fpv
    Av cyberpete i forum FPV Kameror
    Svar: 9
    Senaste inlägg: 2011-08-02, 23:04

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •