Reklam

 
Resultat 1 till 9 av 9

Ämne: Problem med styrning på Futaba T6EX

  1. #1

    Standard Problem med styrning på Futaba T6EX

    Hej!

    (Har diskuterat problemet i en annan tråd men startar nu en ny för att kunna specificera själva problemet)

    Jag har problem med min sändare, det är en Futaba T6EX. Problemet är att styrningen inte fungerar som den ska (gäller alla spakar)

    Här är en video av problemt:
    http://www.youtube.com/watch?v=8Vi74...eature=mh_lolz
    (Se till att ljudet är på, det kan vara svårt att bara se vibrationerna)

    Hur visar sig problemet (förtydligande till filmen):
    Servon fungerar så länge jag för spaken (dvs styrspaken på sändaren) sakta längs med alla axlar, servon hänger även med när jag för spaken över centerläget (origo) med normal eller till och med "hög hastighet".
    Problemet kommer då jag istället för att föra spaken tillbaka till centerläget, gör så att jag helt enkelt släpper den så att den själv med hjälp av fjäderns kraft åker tillbaka till centerläget, då åker även servon tillbaka till centerläge men samtidigt som den gör det så börjar den vibrera, alltså servohornet börjar skaka, små men snabba skakningar. Då står servon och vibrerar ända tills jag drar spaken långt bort ifrån centrumläget, drar jag bara litegran så står den fortfarande och vibrerar.

    Saker som jag kollat:
    Jag har provat med en mängd servon.
    Jag har provat med två olika fartreglage
    Jag har provat med olika accar.
    Jag har gått om ström i sändaren.

    Jag har även blåst rent inuti sändaren (dock bara med hårfön), samt även smörjt potentiometrarna med oxiderengörare och sen vickat på spakarna som en tok...

    Kan det ha något med att när jag släpper spaken så skakar den ju till lite innan den står helt still över centrumläget?

    Vet även att man inte ska släppa spaken under flygning, men man kan ju alltid tappa spaken om man har otur...

  2. #2

    Standard

    Det ser ut på filmen som att motagaren inte är en Futaba utan en klon, typ "Orange" från t.ex Hobbyking.
    Är det så kommer förmodligen något av dessa förslag avhälpa problemet, kommer inte ihåg exakt vilket.

    En lösning kan vara att stänga av FailSafe funktionen i din sändare. I menyn för failsafe skall den lilla pilen markera "Nor" och inte "F/S". Kolla manualen till sändaren.

    Det andra kan vara att dessa mottagre har två lägen "high speed mode" HS eller "normal mode" FS.
    HS skall bara användas om du har digitala servon. Om du använder vanliga analoga servon i HS mode kommer de att bli varma och brännas sönder.
    Hur man hanterar de olika moderna i mottagaren står i manualen som du hittar på t.ex Hobbykings hemsida.

    Något av dessa eller bägge är förmodligen fel uppsatt hos dig. Kolla detta så löser det sig nog.

  3. #3
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Citat Ursprungligen postat av HenrikGG Visa inlägg
    Jag har även blåst rent inuti sändaren (dock bara med hårfön
    Det räcker nog inte, det behövs tryckluft. Om du inte har kompressor, ta med radion och fråga på en verkstad om du kan få låna. Hjälper inte det får du nog ringa Kaj...

    Edit, ang det som zingo nämner ang mottagaren, har du testat med en annan mottagare, original?
    ”Vir prudens non contra ventum mingit”

  4. #4

    Standard

    Undrar också efter att ha sett videon: Vad är det för system du kör egenligen? Är det futabas eller är det en ombyggd radio? Och vad är det för mottagare? Är det orange/frsky fasst 8-kanalarna så kolla att den inte ställt om sej i highspeedläget. Failsafe "stör" bara servona liten stund varannan minut så det är det nog iallafal inte.
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  5. #5

    Standard

    Hej!
    Sover ni grabbar aldrig!? svar mitt i natten, haha

    Precis, det är en OrangeRX mottagare, har dock provat med 2st, varav en är sprilllans ny!
    Men ska såklart kolla det där med Highspeed mode så fort jag kommer hem från jobbet!! Nån som vet på rak arm eller kan länka till hur man kolla vilket mode den står i? Hittade inget på Hobbykings hemsida.

    FailSafe är urkopplat,

    Återkommer ikväll, tack så mycket för tippsen! Hoppas vi kan lösa det här!

  6. #6

    Standard

    Nya 8-kanalarna verkar default gå i HS läge. Plugga i ett ack/bec (utan tx närvaro) och se om det blinkar fort (~2ggr/sek) = HS eller långsammare, 1 gång/sek, = Normal. Ska räcka hålla in bindknappen, plugga i ack, hålla kvar en 5-6sekunder, släppa så ska den ha bytt mode. Sen är det bara binda o linka som vanligt.
    Till de tidiga mottagarna fanns nån uppdatering; mottagarna kunde tappa FS vid iplugg eller urdrag av ack under vissa förutsättningar och då även default till HS; men där får du söka på FrSkys "news" bullentiner och nånstans här i forumet finns lite om att uppdatera (om urprungsmottagaren var äldre).
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  7. #7

    Standard

    Tack numnutchris! Ska prova direkt när jag kommer hem!! Blir nästan sugen på att kompa ut lite tidigare, haha. Nej det har jag inte råd med ifall jag måste köpa en ny sändare, haha.

    Hittade även denna video som visar hur man ska göra ifall nån annan stackare med samma problem läser detta forum senare:
    http://www.youtube.com/watch?v=m6p0vOGYJnE

    Återkommer med resultat!

  8. #8

    Standard

    Problem solved!!!

    Ja det var OrangeRX mottagaren som stod i HighSpeed mode, ändrade till normal mode enligt youtube klippet ovan, jätte enkelt!!

    Tack alla som hjälpt mig och hoppas denna tråd kan hjälpa andra i framtiden!

  9. #9

    Standard

    Om inte annat så kan det vara en bra påminnelse att lista utrustningen man frågar om så man inte opererar helt fel saker

    Manual:
    http://www.frsky-rc.com/uploadfile/2...6220735702.pdf
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

Liknande ämnen

  1. Stora problem Alexmos brushless styrning
    Av Stiffe i forum Elektronik-Mjukvara-Hårdvara
    Svar: 25
    Senaste inlägg: 2013-08-17, 00:47
  2. futaba 2.4 ghz problem
    Av tavelsuddaren i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 5
    Senaste inlägg: 2009-10-11, 20:35
  3. Futaba T6ex-Höjdroder
    Av lunkan i forum Bensinmodeller
    Svar: 5
    Senaste inlägg: 2009-01-10, 23:48
  4. Problem med Futaba 2,4 Ghz.
    Av Björn.O i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 23
    Senaste inlägg: 2007-10-19, 11:42

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •