Reklam

 
Sidan 103 av 105 FörstaFörsta ... 353939899100101102103104105 SistaSista
Resultat 2 041 till 2 060 av 2092

Ämne: FrSKY TARANIS

  1. #2041
    Gasmans avatar
    Reg.datum
    Aug 2006
    Inlägg
    280
    Jobb
    Ingenjör
    Klubb
    Strängnäs Modellflygare

    Standard

    Citat Ursprungligen postat av JonasH Visa inlägg
    Ok, tack för det!
    Här finns en beskrivning om övergången från V1 till V2 på Win 7/64. Det var lite svettigt men funkade. Gå till inlägget 2014-12-07 17:59:25
    http://www.svensktmodellflyg.se/foru...1&replypage=99
    //Mange

    Licensed by the Swedish Civil Contingencies Agency to accuire pure nitromethane!
    Och som med tårar i ögonen minns Snurren, Vespus, Getingen, Looping m fl ricinoljekladdiga maskiner!

    www.strangnasmodellflygare.se

  2. #2042

    Standard

    Citat Ursprungligen postat av Utmanaren2002 Visa inlägg
    Men Leif jag har 2.1.9 i min X9E och kan göra inställningar för S6R! Använde config tool för grundinställningar
    /Göran
    Oops, har jag missat något? Jag har följt den låånga tråden "FrSky S6R 6CH Receiver With 3-Axis Stabilization With Smart Port Telemetry" på RC Groups och där sägs att man måste ha 2.2 för att kunna köra det LUA-script som tillåter alla inställningar av S6R från sändaren.
    /Leif

  3. #2043

    Reg.datum
    Aug 2006
    Inlägg
    230
    Jobb
    Friherre
    Klubb
    Västerås Modellflygklubb

    Standard

    Jo, det är säkert så men jag nöjer mig med att kunna kontrollera på/av, gain och autolevel då jag flyger och då funkar i alla fall 1.1.9 utmärkt


    Skickat från min iPad med Tapatalk
    En dag utan att ha lärt sig något nytt är en förlorad dag!

  4. #2044
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 574
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av Gasman Visa inlägg
    Här finns en beskrivning om övergången från V1 till V2 på Win 7/64. Det var lite svettigt men funkade. Gå till inlägget 2014-12-07 17:59:25
    http://www.svensktmodellflyg.se/foru...1&replypage=99
    Extra komplikation med win10 är att du först innan du börjar ska starta om windows trycka F7 och välja tillåt osignerade drivrutiner (för att få in zadig)
    1) Shift-restart (Håll ner shift när du väljer starta om)
    2) vänta på att datorn går ur bios efter omstart
    2) tryck och håll ner F7
    3) Välj tillåt osignerade drivrutiner.
    fredrik

  5. #2045

    Standard

    Hej
    Har problem med min Taranis X9D och Companion.
    Tänkte det kunde vara bra att sitta vid datorn och fixa med modeller.
    Har Companion 2.02.20 och 2.0.12 Taranis.
    Jag får att ingen Taranis hittas.
    Fattar inget. Finns det nån vänlig själ med ideer?
    Ingen Taranis.doc

  6. #2046

    Standard

    Citat Ursprungligen postat av bosv Visa inlägg
    Hej
    Har problem med min Taranis X9D och Companion.
    Tänkte det kunde vara bra att sitta vid datorn och fixa med modeller.
    Har Companion 2.02.20 och 2.0.12 Taranis.
    Jag får att ingen Taranis hittas.
    Fattar inget. Finns det nån vänlig själ med ideer?
    Ingen Taranis.doc
    Hur gör du när du startar din Taranis?
    Du ska hålla trimmarna för sid och skev roder mot mitten....
    / Jonas

    Skickat från Taranis via Taptalk

  7. #2047

    Standard

    Japp det gör jag.
    Glömde att säga att jag kör Win 10 om detta kan vara ett problem.
    Radion har legat orörd några år (sjukdom osv).
    När jag köpte den lyckades jag uppgradera till 2.0.12 och svensk röst
    Då hade jag Win 7

  8. #2048

    Standard

    Citat Ursprungligen postat av bosv Visa inlägg
    Japp det gör jag.
    Glömde att säga att jag kör Win 10 om detta kan vara ett problem.
    Radion har legat orörd några år (sjukdom osv).
    När jag köpte den lyckades jag uppgradera till 2.0.12 och svensk röst
    Då hade jag Win 7
    Windows 10 borde inte vara något problem, provade just min Taranis mot en Windows 10 tablet och både SD kortet och internminnet kommer upp, jag kör bootloader 2.0.17 så det borde fungera även för dig.

    Jag har haft problem med en gammal, troligen USB 1.1 kabel någon gång, men med ny kabel fungerade det bra.
    / Jonas

    Skickat från Taranis via Taptalk

  9. #2049

    Standard

    Hur kan jag veta vilken USB kabel jag kör med? Har provat med dom tre olika jag har med samma resultat.
    Kan ju alltid köpa en för att vara säker.
    Ger mej katten på att jag strulat till det med nån drivrutin.
    Jag har kört zadig och installerat STM32 bootloader. Vilket också ses i enhetshanteraren när jag ansluter sändaren.

  10. #2050

    Standard

    Citat Ursprungligen postat av bosv Visa inlägg
    Hur kan jag veta vilken USB kabel jag kör med? Har provat med dom tre olika jag har med samma resultat.
    Kan ju alltid köpa en för att vara säker.
    Ger mej katten på att jag strulat till det med nån drivrutin.
    Jag har kört zadig och installerat STM32 bootloader. Vilket också ses i enhetshanteraren när jag ansluter sändaren.
    Aha, där är problemet, du har tvingat in en felaktig drivrutin som gör att din radio detekteras fel...

    Skickat från Taranis via Taptalk

  11. #2051

    Standard

    Jag har följt OpenTX University och deras Upgrade courses. Det var därifrån jag tog infon om att köra Zadig.
    Är jag helt fel ute?
    När du säger att du kör bootloader 2.0.17 är det OpenTX firmware 2.0.17 ?

  12. #2052

    Standard

    Citat Ursprungligen postat av bosv Visa inlägg
    Jag har följt OpenTX University och deras Upgrade courses. Det var därifrån jag tog infon om att köra Zadig.
    Är jag helt fel ute?
    När du säger att du kör bootloader 2.0.17 är det OpenTX firmware 2.0.17 ?
    Det är enbart om man har OpenTX firmware 1.x man måste ladda drivrutin via Zadig, efter att man uppgraderat till 2.x fungerar det med dom drivrutiner Windows använder.
    Bootloader 2.0.17 följer med i OpenTX 2.0.17 och det är den som används när du startar radion i USB / flash läge, om jag minns rätt kör jag OpenTX 2.1.7 i radion.
    /Jonas

    Skickat från min TbooK 10 S(E6N2) via Tapatalk

  13. #2053

    Standard

    hej igen hur mycket orkar du jag är färdig att kasta ut den genom fönstret.
    Om jag ansluter radio avstängd ser jag en USB enhet som heter STM32 bootloader men ingen drive i enhetshanteraren
    Om jag ansluter radio på ser jag ingen USB enhet men i enhetshanteraren dyker en drive upp med mappar: BMP,Docs,EEPROMS,INFO,LOGS;sounds.

    Men ingen kontakt med Companion förstås.

    Har nu också försökt med Companion på min laptop som jag aldrig använt till detta förut.
    Samma som förut ingen kontakt.

    Hur ser disdlayen ut när jag startar med att hålla trimmarna för sid och skev roder mot mitten... Min display är svart !!


    Skulle nog på något sätt vilja formatera om radion och börja från början om det är möjligt
    Senast redigerat av bosv den 2017-04-21 klockan 12:25.

  14. #2054

    Standard

    Citat Ursprungligen postat av bosv Visa inlägg
    hej igen hur mycket orkar du jag är färdig att kasta ut den genom fönstret.
    Om jag ansluter radio avstängd ser jag en USB enhet som heter STM32 bootloader men ingen drive i enhetshanteraren
    Om jag ansluter radio på ser jag ingen USB enhet men i enhetshanteraren dyker en drive upp med mappar: BMP,Docs,EEPROMS,INFO,LOGS;sounds.

    Men ingen kontakt med Companion förstås.

    Har nu också försökt med Companion på min laptop som jag aldrig använt till detta förut.
    Samma som förut ingen kontakt.

    Hur ser disdlayen ut när jag startar med att hålla trimmarna för sid och skev roder mot mitten... Min display är svart !!


    Skulle nog på något sätt vilja formatera om radion och börja från början om det är möjligt

    Det borde rimligen dyka upp TVÅ nya enheter i utforskaren, dels den du ser, det är ditt SD-kort som sitter i radion och dels en "skriv skyddad" enhet som är ditt internminne.

    Om du gör följande:
    Radion avstängd och ingen USB kabel istoppad i datorn.
    Datorn startad och en utforskare öppen.
    Trimmarna mot mitten och starta radion.
    Nu ska du få en text på radion som säger:
    Taranis Bootloader
    Write Firmware
    Restore EEPROM
    EXIT

    Anslut USB kabel mellan radio och dator.
    Vänta några minuter och se hur många nya "disk enheter" som dyker upp.
    Får du upp TVÅ är allt frid och fröjd...
    Om inte gå in i enhetshanteraren och titta om du hittar STM32...... finns den, markera och välj avinstallera och välj att även radera drivrutinen.
    När avinstallationen är klar, koppla ur USB kabel mellan dator och radio.
    Starta om datorn!
    Börja om genom att öppna en utforskare och sen ansluta radion på samma sätt som tidigare.

    /Jonas

  15. #2055

    Standard

    När jag gör steg ett med trimmrarna mot mitten händer inget. Radions display förblir svart.

    Ansluter till dator men ingen enhet dyker upp. Hittar däremot STM32 som jag avinstallerar med drivrutiin.
    Tar bort kabel och startar om datorn.
    Ansluter radion men ingen enhet dyker upp.
    Känns som det inte finns något USB gränssnitt från radion.

  16. #2056

  17. #2057

    Standard

    Citat Ursprungligen postat av bosv Visa inlägg
    Hittade den här sidan http://open-txu.org/home/special-int...icked-taranis/

    Kan det vara något ?
    Ja, det är den vägen man ska gå för att tvinga in rätt bootloader i radion.
    Men som jag tolkar dina första inlägg så fungerar radion normalt om du startar den utan att göra något speciellt?
    Och när du ansluter radion till din bärbara dator hittar du SD-kortet som sitter i radion?

    Vilken modell på radon har du, med eller utan "Plus"?

    /Jonas

    Skickat från min TbooK 10 S(E6N2) via Tapatalk

  18. #2058
    uffe_46s avatar
    Reg.datum
    Jul 2015
    Inlägg
    311
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Det är viktigta att du slår på radion (trimmrarna mot mitten och strömbrytare upp) INNAN du ansluter usb kabeln till datorn

  19. #2059

    Standard

    Jag upplever att radion fungerar normalt när jag inte försöker ansluta till dator. Har tittat igenom dom flesta menyer, allt verkar OK.

    Problemet är isolerat till USB anslutningen och Companion.

    Nedanstående gör jag på min laptop där jag aldrig fibblat med några drivrutiner tex kört Zadig.
    -----------------

    Jonas skriver:

    Om du gör följande:
    Radion avstängd och ingen USB kabel istoppad i datorn.
    Datorn startad och en utforskare öppen.
    Trimmarna mot mitten och starta radion.
    Nu ska du få en text på radion som säger:
    Taranis Bootloader
    Write Firmware
    Restore EEPROM
    EXIT


    Problemet är att jag aldrig sett detta i radions display.

    -----------------------------
    Ansluter radion enl ovan ser ingenting i datorn varken bland enheter eller i utforskaren.

    -------------

    jag ansluter radion avslagen då dyker en USB-styrenhet upp : STM Device in DFU mode
    Men ingen device i enhetshanteraren. Jag ser dock STM32 Bootloader bland Enheter och skrivare.
    Jag ser den också i säker borttagning av maskinvara och kan mata ut den där.

    ---------------

    Jag provar att anslut med radion påslagen. Då dyker FrSky Taranis Mass Storage upp med sex mappar som jag kan se och där finns det innehåll. Tittade ex på manualen för radion.

    ---------------

    Med en dåres envishet tycker jag att radion på nåt sätt tappat USB-interfacet(om nu säjer så) eller att det är korrupt då jag i vissa fall får nån form av kontakt.
    Får ju aldrig upp texten på displayen som Jonas anger.

    Puuhh





  20. #2060

    Standard

    Citat Ursprungligen postat av bosv Visa inlägg
    Jag upplever att radion fungerar normalt när jag inte försöker ansluta till dator. Har tittat igenom dom flesta menyer, allt verkar OK.

    Problemet är isolerat till USB anslutningen och Companion.

    Nedanstående gör jag på min laptop där jag aldrig fibblat med några drivrutiner tex kört Zadig.
    -----------------

    Jonas skriver:

    Om du gör följande:
    Radion avstängd och ingen USB kabel istoppad i datorn.
    Datorn startad och en utforskare öppen.
    Trimmarna mot mitten och starta radion.
    Nu ska du få en text på radion som säger:
    Taranis Bootloader
    Write Firmware
    Restore EEPROM
    EXIT


    Problemet är att jag aldrig sett detta i radions display.

    -----------------------------
    Ansluter radion enl ovan ser ingenting i datorn varken bland enheter eller i utforskaren.

    -------------

    jag ansluter radion avslagen då dyker en USB-styrenhet upp : STM Device in DFU mode
    Men ingen device i enhetshanteraren. Jag ser dock STM32 Bootloader bland Enheter och skrivare.
    Jag ser den också i säker borttagning av maskinvara och kan mata ut den där.

    ---------------

    Jag provar att anslut med radion påslagen. Då dyker FrSky Taranis Mass Storage upp med sex mappar som jag kan se och där finns det innehåll. Tittade ex på manualen för radion.

    ---------------

    Med en dåres envishet tycker jag att radion på nåt sätt tappat USB-interfacet(om nu säjer så) eller att det är korrupt då jag i vissa fall får nån form av kontakt.
    Får ju aldrig upp texten på displayen som Jonas anger.

    Puuhh




    Okej, då är det alltså din bootloader som har havererat i radion.
    Du borde kunna skriva ner en ny bootloader ifrån OpenTX.....
    Börja med att hämta hem samma firmware som du redan har i radion och packa upp den.
    Starta radion och anslut till datorn så att du får upp disk enheten.
    Kopiera ut den firmware filen du nyss hämtade (opentx-taranis någonting .bin) till mappen FIRMWARES, om inte mappen finns får du skapa den.
    Koppla bort USB och starta om radion på normalt vis.
    Gör ett långt tryck på MENU stega fram med PAGE till SD CARD, gå ner till mappen FIRMWARES tryck ENT gå ner till den bin-filen du nyss kopierade ut och tryck ENT välj Flash Bootloader och tryck ENT.
    Nu borde radion fungera normalt igen.
    /Jonas

Sidan 103 av 105 FörstaFörsta ... 353939899100101102103104105 SistaSista

Liknande ämnen

  1. FrSky skumt
    Av numnutchris i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 22
    Senaste inlägg: 2013-09-24, 20:09
  2. frsky kompabillitet?
    Av Ilfrazr i forum Elektronik
    Svar: 9
    Senaste inlägg: 2013-04-13, 13:08

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •