Reklam

 
Sidan 40 av 100 FörstaFörsta ... 3035363738394041424344455090 ... SistaSista
Resultat 781 till 800 av 1992

Ämne: FrSKY TARANIS

  1. #781

    Reg.datum
    May 2006
    Inlägg
    6 359
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    För den som är intresserad kan jag berätta att vi idag testade en Assan-modul för Futaba i en Taranis via detta adapterkort - http://www.flytron.com/openlrs/123-f...e-adapter.html
    Allt såg ut att fungera perfekt även om vi inte gjorde nån provflygning och modulen satt fast förvånansvärt bra i JR-modulfästet i Taranisen. Dock skall man nog limma fast adapterkortet med t ex UHU Por eller nåt liknande i "Futaba-modulen" om man enkelt vill kunna ta bort den från Taranisens modulplats. Så för mig som har både Assan och Spektrum-moduler enligt Futaba-standard öppnar sig nu möjligheten att köpa en Taranis och använda befintliga HF-moduler och motsvarande mottagare.
    Roger

  2. #782
    dvogonens avatar
    Reg.datum
    Jul 2012
    Inlägg
    500
    Jobb
    Programutvecklare
    Klubb
    Tullinge MF

    Standard

    Citat Ursprungligen postat av wbg Visa inlägg
    Hallå, nu har jag kört fast i programmeringen av min nya taranis som jag fick hem idag!

    Försökte följa den här guiden https://www.youtube.com/watch?v=rLMpBZZSMno
    men där han har custom switches har jag logical switches o där han har custom functions har jag special functions! Har suttit o knappat i några timmar nu men får inget att funka, någon som kan hjälpa mig?
    Bifogad fil 46802Bifogad fil 46801
    Saker och ting bytte namn i och med OpenTX 2.0. Bland annat Custom Functions och custom switches.
    I och med att du uppenbarligen bytt firmware till 2.0 så är det antagligen lättast att experimentera i Companion och testa i den inbyggda simulatorn istället för att knappa och testa direkt i radion. Det brukar gå snabbast så.

  3. #783

    Standard

    Är ny Taranis
    Får det mesta funka men har ett problem har en Orange DSMX/DSM2 modul. Har bundit en modell och flugit allt funkar, lade sedan till en modell och det funka att binda den men efter det så fick jag binda om den första modellen och det förstörde bindningen på modell nr2. Binder jag en mottagare så funkar den bindningen sedan på båda mottagarna utan att binda mottagare två.

  4. #784
    dvogonens avatar
    Reg.datum
    Jul 2012
    Inlägg
    500
    Jobb
    Programutvecklare
    Klubb
    Tullinge MF

    Standard

    Alt 1:
    Det finns två knappar på Orange-modulen. Den ena håller man in för att binda, den andra nollställer alla bindningar genom att ställa in ett nytt modul-id. I min modul var passningen lite olycklig vilket gjorde att plasten kom emot resetknappen när man tröck på baksidan. Detta hände varje gång jag tröck på bind.
    Lätt avhjälpt med en liten rundfil, när jag väl förstod varför alla bindningar försvann hela tiden...

    Alt 2:
    Det finns inte ett Spektrum-protokoll, det finns 4 olika. Man byter mellan dessa genom att raskt trycka tre gånger på bind-knappen. En lysdiod blinkar på lite olika sätt för att visa vilket protokoll som är valt. I Spektrum-sändare håller sändaren reda på vilket protokoll som används för varje modell och byter automatiskt. , Detta måste man göra själv om man använder en Orange-modul. Alla bindningar finns kvar även om man byter protokoll, men det går bara att styra de mottagare som bundits med det protokoll som för ögonblicket är aktivt. Jag har för tillfället "löst" detta problem genom att hålla mig till DSM2-mottagare, men det är onekligen irriterande.

  5. #785

    Standard

    Stort tack dvogonen

    Lösning nr 2 funkade mottagarna använde annan mod 11ms
    såg på youtube om bindning och fick för mig att om man testade en mod och den band så var det rätt mod.
    men det gick tydligen att binda och flyga med fel mod så länge man inte band en till då bara den sista funkade.

  6. #786
    sundqvistjohans avatar
    Reg.datum
    Jul 2006
    Inlägg
    1 291
    Jobb
    Musiklärare
    Klubb
    Sundom RC Club

    Standard

    Jag fick min variometer idag. Den gick att plugga rakt i en D8R-mottagare. Ljudsignal satte jag på en brytare och så syns höjden på sändarens display. Nu ska jag bara sätta en seglare i skick

  7. #787

    Standard

    Jag skulle ju bara beställa ett par servon och en mottagare men det blev en Taranis också. Skickad igår

  8. #788
    bogieboys avatar
    Reg.datum
    Feb 2011
    Inlägg
    1 060
    Jobb
    Svetsare, Verkstadstekniker
    Klubb
    Växjö backyard flyers ;-)

    Standard


    Titta va fint. :-D
    Har lite kvar att göra innan jag kan testa men återkommer med resultat.

  9. #789

    Reg.datum
    Jan 2012
    Inlägg
    3 899
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Citat Ursprungligen postat av sundqvistjohan Visa inlägg
    Jag fick min variometer idag. Den gick att plugga rakt i en D8R-mottagare. Ljudsignal satte jag på en brytare och så syns höjden på sändarens display. Nu ska jag bara sätta en seglare i skick
    Vilken vario är det du har ?
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  10. #790
    ivves avatar
    Reg.datum
    Nov 2006
    Inlägg
    639
    Jobb
    Rekreationsdocent.
    Klubb
    Roslagens MFK / Östhammars MFK

    Standard Problem !

    Har försökt att föra över en modell från companion till min Taranis, och det verkade ju gå bra så tillvida att det kommer upp ett meddelande att överföringen har lyckats !

    MEN, när jag slår på sändaren så står det med stor text följande... Eeprom warning, bad eeprom data, press any key.
    Sen verkar allt försvinna ! Inget blev kopierat. Radion stendöd. Den lyser o pratar som vanligt men inga roderfunktioner fungerar .
    Vad gör jag för fel ??
    Radion har funkat kalas tills nu. Fjorton dagar gammal.

  11. #791

    Standard

    Det låter som du kör olika versioner i radion och på datorn.
    Vilken FW kör du i radion?
    Innan jag uppdaterat min till 2.07 fick jag samma fel.
    / Jonas

  12. #792
    dvogonens avatar
    Reg.datum
    Jul 2012
    Inlägg
    500
    Jobb
    Programutvecklare
    Klubb
    Tullinge MF

    Standard

    Citat Ursprungligen postat av ivve Visa inlägg
    Har försökt att föra över en modell från companion till min Taranis, och det verkade ju gå bra så tillvida att det kommer upp ett meddelande att överföringen har lyckats !

    MEN, när jag slår på sändaren så står det med stor text följande... Eeprom warning, bad eeprom data, press any key.
    Sen verkar allt försvinna ! Inget blev kopierat. Radion stendöd. Den lyser o pratar som vanligt men inga roderfunktioner fungerar .
    Vad gör jag för fel ??
    Radion har funkat kalas tills nu. Fjorton dagar gammal.
    Felmeddelandet "Eeprom warning, bad eeprom data" betyder att sändaren inte förstår vad som finns lagrat i sändar-minnet. Precis som föregående talare sagt uppstår detta när man skriver in data med Companion som är avsett för en nyare programvara än vad som finns i sändaren. Alla OpenTX-versioner som börjar med 2.0 fungerar med Companion 2. Däremot inte några andra. Det går alltså bara att skriva ned data till en OpenTX-sändare med versionerna 2.0.0 till 2.0.8 från Companion 2.

    Tråkigt nog för dig har din sändare nu suddat ut vad den ansåg var felaktiga data. Alla eventuella modeller i sändaren är permanent borttagna.

    Om du har kvar filen med modeller i Companion kan du först uppgradera sändaren till en ny version av programvaran och sedan skriva tillbaka modellerna.

  13. #793
    ivves avatar
    Reg.datum
    Nov 2006
    Inlägg
    639
    Jobb
    Rekreationsdocent.
    Klubb
    Roslagens MFK / Östhammars MFK

    Standard

    Tack gubbar för sabba svar.Återkommer i kväll. År just nu ute i skärgården o har det skönt !

  14. #794

    Reg.datum
    Jan 2012
    Inlägg
    3 899
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Råkade ut för samma på en kompis radio. Gjorde en ny firmware updatering på radion sen blev den frisk dock tom på modeller
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  15. #795
    ivves avatar
    Reg.datum
    Nov 2006
    Inlägg
    639
    Jobb
    Rekreationsdocent.
    Klubb
    Roslagens MFK / Östhammars MFK

    Standard

    Ser ut som att jag har v. 1.33. Var hittar jag den rätta och hur går det sedan till ?

  16. #796
    ivves avatar
    Reg.datum
    Nov 2006
    Inlägg
    639
    Jobb
    Rekreationsdocent.
    Klubb
    Roslagens MFK / Östhammars MFK

    Standard

    har laddat ned 2.0.8 härifrån....http://www.open-tx.org/2014/07/24/companion-2.0.8/ Är det rätt ?

    Är det "skriv firmware till radion" sedan ? Har försökt , men gick inge bra. Vad gör jag för fel ?

  17. #797

    Reg.datum
    May 2006
    Inlägg
    6 359
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej Ivve,
    Får bara nån vecka sen så togs uppdateringar m m upp i denna tråd så letar du nån/några sidor bakåt så bör du kunna finna hur du skall göra.
    Roger

  18. #798
    ivves avatar
    Reg.datum
    Nov 2006
    Inlägg
    639
    Jobb
    Rekreationsdocent.
    Klubb
    Roslagens MFK / Östhammars MFK

    Standard

    Fattar 0 ! I companion står det att jag har laddat ned 2.0.8 ???

    Det här va verkligen knepiga saker. Tydligen ingen radio för mig som inte e data nörd !

  19. #799
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 519
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av ivve Visa inlägg
    Fattar 0 ! I companion står det att jag har laddat ned 2.0.8 ???

    Det här va verkligen knepiga saker. Tydligen ingen radio för mig som inte e data nörd !
    Du kan få hjälp om du först berättar vad du har för version i radion, och sen berättar vad du gör,
    Att du tycker det är svårt bidrar nog inte med att vi ska förstå vad du gör.

    1) Vilken version av radions programvara?
    2) Vilken version av Open TX Companion? - verkar vara 2.0.8
    3) Vilka handgrepp har du provat?

    Om Du har 1.x som firmware i Taranis så går uppgraderingen till så här:
    A) sätt i USB kabel
    B) uppgradera från OpenTX
    Om du har 2.x som firmware i Taranis så går uppgraderingen tlll så här:
    A) Tryck ihop trimmarna för skev och sida
    B) Slå på sändaren
    C) Sätt i USB kabel
    D) Uppgradera från OpenTX

    4) Har du ställt in OpenTX för taranis? Settings->Settings->OpenTX for Taranis
    fredrik

  20. #800
    ivves avatar
    Reg.datum
    Nov 2006
    Inlägg
    639
    Jobb
    Rekreationsdocent.
    Klubb
    Roslagens MFK / Östhammars MFK

    Standard

    Om du läser tråden lite längre upp så ser du vad jag har gjort. Open Tx är 2.0.8 Radion 1.33 exe som jag skrev tidigare.

    Klickar på "läs skriv". Väljer " skriv firmware till radion", och där väljer jag "välj fil" sen hittar jag inget som verkar stämma.

Sidan 40 av 100 FörstaFörsta ... 3035363738394041424344455090 ... SistaSista

Liknande ämnen

  1. FrSky skumt
    Av numnutchris i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 22
    Senaste inlägg: 2013-09-24, 21:09
  2. frsky kompabillitet?
    Av Ilfrazr i forum Elektronik
    Svar: 9
    Senaste inlägg: 2013-04-13, 14:08

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •