Reklam

 
Sidan 62 av 105 FörstaFörsta ... 1252575859606162636465666772 ... SistaSista
Resultat 1 221 till 1 240 av 2092

Ämne: FrSKY TARANIS

  1. #1221

    Standard

    Ok! Då slipper jag det. Om jag har uppdaterat OpenTX till 2.0.13 finns då filen som ska laddas ner i radion på min dator? Då man väljer "skriv firmware till radion" så dyker det ju upp en ruta där man ska välja fil men jag förstår inte var jag ska leta filen med 2.0.13. Eller är det en särskild fil för radions firmware som man laddar ner i datorn separat? Hm... det här är lite nya grejer och lite nya begrepp för mig men det är ju lite kul att lära sig nytt också och kan man lite så är det ju mycket som är nytt

    /Mats

  2. #1222
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 553
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    När du startar OpenTX Companion så säger den till ifall det finns en ny version av open tx Companion, och ifall det finns en ny version av firmware (till vald konfiguration)
    När den säger att det finns en ny variant av firmware för taranis, så får du anteckna var den laddas ner.
    Det är därifrån du ska hämta den igen när du flashar.
    Du kan tvinga nerladdning av firmware igen, file->download -> download FW. Observera var den laddar ner firmware. Du kan byta katalog på datorn om du känner för det. Jag har använt kataloge
    "c:\users\<användare>\documents\taranis\fw"
    så jag enkelt kan hitta katalogen med en utforskare.
    fredrik

  3. #1223

    Standard

    Ok! Jag tänkte aldrig på att kolla var Firmware laddas ner. Men borde jag inte kunna söka rätt på vart den hamnade när jag laddade ner den?

    /Mats

  4. #1224

    Standard

    I OpenTX under arkiv kan man välja nedladdningar och sedan "ladda ner Firmware". I rutan står också, "senaste nedladdning 2.0.13" Är det något man kan göra därifrån?

  5. #1225
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 553
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    Ok! Jag tänkte aldrig på att kolla var Firmware laddas ner. Men borde jag inte kunna söka rätt på vart den hamnade när jag laddade ner den?

    /Mats
    Jo om du inte bytte namn på filen så borde det gå med att söka efter "opentx-taranis-en.bin" eller om du har valt att versionsnummer ska ingå i filnamn "opentx-taranis-2.0.13-en.bin" eller om du inte vet, sök bara efter "opentx-taranis"
    fredrik

  6. #1226

    Standard

    Någon som har en x6r eller x8r över och vill sälja?

  7. #1227

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    I OpenTX under arkiv kan man välja nedladdningar och sedan "ladda ner Firmware". I rutan står också, "senaste nedladdning 2.0.13" Är det något man kan göra därifrån?
    Jag testade lite chansartat att klicka på ladda ner firmware utifrån denna ruta. Der verkade som om 2.0.13 då laddades ner och jag valde då att lägga filen i en ny mapp på skrivbordet. När jag sedan testade igen att välja "skriv firmware till radion" var denna fil förvald i rutan så jag klickade på "skriv till sändaren" Men hur kan jag se om det lyckades? Kan jag se i någon meny i radion vilken version det är efter uppdateringen.

    /Mats

  8. #1228

    Standard

    Efter lite klickande i radion hittade jag nu en meny där det står VERS: 2.0.13 så jag får väl utgå ifrån att det lyckades

    Tack för hjälpen Fredrik!

    /Mats

  9. #1229

    Standard

    Lustigt nog står det att nedladdningen är gjord 2014-12-03 kl 14:44:13 trots att klockan i radion går rätt och bara är 13:05 Men det är ju en bisak i sammanhanget.

    /Mats

  10. #1230

    Standard

    Ska börja köra med ezuhf modul men det var två saker som jag behövde fixa. Först ville jag ha antennen pekandes uppåt för bra räckvidd och kunna använda high power utan att radion freaka (med första versionen av Taranis).

    Tog en stump rg316d (dubbelisolerad) och satte antennen längst ut på handtaget. Nu brummar det bara lite grann på high power men inte så farligt. Ser inte så fint ut direkt så får göra en liten fästplatta eller nått.

    Kör orginalantennen tills vidare då Diamond 771 är så lång då jag vill ha det så kompakt som möjligt när allt ska ner i en mindre väska.

    Frågan, det borde väl inte vara några problem med denna modd ? Man tappar väl marginellt pga. kontakterna men borde inte va så mycke ?

    Klicka på bilden för en större version. 

Namn:	IMG_7734.jpg 
Visningar:	98 
Storlek:	59,9 KB 
Id:	49208

    Klicka på bilden för en större version. 

Namn:	IMG_7736.jpg 
Visningar:	80 
Storlek:	63,8 KB 
Id:	49209

  11. #1231

    Standard

    Efter lite efterforskningar verkar det som att om man ska köra med plastmodulen är det bra att köra med dipoler då
    plastvarianten tappar räckvidd jämfört med metallbox-versionen då den inte har nå jordplan om jag fattat det rätt ?

    Test http://www.ifpv.co.uk/immersionrc-ez...t/#prettyPhoto

    -61dbm med standardgrejorna och -43dbm med dipoler i båda ändar på samma avstånd. Grymt stor skillnad.

  12. #1232
    Gasmans avatar
    Reg.datum
    Aug 2006
    Inlägg
    248
    Jobb
    Ingenjör
    Klubb
    Strängnäs Modellflygare

    Standard

    Jaha, eftersom jag hade en ledig söndag tänkte jag att det kanske skulle vara idé att göra slag i saken. Dvs uppgradera till 2.0.13 Trots att allt fungerar felfritt ska jag alltså genomföra kardinalfelet nr 1, -Peta i något som fungerar helt OK... Man är väl en riktig jöns som aldrig lär sig, men dvogonen (Kjelle Kernen) som har varit med och knackat ihop koden har lovat att den fungerar(!)

    Först ordnade jag en komplett backup på hela radion inklusive de modeller jag konfigurerat. Sedan laddade jag hem och installerade OpenTX 2.0.13. Den installerade utan knot och startade felfritt när jag klickade på "Finish". Jag försäkrade mig om att "Taranis" var vald och ändrade språk till Svenska. För att ändra språket behöver man starta om programmet varför jag stängde ned det och startade upp det igen.

    Men vad nu??? Gamla versionen kommer upp?!? Provar flera gånger med samma resultat. Va faen? Har Win7 något slags cachesystem som inte blev uppdaterat? Startar om datorn. Fortfarande gamla Companion! Dyker ned i djupet och kollar programfilerna. Men va faen, det är ju gamla datum på alltsammans! Det tar en stund innan jag hittar felet! Nya versionen installeras SOM ETT NYTT PROGRAM! På ny plats med ny ikon och hela hejsan svejsan. Det gamla ligger kvar orört och det är ju naturligtvis dess ikon jag klickat på hela tiden! Jag hittar den nya ikonen och nya versionen poppar upp, nu på svenska. Jag törs dock inte avinstallera den gamla ännu utan nöjer mig med att ta bort startikonen.

    Startar sändaren och kopplar in USB-kabeln. Bläddrar runt i menyerna i Companion och hittar var man skriver ned ny firmware till sändaren. Klickar på det alternativet och en liten ruta dyker upp där man ska välja firmware. Klickar på "Browse" (jepp, svenska på de flesta ställen men inte överallt). Mina gamla filer dyker upp. En svensk och en engelsk. Men var är den nya firmwaren?

    Till slut kommer jag på hur man ska göra. Under menyn "Hjälp" finns alternativet "Sök efter uppdateringar". Och nu frågas om man vill hämta hem 2.0.13. Svarar "Yes" och får välja var jag vill parkera filen. När jag angivit platsen kraschar Companion! Vill minnas att det var likadant med förra versionen så jag ändrar kompatibilitetsinställningen så att programmet körs i WinXP SP3. Och då fungerar det (kör Win7 64-bit).

    Filen sparas snyggt ned på datorn och direkt därpå frågas om jag vill skriva ned firmwaren till sändaren. Jag svarar "Yes" och får upp en ruta där jag kan ange om jag vill ha en annan splash-screen. Naturligtvis ska Gasman-nunan in så den filen markeras. Och så klickar jag på OK. inget händer, inget händer, inget händer... Plopp så dyker ett fönster upp som säger att ingen ansluten sändare kan hittas.

    Hmmmm, den sitter ju där med sladd och allt. Och Explorer har hittat den som en enhet. Då drar jag mig till minnes från förra gången. Jag blir tvungen att gå igenom hela denna jättetråd tills jag finner att för att skriva ned firmware ska sändaren vara avslagen. Häpp! Och då går det bättre. När nedskrivningen är klar kopplar jag bort sändaren genom att verkligen stänga ned USB-anslutningen INNAN jag sliter ut sladden.

    Slår på sändaren och den vackre Gasmannen dyker upp på skärmen samtidigt som en galant kvinnoröst frågar, -Tjenare Gasmannen. Ska vi flyga? Sekunden senare dyker ett nytt fönster upp; -EEPROM error någonting... Men det var väl själva jävulen. Är man dum eller är man dum? Vad skulle jag på och pilla i det här för? Det funkade ju som det var. När jag bemödar mig att läsa HELA texten ser jag att den uppmanar mig att trycka på en knapp. Jag gör så och nu kommer en text upp som förkunnar att EEPROM:et konverteras. Efter några sekunder startar sändaren om och nu funkar alltsammans.

    Provar för säkerhets skull med en mottagare och lite servon. Jodå, funktionen är OK och alla mina gamla inställningar finns kvar. Bläddrar ned till versionsfönstret som tydligt förkunnar att det nu är ver 2.0.13.
    //Mange

    Licensed by the Swedish Civil Contingencies Agency to accuire pure nitromethane!
    Och som med tårar i ögonen minns Snurren, Vespus, Getingen, Looping m fl ricinoljekladdiga maskiner!

    www.strangnasmodellflygare.se

  13. #1233
    dvogonens avatar
    Reg.datum
    Jul 2012
    Inlägg
    493
    Jobb
    Programutvecklare
    Klubb
    Tullinge MF

    Standard

    Att OpenTX Companion inte ersätter companion9x beror på att de är två separata program. De delar kod, men har delvis olika funktion. Den som till äventyrs vill behålla Er9x på en radio och dessutom har en Taranis måste kunna köra programmen samtidigt.

    Vad bra att uppdateringen gick bra. Kolla alla mixar, speciellt de som har med ljud att göra. Översättningen funkar inte till 100 procent mellan versionerna. Däremot brukar det inte vara några problem med vitala funktioner som gas och roderkontroll.

  14. #1234
    Gasmans avatar
    Reg.datum
    Aug 2006
    Inlägg
    248
    Jobb
    Ingenjör
    Klubb
    Strängnäs Modellflygare

    Standard

    Citat Ursprungligen postat av dvogonen Visa inlägg
    Att OpenTX Companion inte ersätter companion9x beror på att de är två separata program. De delar kod, men har delvis olika funktion. Den som till äventyrs vill behålla Er9x på en radio och dessutom har en Taranis måste kunna köra programmen samtidigt.

    Vad bra att uppdateringen gick bra. Kolla alla mixar, speciellt de som har med ljud att göra. Översättningen funkar inte till 100 procent mellan versionerna. Däremot brukar det inte vara några problem med vitala funktioner som gas och roderkontroll.
    Om jag avinstallerar den tidigare Companion, -Tappar jag något för den nya då, eller kommer den att förbli opåverkad? (Installations- och avinstallationsprogram kan ibland bli mer komplicerade än applikationen de ska installera/avinstallera)
    //Mange

    Licensed by the Swedish Civil Contingencies Agency to accuire pure nitromethane!
    Och som med tårar i ögonen minns Snurren, Vespus, Getingen, Looping m fl ricinoljekladdiga maskiner!

    www.strangnasmodellflygare.se

  15. #1235
    dvogonens avatar
    Reg.datum
    Jul 2012
    Inlägg
    493
    Jobb
    Programutvecklare
    Klubb
    Tullinge MF

    Standard

    Det går bra att avinstallera companion9x. De gamla inställningarna kopierades vid första uppstarten av Companion. Efter det har de inget med varandra att göra.

  16. #1236

    Standard

    När jag kör med hawkeye modulen i så surrar högtalaren massor och menyerna goes crazy. Gjorde denna lilla fix som jag hittade på nätet. Meny problemen försvann men surrandet är kvar. Lästa att man kan köra lite ferrita ringa runt några kablar så kunde det blir bättre eller att använda koppar tejp för att skärma av. Hittar dock inte någon bild på var man skärmar av för att komma till rätta med detta.
    Jag är super novis på detta men tar jag tag med fingrarna i antennen längs ner så försvinner surrandet helt direkt. Är jorden dålig ?? Antennen är från rmrc så hoppas att den är äkta.
    Vore skönt att få till det och slippa fullösningen

    Klicka på bilden för en större version. 

Namn:	2014-12-08 15.44.26.jpg 
Visningar:	78 
Storlek:	42,9 KB 
Id:	49316

    Någon som har super lösningen

  17. #1237

    Standard

    Citat Ursprungligen postat av turmere Visa inlägg
    När jag kör med hawkeye modulen i så surrar högtalaren massor och menyerna goes crazy. Gjorde denna lilla fix som jag hittade på nätet. Meny problemen försvann men surrandet är kvar. Lästa att man kan köra lite ferrita ringa runt några kablar så kunde det blir bättre eller att använda koppar tejp för att skärma av. Hittar dock inte någon bild på var man skärmar av för att komma till rätta med detta.
    Jag är super novis på detta men tar jag tag med fingrarna i antennen längs ner så försvinner surrandet helt direkt. Är jorden dålig ?? Antennen är från rmrc så hoppas att den är äkta.
    Vore skönt att få till det och slippa fullösningen

    Klicka på bilden för en större version. 

Namn:	2014-12-08 15.44.26.jpg 
Visningar:	78 
Storlek:	42,9 KB 
Id:	49316

    Någon som har super lösningen
    Eftersom du inte har kunskap i vågutbredning och störningar eller hur du avhjälper störningar kan jag dra slutsatsen att du inte har något amatörradiocertifikat och därmed heller inte tillstånd att använda sändare på UHF (430MHz - 440MHz) så föreslår jag att du plockar ur modulen och skaffar dig din den kunskap och tillstånd som behövs för att använda den på rätt sätt.
    Resultatet av att du inte först verifierar att den frekvensen du tänker använda faktiskt är ledig innan du börjar flyga och framförallt vet vad frekvensen normalt användas till kan leda till att din quad flyger dit den själv vill helt utan din kontroll.
    Som sändaramatör har jag rätt att sända med 1KW på samma frekvens som din Hawkeye sänder med max 1 - 2 W, alltså kan jag vara flera mil från dig och störa ut din sändare fullständigt med 500 - 1000 gånger högre effekt och dessutom har jag ingen aning om att jag stör någon eftersom din signal är så svag så jag kan inte höra den.
    /Jonas

  18. #1238

    Reg.datum
    Jan 2012
    Inlägg
    3 897
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Skulle 433mhz kräva licens så skulle alla med centrallås på bilen behöva licens
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  19. #1239

    Standard

    Citat Ursprungligen postat av simonarvestrand Visa inlägg
    Skulle 433mhz kräva licens så skulle alla med centrallås på bilen behöva licens
    Nej, eftersom 433.92MHz är undantaget för just styrning på kort avstånd med max uteffekt på 10mW, så visst kör du din UHF-länk med 10mW behövs inget tillstånd, men då kommer du garanterat att ha bättre räckvidd med ditt 2.4GHz system.
    /Jonas

  20. #1240

    Standard

    Värsta nQQb frågan kanske men hur fasiken ändrar jag språket från svenska till engelska menyer i sändaren?

Sidan 62 av 105 FörstaFörsta ... 1252575859606162636465666772 ... SistaSista

Liknande ämnen

  1. FrSky skumt
    Av numnutchris i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 22
    Senaste inlägg: 2013-09-24, 20:09
  2. frsky kompabillitet?
    Av Ilfrazr i forum Elektronik
    Svar: 9
    Senaste inlägg: 2013-04-13, 13:08

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •