Reklam

 
Resultat 1 till 3 av 3

Ämne: radiolänk problem nazan

  1. #1

    Reg.datum
    Apr 2013
    Inlägg
    57
    Jobb
    montör
    Klubb
    tbs disco club

    Standard radiolänk problem nazan

    om jag förenklar min fråga till att börja med varför funkar min naza bara via d-bus kabeln men inte om jag kopplar via de 4 kanalerna.

    om länken mellan tx och rx funkar utanför nazan oavsett om det är dragonlink eller 2,4 ghz måste väl nazan vara problemet. eller?

    tror ni att nazan är sönder? tråkigt att köpa en ny och problemet kvarstår.

    några ideer för felsökning eller en lösning.

    stefan

  2. #2
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    En fråga , har du angett i assistenten på nr 1 i TX monitor att du vill ha tradionell TX i TX cali ( sid 9 i manual ) du måste nämligen ange där om du vill ha D bus eller trad och glöm inte write spara till nazan
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  3. #3

    Reg.datum
    Apr 2013
    Inlägg
    57
    Jobb
    montör
    Klubb
    tbs disco club

    Standard

    Jag har prövat att gå in när jag haft d-bus inkopplad och ändra till PPM eller standard och sparat för att sedan koppla in efter angiven rx.
    Men jag är ganska säker på att det skall gå ändå, oavsett vilken typ som är vald att gå in med en annan typ och välja när du är inne i assistenten,men jag kan allt pröva igen och testa.
    Tackar
    Stefan

Liknande ämnen

  1. problem med radiolänk via nazan
    Av stucke70 i forum Elektronik-Mjukvara-Hårdvara
    Svar: 0
    Senaste inlägg: 2013-05-11, 11:02
  2. Nu får Nazan ge plats åt Zero ys-x6
    Av searay i forum Allmänt
    Svar: 20
    Senaste inlägg: 2013-04-22, 12:39
  3. Kds problem
    Av Alanthor i forum Helikopter
    Svar: 5
    Senaste inlägg: 2012-11-01, 22:12
  4. problem med ESC
    Av Baua i forum Elmodeller
    Svar: 3
    Senaste inlägg: 2012-09-06, 09:34
  5. ASP 61 problem
    Av Reino i forum Förbränningsmotorer
    Svar: 7
    Senaste inlägg: 2007-11-07, 13:19

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •