Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 26

Ämne: Stora problem Alexmos brushless styrning

  1. #1
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Exclamation Stora problem Alexmos brushless styrning

    Hej

    Efter att köpt en väldigt gedigen gimbal av fredrik här på forumet så har jag nu i några veckors tid försökt få detta enligt alla fantastiska filmer mm på nätet systemet att funka utan resultat , jag har normalt inga problem att setupa diverse datorprylar , multicopter FC ( iaf DJI ) men gått bet på denna , har läst alla manualer kollat på setupfilmer mm. där allt bara funkar direkt , jag har försökt utesluta alla felkällor och köpt 2 styrkort på olika ställen , 2 omg motorer på olika ställen , provat olika PID inställningar mm. Är det jag som är helt korkad eller ??

    Den styr inget och den bara skakar och hittar inget stabilt läge och jag fattar inte varför

    Provat följande

    Olika firmware från 1.2 - 2.0
    Olika styrkort CSG och Mikrokopter ( flyduino )
    Olika motorer I flight GBM 2006 samt GBM 2008
    kalibrerat sensor 6 way och i Gui ser det Ok ut
    diverse PID inställningar
    balanserat gimbalen bra
    polvänt motorer

    Hjälp !

    Tacksam för all input gjorde en liten film hur det beter sig

    Senast redigerat av administrator den 2013-06-03 klockan 16:01.
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  2. #2

    Standard

    Nu vet jag inte exakt hur alexmos kort fungerar, men jag tror nog att det är pid-inställningarna.
    Kan skapa samma fenomen på min genom att använda fel inställningar.
    Koppla bort ena motorn och jobba bara med den andra tills den är stabil.
    Sätt I på 0 och testa med P på 20 och D på 2, sen är det bara att jobba sig framåt med D tills den står still.

  3. #3

    Standard

    Pröva sätt sensorn på kameran ist. Min funkar inte alls om jag har den på samma ställe du har den. Sen har jag monterat sensorn så att kabeln går in på vänster sida sett bakifrån. Kanske är fel men den funkar iaf

  4. #4

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Kolla pidinställningarna, om du gör som det beskrevs ovan och har en för hög d så kan du lätt få sådana problem.

    Börja med endast P och Ställ in så den reglerar utan att svänga massor, den kommer förmodligen inte bli helt rak, det är här. I hjälper till, labba lite med p och i tills det blir bra, d är mycket känslig och svår att använda men gör allt bättre men trimma in den sist och i små små steg.

    Sent from my HTC One X using Tapatalk 2
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  5. #5
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Tackar för tipsen !

    Jag har provat det mesta men kommer ingen vart tyvärr, blir varken bättre eller sämre hur jag ändrar , snackade med fredrik igår och fick några tips men utan resultat , skickar nu upp det till Fredrik så får han kika på det
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  6. #6
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Nu har Fredrik löst problemen , Stort Tack MR alexmosgimbal expert och glad och tacksam är jag , nu ska det flygas och filmas på en rätt stor Jeepträff i Småland i helgen
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  7. #7

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    vad va problemet?
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  8. #8
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av simonarvestrand Visa inlägg
    vad va problemet?
    Han bytte några kontakter och fick till PID inställningarna samt balanserade om lite på kameran , bara att inse att det inte är min grej med PID inställningar , annars brukar jag inte gå bet på tekniska prylar i första taget
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  9. #9

    Standard

    Fått hem mina motorer idag och bara provat snabbt med alexmos kortet. Motorerna snurrar konstant och börjar undra vart jag ska börja justera ?

    Ska printa ut gimbal i veckan för ett riktigt test sedan

  10. #10

    Standard

    Någon som har någon input i frågan ?

  11. #11

    Reg.datum
    May 2008
    Inlägg
    81
    Klubb
    HABO Modellflygklubb

    Standard

    Har du kopplat in kortet till datorn och kalibrerat gyrot?


    Sent from my iPhone 5 using Tapatalk 2

  12. #12
    magnusvrs avatar
    Reg.datum
    Feb 2011
    Inlägg
    162
    Jobb
    Servertekniker
    Klubb
    MFK Viking

    Standard

    Citat Ursprungligen postat av cyberpete Visa inlägg
    Fått hem mina motorer idag och bara provat snabbt med alexmos kortet. Motorerna snurrar konstant och börjar undra vart jag ska börja justera ?

    Ska printa ut gimbal i veckan för ett riktigt test sedan
    Så gjorde mina också, tills jag bytte sladdarna mot varandra. Hade kopplat Roll/pitch på fel kontakt, så hur de än försökte hitta hem, blev det bara värre och det snurrade runt runt tills allt var en boll av sladdar.

    En annan upptäckt du kanske gör är balanseringen, hur viktigt det är att kameran sitter i och att gimbal+kamera är balanserat, dvs det ska justeras i djup och bredd tills det i princip inte tippar åt något håll, när riggen är avstängd.

    /Magnus

  13. #13

    Standard

    Vad blev der för PID inställningar till slut när Fredrik hade fixat med den?

  14. #14

    Reg.datum
    May 2008
    Inlägg
    81
    Klubb
    HABO Modellflygklubb

    Standard





    Sent from my iPhone 5 using Tapatalk 2

  15. #15

    Standard

    jag får bara nästan till det, roll är ok men pitch skakar en del. vart satte du sensorn??

    power 150, det är mycket, får prova så högt..

  16. #16

    Reg.datum
    May 2008
    Inlägg
    81
    Klubb
    HABO Modellflygklubb

    Standard

    Satte sensorn på kameran.


    Sent from my iPhone 5 using Tapatalk 2

  17. #17

    Standard

    Tips på kablage att använda till sensorn ?

  18. #18

    Reg.datum
    May 2008
    Inlägg
    81
    Klubb
    HABO Modellflygklubb

    Standard

    Böjligast möjliga.


    Sent from my iPhone 5 using Tapatalk 2

  19. #19

    Standard

    Såhär långt har jag kommit nu, ser bra ut så länge det inte blåser eller att jag flyger, stannar jag och hovrar kommer skakningarna. Det blåser ca 6 m/S i medelvind och krantoppen är på ca 80m höjd, då det blåser säkert rätt bra där uppe

    http://youtu.be/KtS1oH_j_rA

    Kanske dax att ge sig på gain i NAZAn för att få ordning på detta....

    någon som har någon ide?

  20. #20

    Standard

    Min ser ut så här. Det är första prototypen men är nöjd. Nästa blir med kolfiber och printade delar. :-)


    Skickat från min GT-I9300 via Tapatalk 2
    Bifogade miniatyrer Bifogade miniatyrer Klicka på bilden för en större version. 

Namn:	uploadfromtaptalk1371529997380.jpg 
Visningar:	144 
Storlek:	29,4 KB 
Id:	39249   Klicka på bilden för en större version. 

Namn:	uploadfromtaptalk1371529978075.jpg 
Visningar:	132 
Storlek:	28,5 KB 
Id:	39248  

Liknande ämnen

  1. Cinestar gimbal med Alexmos BLS kitt.
    Av Fredrik R i forum Allmänt
    Svar: 0
    Senaste inlägg: 2013-06-10, 23:17
  2. Alexmos SBGC. Mitt bygge för Sony Nex 7
    Av Fredrik R i forum Allmänt
    Svar: 66
    Senaste inlägg: 2013-05-27, 09:21
  3. Alexmos kontroller kort
    Av remsan i forum Elektronik-Mjukvara-Hårdvara
    Svar: 0
    Senaste inlägg: 2013-05-20, 21:52
  4. Problem med styrning på Futaba T6EX
    Av HenrikGG i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 8
    Senaste inlägg: 2013-03-21, 17:38
  5. Styrning
    Av PeteriÅseda i forum Radiostyrning, powerboxar, mottagare, servon, gyro mm
    Svar: 14
    Senaste inlägg: 2013-01-14, 21:57

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •