Reklam

 
Resultat 1 till 8 av 8

Ämne: Hjälp motorerna startar inte...

  1. #1

    Standard Hjälp motorerna startar inte...

    Har byggt ihop min Reptile 500 quad med Naza-M Lite, RC Timers SK - 20A esc som driver ett gäng EMAX GT2215/12 905kv och en Orange RX 620 som jag bundit till min Spektrum DX6i.

    Har kalibrerat motorerna men mottagaren (tror jag gjorde rätt)
    Även kopplat in den i datorn och gjort inställningar och calibrerat spakrörelsera och ser att den har kontakt.

    Men när jag kopplar bort den från datorn och sedan kopplar in batteriet piper den till och Naza Led blinkar tre rött och antingen en röd eller gul beroende på om det är GPS eller ATTI.

    Men när jag ger gas så händer verkligen ingenting....
    Har jag missat något eller vad kan det vara för fel???

    //Peter


    Sent from my iPhone5 using Tapatalk

  2. #2

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    har du senaste nazaversionen ? isåfall ger du över 50% gas när du gasar ? annars varvar dom inte upp
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  3. #3

    Standard

    Ska man inte armera dom genom att göra 1 av 4 olika spakrörelser? Tror en är att båda spakarna ska ner till vänster för att armeras... men vad vet jag

  4. #4

    Standard

    Citat Ursprungligen postat av simonarvestrand Visa inlägg
    har du senaste nazaversionen ? isåfall ger du över 50% gas när du gasar ? annars varvar dom inte upp
    Det är Lite versionen och är väll inte så mycket att uppgradera just nu.


    Sent from my iPhone5 using Tapatalk

  5. #5

    Standard

    Citat Ursprungligen postat av DavidFlygare Visa inlägg
    Ska man inte armera dom genom att göra 1 av 4 olika spakrörelser? Tror en är att båda spakarna ska ner till vänster för att armeras... men vad vet jag
    Det är kanske inte omöjligt att man ska. Det får jag nog ta och testa när jag kommer hem efter jobbet. Hoppas att det kan vara så enkelt.


    Sent from my iPhone5 using Tapatalk

  6. #6

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    jo armering måste ske.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  7. #7

    Standard

    Testade att armera. Motorerna startade och snurrade några sekunder.

    Men sen när jag gav gas så hände ingenting, spelade ingen roll hur mycket. Inget hände...

    Vad gör jag nu???


    Sent from my iPhone5 using Tapatalk

  8. #8

    Standard

    Den Lever 😃
    Efter man armerat den så fick man ju helt enkelt inte låta motorerna stanna, utan gasa på direkt...

    Jipi


    Sent from my iPhone5 using Tapatalk

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •