Reklam

 
Resultat 1 till 10 av 10

Ämne: Tappat en fas från fartreglage?

  1. #1

    Reg.datum
    Mar 2008
    Inlägg
    191
    Jobb
    Underhållstekniker
    Klubb
    Borås modellflygklubb

    Standard Tappat en fas från fartreglage?

    Hejs!

    Har ett problem, Tänkte premiärat min eflite beast med följande setup: Motrolfly 4325 380kv, YGE 120LV ESC, TGY NT 4500 6S battery.
    Allt fungerade perfekt hemma när jag körde på gräsmattan, motorn gick bra (efter fått justera timing lite) Detta skedde när batteriet låg på storage spänning. Ladda accet fullt och begav mig till flygfältet. Där skall jag starta motorn och den bara hackar runt. precis som att en fas är borta. SUCK! beger mig hem, testar först motorn med ett mindre reglage och 3S bara för att se om det är en fas som gått i den (vilket vore högst otroligt då det är en handlindad motor från USA) men den snurrar fint och jämt. Accet urladdad, kopplar in igen och nu snurrar motorn (ett litet hårt ryck innan den börjar snurra men kan bero på alla mixningar jag programmerat fartreglage med)
    Så vad är problemet? Har inte hunnit ladda upp och testat igen men kan det vara något galet med fartreglaget? Kan en ev. kallödning i någon av motorkontakterna kunna ge samma symptom?


    //Sebbe

  2. #2

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Kan en ev. kallödning i någon av motorkontakterna kunna ge samma symptom?
    Jupp. så fort du tappar en fas så kan du få strul. sen om det är en kabel som är av eller något som tappar kontakt när det börjar vibrera spelar ingen roll.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  3. #3
    pgrtss avatar
    Reg.datum
    Jun 2006
    Inlägg
    1 637
    Jobb
    Hobbyforskare
    Klubb
    Ripa MFK SWE-68159

    Standard

    Kallödningar är ofta orsak till skumma symptom. Och svåra att hitta för oftast ligger det krympslang över lödningarna. Att ställa timing med halvladdat (storage) batteri skulle jag inte göra. Det är rejäl skillnad i kraft med de extra volt man får med fulladdat och om man ligger på gränsen så kan man kanske hamna i ett läge som det du beskriver.
    ___________________
    patrik@pgdata.se

  4. #4

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Har varit med om att fartreglaget indikerat fel antal celler när paketet är full-laddat - alltså det tror att du har en cell till men i det läget så tycker det nog ändå att spänningen är lite väl låg så det går ner i "motoravstängningsläget" då det kan hända lite olika saker. Säger inte att det är detta du råkat ut för men startar motorerna upp OK när acken inte är nyladdad så kan det ev vara ett sånt problem.
    Roger

  5. #5

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    en sak som vi råkade ut för häromveckan.
    Accen verkade bra laddad från början men när man varvade upp motorn så slog den ifrån och började hacka, efter lite forskning visade det sig att cellspänningen sjönk kraftigt vid belastning så den gick in i cutoff.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  6. #6

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej Simon,
    Ungefär samma sak som det jag beskrev med den skillnaden att i mitt fall trodde fartreglaget att det fanns en cell till i acken - sen när man belastade så sjönk spänningen lite och då blev den för låg för det antal celler som reglaget ursprungligen "gissat" att det var i paketet...
    Roger

  7. #7

    Reg.datum
    Nov 2007
    Inlägg
    415
    Klubb
    Malmens Modellflygklubb Linköping

    Standard

    Öka på timing lite till.
    /A

  8. #8

    Reg.datum
    Mar 2008
    Inlägg
    191
    Jobb
    Underhållstekniker
    Klubb
    Borås modellflygklubb

    Standard

    Okej, nu till något helskumt. Idag lödde jag på helt nya kontakter. På mitt YGE 120 fartreglage har jag 2 kablar till mottagaren, 1 master och 1 slave. Denna gång laddade jag accet fullt och hade bara i Masterkabeln i trottelkanaluttaget. Funkade perfekt nu, 100amp! på fullgas, 24grader timing. Kom på att Slave kabeln inte var i så jag satte i den i kanal 9, lediga uttaget i mottagarn (aux 1, avstängd från sändaren så ingen switch kan störa) nu betedde den sig likadant igen, precis som att en pol är ur fas. Vad sjutsingen är galet? Vad jag förstått det som så är slave kabeln bara en extra strömkabel som hjälper till vid höga Ampere.


    //Sebbe

  9. #9

    Reg.datum
    Mar 2008
    Inlägg
    191
    Jobb
    Underhållstekniker
    Klubb
    Borås modellflygklubb

    Standard

    Okey, EDIT: testade att dra ut signalkabeln från SLAVE sladden. Nu funkar det. Så nu vill jag veta varför den bett sig såhär.. och just bara när accet var fulladdat.


    //Sebbe

  10. #10

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    nu har jag bara kört kontroniks reglage med slave funktion och där har jag aldrig ryckt ur nån signalkabel , tycker nästan det låter som det är nått med reglaget
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •