Reklam

 
Sidan 5 av 5 FörstaFörsta 12345
Resultat 81 till 85 av 85

Ämne: Turnigy 9x moderkort defekt

  1. #81

    Reg.datum
    Nov 2012
    Inlägg
    394
    Jobb
    Studerande, Elteknik samt Mekatronik
    Klubb
    Mölndal Modellflygförening

    Standard

    Citat Ursprungligen postat av SA3BGM Visa inlägg
    Tråkigt att se Leo.
    Gick det att rädda farkosten?
    //Tony
    Japp, stog på tårna och ryckte ner den .

    Reparation? Tryckte tillbaka kamera plattan. Tänkte på det nu... Atsiken va starka xt60 är


    Sent from my iPhone using Tapatalk - now Free

  2. #82

    Reg.datum
    Sep 2013
    Inlägg
    286
    Jobb
    Electromekaniker på Renault.
    Klubb
    Ingen ännu.

    Standard

    Oki.
    Det var ju bra att det inte var några större skador på den. :-)
    Jag såg på bilden att acken hängde i kabeln.
    Jag har "Deans" och dom sitter också rätt bra. Acken for i väg i en krach
    och drog med sig ESC, mottagare och höjdservot.
    Det var bara att tejpa och limma fast grejerna igen efter noggrann inspektion.

    Ha en bra dag.

  3. #83

    Reg.datum
    Nov 2012
    Inlägg
    394
    Jobb
    Studerande, Elteknik samt Mekatronik
    Klubb
    Mölndal Modellflygförening

    Standard

    Markus, hur gick det med HKpiloten jag skänkte till dej? Gick den att få igång igen?

  4. #84
    markusbs avatar
    Reg.datum
    Jun 2009
    Inlägg
    1 407
    Jobb
    Servicetekniker el/elektronik/maskiner

    Standard

    Det skulle ha gått om det inte var skit bakom spakarna.. bytte atmegan, flashade in bootloadern och brände fuses.
    Något blev fel och jag råkade låsta den. Kan inte programmera den utan en HV programmerare nu, så jag la den åt sidan.. kommer jag över en annan atmega 2560 för inga pengar alls så kanske jag gör ett försök till Men jag köper inte en ny cpu för att testa igen.
    I annat fall kam jag plocka delar från kortet så det kommer ju alltid till användning!

  5. #85

    Reg.datum
    Nov 2012
    Inlägg
    394
    Jobb
    Studerande, Elteknik samt Mekatronik
    Klubb
    Mölndal Modellflygförening

    Standard

    Citat Ursprungligen postat av markusb Visa inlägg
    Det skulle ha gått om det inte var skit bakom spakarna.. bytte atmegan, flashade in bootloadern och brände fuses.
    Något blev fel och jag råkade låsta den. Kan inte programmera den utan en HV programmerare nu, så jag la den åt sidan.. kommer jag över en annan atmega 2560 för inga pengar alls så kanske jag gör ett försök till Men jag köper inte en ny cpu för att testa igen.
    I annat fall kam jag plocka delar från kortet så det kommer ju alltid till användning!
    bättre det än att jag hade kastat den

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •