Reklam

 
Resultat 1 till 16 av 16

Ämne: Hjälp! Brushless gimbal, justering...

  1. #1

    Reg.datum
    Jul 2006
    Inlägg
    396
    Jobb
    IT
    Klubb
    Björklinge

    Standard Hjälp! Brushless gimbal, justering...

    Antingen är jag helt kass eller så har jag köpt för billiga (läs: skit) grejer.
    Martinez V3 kontroller med Quanum bg motorer.
    Gopro 3. Flashad med ver 049. Testat 048 också.

    http://www.hobbyking.com/mobile/view...dproduct=42247
    http://www.hobbyking.com/hobbyking/s...ard_w_IMU.html

    Provat montera i 3dprintade gimbaldelar. Balanserat enligt konstens alla regler.

    BG rycker och sliter åt alla håll. Får den att stå still utan vibrationer men så fort jag rör den för att kontrollera om den klarar att kompensera rycker den, vibrerar eller ballar ur totalt.

    Provat att koppla in en lös motor för att se hur den beter sig. Tycker den rör sig väldigt ryckigt och hackigt trots små mjuka rörelser på sensorkortet.

    Hur mjukt ska motorerna röra sig? Om jag sätter sensorn i lite vinkel så motorn ska sakta rotera tycker jag den har alldeles för ojämn gång.

  2. #2

    Standard

    Vet inte hur det fungerar med bl gimbal men kan tänka mig att man måste kalibrera och ställa in kortet efter sina motorer (dom har ju olika ohm osv). Kan ha helt fel men man vet ju aldrig

  3. #3
    Kenneth Es avatar
    Reg.datum
    Oct 2006
    Inlägg
    3 208
    Jobb
    Glidare
    Klubb
    IGG SYD

    Standard

    Låter som om den går trögt eller att kablarna lämnar för mycket motstånd.

    Balansera utan kablar, då skall du kunna ställa kameran i allavinklar utan att den rullar över. Gör sedan samma sak med kablarna monterade på sensorn, använd så tunna och följsamma kablar du bara kan hitta.

    Nu kan du prova att ställa in den med 048, för den vet jag att den fungerar.
    Ken
    DS-24 operatör.
    Hatar min dator, men tillbringar ändå 10 timmar om dagen med den.
    Älskar mina 30s med Stinger 400 size när den går som bäst.
    FPV is das Shit! avstånd 27km med TechPod, höjd 2.7km med X8, Dragonlink och 1.3VTx.

  4. #4

    Reg.datum
    Jan 2013
    Inlägg
    357
    Jobb
    Så lite som möjligt på så lång tid som möjligt
    Klubb
    Letar

    Standard

    Hej
    Jag har samma kort som du och det fungerar otroligt bra. Du har väl kameran i gimbalen när du provar?
    Sensorkortet skall sitta uppochner och det måste sitta fast på kameran. Kabeln skall vara mot quaden.
    Du använder väl GUIt och ställer in P och I, dom måste anpassas till motorer och kameravikt.
    Om du gör allt detta så lovar jag att gimbalen kommer flyta fram.
    Jag är grymt nöjd med min gimbal, det blir så läckra filmningar med den. Lycka till.
    //Stefan

  5. #5

    Reg.datum
    Jul 2006
    Inlägg
    396
    Jobb
    IT
    Klubb
    Björklinge

    Standard

    Kameran i, gimbalen balanserad. Sensorkortet sitter rätt. Kablarna mjuka och fina, skulle det vara kablarna som inverkar så lätt skulle gimbalen balla ur av fartvinden innan jag ens lyft...

    Ändrar parametrar i pyttesmå steg, jag brukar vara noggrann och misslyckas aldrig. Detta driver mig till vansinne.

  6. #6
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av flunk Visa inlägg
    Kameran i, gimbalen balanserad. Sensorkortet sitter rätt. Kablarna mjuka och fina, skulle det vara kablarna som inverkar så lätt skulle gimbalen balla ur av fartvinden innan jag ens lyft...

    Ändrar parametrar i pyttesmå steg, jag brukar vara noggrann och misslyckas aldrig. Detta driver mig till vansinne.
    Välkommen i klubben har slitit mitt hår mer än en gång med dessa fantastiska BL prylarna som inte är bara plug and play som man kanske tror när man ser alla bra filmer , undantaget är denna för min del http://www.hobbyking.com/hobbyking/s...dproduct=44327 som jag iofs köpte från Foxtech , skruvade ihop direkt ur lådan tog 10 min det mesta var ihopsatt satte på strömmen och allt funkade perfekt , har inte rört en parameter och än det iofs lilla jag hunnit flyga perfekt , kan rekommendera den

    För att återgå till ditt problem finns det inga grundinställningar att googla på nätet eller om nu Steflo har samma setup kan han kanske dela med sig ???
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  7. #7

    Reg.datum
    Jan 2013
    Inlägg
    357
    Jobb
    Så lite som möjligt på så lång tid som möjligt
    Klubb
    Letar

    Standard

    Citat Ursprungligen postat av flunk Visa inlägg
    Kameran i, gimbalen balanserad. Sensorkortet sitter rätt. Kablarna mjuka och fina, skulle det vara kablarna som inverkar så lätt skulle gimbalen balla ur av fartvinden innan jag ens lyft...

    Ändrar parametrar i pyttesmå steg, jag brukar vara noggrann och misslyckas aldrig. Detta driver mig till vansinne.
    Parametrarna som Du ändrar. Gör du det med ett skjutreglage? Då kan du nämligen göra det online så att säga.
    Altså gimbalen spänningssatt med lipot och online med datorn och använd skjutreglaget. På detta sättet blev det jättelätt att ställa in min gimbal. Jag kan visa mina inställningar men vi har inte samma motorer.
    //Stefan

  8. #8

    Reg.datum
    Nov 2011
    Inlägg
    92
    Jobb
    Kvalitetssuport/Samordnare säkerhet
    Klubb
    Ingen för tillfället

    Standard

    Hej

    Hoppar in i disk.
    Har du kollat så att kabeln mellan gimbalet och controlen är ok? och att du har satt den åt rätt håll.
    Jag fick samma problem när jag vänt kontakten fel på IMU:n till mitt Opensource kort.

    /F

  9. #9

    Reg.datum
    Jul 2006
    Inlägg
    396
    Jobb
    IT
    Klubb
    Björklinge

    Standard

    Nu börjar den lugna ner sig. Pitch funkar kalas, roll får jag svaga oscillationer på. Jag tror det är kablaget till imu och motorer som spökar. Ska byta dessa, de är ändå lite i kortaste laget.
    Ser ljuset i tunneln nu...

  10. #10

    Reg.datum
    Jul 2006
    Inlägg
    396
    Jobb
    IT
    Klubb
    Björklinge

    Standard

    Ok. Billiga grejer var felet.
    Ena motorn är kass. Byter jag plats på dem så flyttar sig problemet. Får gimbalen helt rock solid i bägge ledder med den ena motorn om jag flyttar runt den, behöver knappt ens justera settings från default.
    Den dåliga motorn är troligtvis den jag testade att ha lös på bänken och som ryckte lite istället för att ha en jämn gång...

    Blä!!!

  11. #11

    Reg.datum
    Jul 2006
    Inlägg
    396
    Jobb
    IT
    Klubb
    Björklinge

    Standard

    Och de lite stela kablarna har INGEN inverkan. Antagligen stördes IMU så pass av den felaktiga motorns spasmer att hela kontrollern went bananas...

  12. #12

    Reg.datum
    Jan 2013
    Inlägg
    357
    Jobb
    Så lite som möjligt på så lång tid som möjligt
    Klubb
    Letar

    Standard

    Gott att du har hittat problemet.
    Ja förstår heller inte varför kabeln till IMUn ska se ut som den gör.
    Ett problem jag har fått någon gång med mitt system är när jag koppar loss den från datorn.
    Då har det börjat strula och vobbla åt alla möjliga håll. Har då kopplat in det igen och kopplat ur, efter det fungerar den perfekt igen. Lite skumt beteende som kan vara bra att veta om.
    //Stefan

  13. #13
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av flunk Visa inlägg
    Ok. Billiga grejer var felet.
    Ena motorn är kass. Byter jag plats på dem så flyttar sig problemet. Får gimbalen helt rock solid i bägge ledder med den ena motorn om jag flyttar runt den, behöver knappt ens justera settings från default.
    Den dåliga motorn är troligtvis den jag testade att ha lös på bänken och som ryckte lite istället för att ha en jämn gång...

    Blä!!!
    Jag har 2 st bra passande motorer till salu om du har intresse http://www.rcflyg.se/forum/showthrea...er-BL-I-flight
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  14. #14

    Reg.datum
    Jul 2006
    Inlägg
    396
    Jobb
    IT
    Klubb
    Björklinge

    Standard

    @Stiffe: Jag tror inte de passar så bra, lite för tunga, det blir bara massa bök. Tack för erbjudandet.



    Ska checka motorn och linda om den imorrn.

    *edit* Det gick sådär, går inte att få isär dessa motorer då statorn är pressad, inte limmad.
    Senast redigerat av flunk den 2013-11-17 klockan 11:15.

  15. #15
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    lite för tunga
    Skiljer 16 gram per motor, storleken vet jag inte om den skiljer båda är för Gopro storlek
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  16. #16

    Reg.datum
    Jul 2006
    Inlägg
    396
    Jobb
    IT
    Klubb
    Björklinge

    Standard

    Jo, gimbalen väger nästan över på motorsidan med de jag har så tyngre blir dumt. Sen är det inte samma längd på dem.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •