Reklam

 
Resultat 1 till 7 av 7

Ämne: naza bekymmer

  1. #1

    Standard naza bekymmer

    Hej är det någon som känner igen det här?

    Har ingen tidigare erfarenhet av naza så det kanske är superenkelt?
    Har monterat i nazan i quaden och kalibrerat reglagen ett o ett direkt i mottagaren och allt funkar fint!
    Får ingen kontakt med motorerna när jag vill köra motortesten i datorn.
    Becen blinkar lite grönt o rött för att sedan blinka ilsket orange och inget händer.
    tycker att jag har kalibrerat allt som går i datorn och rörelserna går åt rätt håll.

    Någon som har en ide så vore jag riktigt tacksam.

    Hälsningar Daniel

  2. #2

    Reg.datum
    Jul 2013
    Inlägg
    30
    Jobb
    Ja mest hela tiden
    Klubb
    Letar

    Standard

    Gps kalibrering?

  3. #3

    Standard

    Hej

    Nu funkar motortesten!

    Nja det har jag ju inte gjort, tänkte att motorerna skulle kunna gå utan att gpsen.
    Men det ska jag genast göra, tack!

  4. #4

    Reg.datum
    Jan 2012
    Inlägg
    25
    Klubb
    Dalslandstokarna

    Standard

    Det verkar som om du är i failsafe läge, eller att du måste göra en advanced kallibrering. Naza behöver vara kall när du gör en sådan. Låt den stå strömlös en bra stund innan du utför kallibrering.

  5. #5

    Standard

    Ja intensivt orange blink står det betyder något med failsafe. Hur kommer man loss från det tro?

  6. #6

    Reg.datum
    Jan 2012
    Inlägg
    25
    Klubb
    Dalslandstokarna

    Standard

    Du behöver ha en treläges brytare på radion till failsafe. Du kanske måste justera endpoints på den. Du ser detta i menyn där du kalibrerar radion.

  7. #7

    Standard

    Hej

    Du "måste"följa bruksanvisningen ifrån naza om hur man sätter upp och kalibrerar kortet och radion via datorn,sen när man aktiverar motorerna så är min erfarenhet att det tar tid för nazan att komma igång upp till en till två minuter.
    Ibland tycker jag det hjälper att flippa emellan atti å gps läge för att den ska hitta igång, jag tror att det viktigaste är att radio spakarna är centrerade i mitten både vid kalibrering man gör vid setupen via datorn och sen att trimmen i radio är noll eller nära noll hela tiden.

    Enligt det jag hittat å flyger efter är att jag har atti och gps på en brytare å failsafe på en annan, man vill inte välja failsfe av misstag när man flyger. Jag har också slutat lägga in manuellt läge tillsammans med atti och gps.
    När jag köksbords trimmar lägger jag in atti och atti för att kunna flippa emellan två lägen dåligt med satelliter i lägenheten :/

    När jag flyger min å kalibrerar under flygning så kan det bli så att den inte aktiverar när jag ska flyga igen för att trimmen är knuffade för långt bort ifrån centrum.

    Viktigt också att efter man hållt spakarna i aktiverings läge typ bägge neråt utåt så måste man ge över halvgas för att motorerna ska Hoppa igång. AV med propparna när du prövar annars förlorar du ett öra eller näsan.

    Vart mycket hoppas det inte vart rörigt..

    När den väl kommer upp så har du förhoppningsvis en stabil kopter , jag e supernöjd

    //Peter

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •