Reklam

 
Resultat 1 till 9 av 9

Ämne: Snurrande tri

  1. #1
    sm3xrqs avatar
    Reg.datum
    Sep 2007
    Inlägg
    320
    Jobb
    Problemomdirigerare
    Klubb
    MFK looping

    Standard Snurrande tri

    Jag va ut och flög en sväng i dag med min lilla tri med fpv utrustning på. Ca 10 sec efter start så bestämde sej satyget för att den skulle låsa tailservot i fullt utslag. Jag blev ganska yr kan ju tilläggas.
    Det e inte första gången det händer mej men första gången på den här tri'n. Jag har en till som kör samma controller men allt annat e annorlunda. Och den har gjort lika en gång

    Controllern e ett kk2 kort.

    Någon som har något bra förslag på vad det kan vara som gör det?
    Har det motor så går det att få det att flyga
    Frågan är bara hur bra

  2. #2

    Standard

    Har du firmware 1.5 så är det en bugg i den mjukvaran som orsakar just det fenomenet, felet är rättat FW 1.6.

    /Jonas

  3. #3

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    kolla även efter glapp på servoutgången på kortet , det kan orsaka en sådan tendens. har råkat ut för det på en helikopter blev dyrt.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  4. #4
    sm3xrqs avatar
    Reg.datum
    Sep 2007
    Inlägg
    320
    Jobb
    Problemomdirigerare
    Klubb
    MFK looping

    Standard

    jag kör 1.6++ så det borde vara åtgärdat i så fall. och att det ska vara glapp i två kort verkar lite osannorlikt men jag ska kolla iaf.
    Tack för svaren
    Har det motor så går det att få det att flyga
    Frågan är bara hur bra

  5. #5

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    vad är det för servon du har ?
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  6. #6
    markusbs avatar
    Reg.datum
    Jun 2009
    Inlägg
    1 407
    Jobb
    Servicetekniker el/elektronik/maskiner

    Standard

    Samma sak hände mig för några veckor sedan.
    Har flugit tri i flera år men aldrig med KK2
    Byggde en ny tri med KK2 som jag tänkte busflyga lite med. På andra acket hände detta.
    Hjälpte inte att desarmera.
    Efter en norsk reboot så funkade den igen.

    Så något verkar det ju vara helt klart.. Inget fel på mitt servo, inget fel på mina kablar/kontakter heller.

  7. #7
    sm3xrqs avatar
    Reg.datum
    Sep 2007
    Inlägg
    320
    Jobb
    Problemomdirigerare
    Klubb
    MFK looping

    Standard

    Jag kör ett 21g digitalservo i båda två

    Och ja en norska omstart va vad som behövdes för mej me.
    Har det motor så går det att få det att flyga
    Frågan är bara hur bra

  8. #8

    Standard

    Så efter ca 10 sek så började du använda sidorodret och då börja den snurra? Kan du ha nåt värde reverserat som ökar lavinartat pga reverseringen? Tex -100 istället för +100 på nåt för servot (M4)? Jag har gjort samma med en liten vanlig heli med gy401. Funka finfint att flyga, tills jag använde sidorodret första gången (i luften)... snyrr!
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  9. #9
    sm3xrqs avatar
    Reg.datum
    Sep 2007
    Inlägg
    320
    Jobb
    Problemomdirigerare
    Klubb
    MFK looping

    Standard

    nops.- jag har flugit den tidigare och jag har flugit den efter det här och inget händer.
    jag tror att det bara e en bugg i programvaran. det e det ända jag kan komma på att det skulle kunna vara.
    Har det motor så går det att få det att flyga
    Frågan är bara hur bra

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •