Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 25

Ämne: En nybörjare med motorproblem

  1. #1

    Standard En nybörjare med motorproblem

    Hejsan alla kunniga flygare!

    Tänkte ta och kolla med er om ni skulle kunna hjälpa mig med ett litet problem som har uppstått.

    Jag har byggt ihop en AXN yet floater efter RC Model Reviews restruktioner (http://www.rcmodelreviews.com/axnbits.shtml)

    Byggandet är klart och jag har fått igång alla roder men motorn vill inte gå.

    När jag startat planet och radion så piper den med en himla massa olika signaler och toner tills jag börjar röra spakarna då den tystnar men bara mina roder fungerar.

    Har läst lite om att det skulle kunna vara ESC som stänger av strömmen till motorn pga att gasen inte är nollställd men har prövat lite olika sätt, bland annat koppla fartreglaget till någon av roderspakarna, utan resultat förutom att jag fått lite olika pip vid uppstart.

    Ps: Är helt ny till hobbyn då detta är mitt första plan.

    Jag skulle uppskatta alla försöka att hjälpa mig.

    Mvh Viktor

  2. #2

    Standard

    Om du spelar in en video där man hör pipen skulle hjälpa.

    Men generellt. Trotteln måste vara noll när du kopplar in batteriet. Jag kan tänka mig att du ev behöver reversera trottelkanalen från vad den nu är inställd för. Kan också vara så att trimmningen för trotteln står för högt.
    "Allting beror på allting"

  3. #3

    Standard

    Hej och tack för svaret.

    Jag har prövat att reversera trottel. (om det innebär att byta servo direction?) Har även prövat att dra ner trimningen till botten utan resultat. Men skulle kunna ta och fixa video på pipandet och slänga upp

  4. #4

    Reg.datum
    Jun 2011
    Inlägg
    898
    Jobb
    Glödgare SSAB tunnplåt

    Standard

    Prova att ha trotteln i fullt läge när du stoppar i batteriet i planet, när den pipit färdigt drar du ner trotteln i botten. På så sätt ställer du in spannet på trotteln.

    Funkar det ej så reverserar du kanalen och gör om proceduren.

  5. #5

    Standard

    Har prövat även detta nu utan resultat men ska ta och pröva igen. Här kommer i alla fall en Video då jag startar det

    https://www.youtube.com/watch?v=fW5zG-db0I8

  6. #6

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    låter helt klart som den kommer in i programmeringsläge, testa att starta radion först sedan maskinen det är lite mer korrekt.
    har du testat att sätta ett servo på trottelkanalen på mottagaren ? då kan du se om hela spannet fungerar som det ska och att det verkligen reverserar sig när du gör det.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  7. #7
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Vilken radio, vilket batteri, vilken mottagare, vilken motor, vilket fartreglage?
    fredrik

  8. #8

    Standard

    Har hjälpt till med liknande problem med funktioner som ej fungerar. Det har två gånger bara berott på dålig koll på laddning, man inte har fulladdat batteri. Ha alltid fulladdat batteri vid bindning och testning av funktioner för att eliminera detta.

  9. #9

    Standard

    Helt klart programmeringsläge. Om det tystnar när du dragit ner spaken får du börja kolla om motorn är OK ansluten mot fartreglaget. Har för mig att det kablaget är fördraget. Kommer inte ihåg om det dessutom var skarvat.
    "Allting beror på allting"

  10. #10

    Standard

    Jag tycker det ser ut som att trottelspaken står lägsta läget och man hör att programmeringsläget är aktiverat. Reversera då först trottelkanalen, ställ trimmen så lågt som möjligt och utför sedan kalibrering av trotteln enligt ESC-manualen.
    /Leif

  11. #11

    Standard

    1 starta sändaren först.
    2 koppla in batteriet i modellen.

    Om den fortfarande piper och spelar ta ur batteri stäng av sändaren och reversera trottel och börja om på steg 1.
    /Jonas

    Sent from my ZTE BLADE III using Tapatalk

  12. #12

    Standard

    Vad har du ändlägena (EPA) står på fartreglaget, där gjorde jag fel. Ska vara 100 %./100%
    Difference between men and boys is the price of their toys

  13. #13
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard En nybörjare med motorproblem

    Citat Ursprungligen postat av Nimbus-Bert Visa inlägg
    Vad har du ändlägena (EPA) står på fartreglaget, där gjorde jag fel. Ska vara 100 %./100%
    Den där radion ser inte ut att ha EPA-inställning.

    I övrigt tips som ovan:

    Slå ALLTID på radion först.

    (Såvida du inte ska "binda" mottagaren mot radion, då ska man strömsätta mottagaren först)

    Så:

    1. Ställ trotteln på full gas.
    2. Slå på radion.
    3. Koppla in acken i planet.
    4. Dra ner trottelspaken helt.

    OBS, ta alltid loss proppen innan du utför ovan, för säkerhets skull.
    ”Vir prudens non contra ventum mingit”

  14. #14

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    (Såvida du inte ska "binda" mottagaren mot radion, då ska man strömsätta mottagaren först)
    en sanning med modifikation , beror helt på radio och bindningsprocedur för den.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  15. #15

    Standard

    jocke1963:
    Om inställningen finns heter nog inte EPA på HobyKings radio utan EndPoint. Men den gör samma sak.

    Man kan ju prova att sätta den till 120/120 % och se om det gör skillnad.

    Bert
    Difference between men and boys is the price of their toys

  16. #16

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Det har redan nämnts några gånger men jag är inte övertygad om att du ändå testat med att reversera trottelkanalen. Bl a Futaba och Hitec kräver att kanal 3 (trotteln) är reverserad vilket du gör inne i programmeringsmenyn eller via någon extern switch för enklare sändare. Om det är en Mode 1 så försök "bygga om" sändaren till Mode 2 för du får bara bekymmer med att inte köra standard - t ex om du behöver hjälp av nån annan flygare.
    Om du har en s k Mode 2-sändare (som vi använder i Sverige) så är trotteln på vänstra spaken men den spaken står absolut inte högst upp på filmen. Har du däremot en Mode 1 så står ju högerspaken längst upp.
    Som nån också redan sagt - kolla med ett servo i den kanal du tror är trottelkanalen så att du ser att du hanterar rätt kanal med spaken.
    Roger

  17. #17

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Citat Ursprungligen postat av Marolkon Visa inlägg
    Hejsan alla kunniga flygare!

    Tänkte ta och kolla med er om ni skulle kunna hjälpa mig med ett litet problem som har uppstått.

    Jag har byggt ihop en AXN yet floater efter RC Model Reviews restruktioner (http://www.rcmodelreviews.com/axnbits.shtml)

    Byggandet är klart och jag har fått igång alla roder men motorn vill inte gå.

    När jag startat planet och radion så piper den med en himla massa olika signaler och toner tills jag börjar röra spakarna då den tystnar men bara mina roder fungerar.

    Har läst lite om att det skulle kunna vara ESC som stänger av strömmen till motorn pga att gasen inte är nollställd men har prövat lite olika sätt, bland annat koppla fartreglaget till någon av roderspakarna, utan resultat förutom att jag fått lite olika pip vid uppstart.

    Ps: Är helt ny till hobbyn då detta är mitt första plan.

    Jag skulle uppskatta alla försöka att hjälpa mig.

    Mvh Viktor
    Vart i landet finns du ? finns säkert någon i verkligheten som kan hjälpa till , kan vara lite svårt vi nätet ibland
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  18. #18

    Standard

    Så var mitt reglage.
    Slå på sändaren dra på full gas. Anslut mottagaren, efter ett beep, dra ner sändarens gas till noll invänta beep där med. Det går inte att vänta mer än ett par sekunder innan du drar ner gasreglaget.

    Bert
    Difference between men and boys is the price of their toys

  19. #19

    Standard

    Fick igång planet idag

    Reverserade trottelkanalen och det funkade direkt

    Hade prövat det ett flertal gånger innan men slog mig idag att jag kanske aldrig hade prövat det efter jag fick reda på att man ska starta radion först så kanske kan vart det som spöka.

    Får ta och tacka för alla förslag! Tack! Trodde nästan jag hade kört fast.

    Nu ser jag fram emot min första flygning

    Mvh Viktor

  20. #20
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Citat Ursprungligen postat av Marolkon Visa inlägg
    Får ta och tacka för alla förslag! Tack! Trodde nästan jag hade kört fast.

    Nu ser jag fram emot min första flygning

    Mvh Viktor
    Vassego!
    Har du flugit nåt innan, t.ex i simulator?
    Annars kan det vara risk för att du snart återkommer med frågor om hur du ska laga planet...
    ”Vir prudens non contra ventum mingit”

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •