Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 24

Ämne: Problem med armering av kk2 kort

  1. #1

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard Problem med armering av kk2 kort

    Hej! har satt i hop min tricopter typ är så gott som klar men försöker få liv i motorerna men ingen lycka. vad jag kan se på tuben så skall man armera kortet men hur, fattar inte riktigt är det någon inställning man skall in i? vore fint med lite hjälp.

  2. #2
    Grimms avatar
    Reg.datum
    May 2009
    Inlägg
    151
    Jobb
    Flygsimulatortekniker på CAE Arlanda
    Klubb
    Östhammars Modellflygklubb

    Standard

    Du armerar med trottel längst nere till höger (max höger sidroder)
    Om det inte funkar
    Ta av propellrarna först...!!

    1. För hög "tomgång" PWM värdet för högt då armerar inte kortet testa att trimma ner det i radions subtrim.
    2. Fel riktning på roderkanalen -Reversera

  3. #3

    Standard

    Gå först igenom receiver test och se till att alla spakar går åt rätt håll (du ser i kortets display left, right, back, forward osv och att värdena på min o max går mellan -100 och 100 utom för gasen som visar idle = 0 och full = 100)
    Sen ska det gå armera enligt ovan, ner-höger.

    (går sen servot åt fel håll så ändrar du i kortets mixereditor för kanal 4 så värdet ändrar tecken, tex. 100 ska vara -100)
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  4. #4

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    error no yaw input? kan fortfarande ej armera kortet

  5. #5

    Standard

    Sändaren måste vara på och ha SL av när du kopplar in acket om tex. trin ligger upponerpå då.
    ----------------------------------
    Kraschar aldrig - alltid marken som hoppar upp, väggar, stolpar, träd mm. som flyttar sej etc...

  6. #6

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    sl?

  7. #7
    Kenneth Es avatar
    Reg.datum
    Oct 2006
    Inlägg
    3 209
    Jobb
    Glidare
    Klubb
    IGG SYD

    Standard

    Stabiliseringsläge
    DS-24 operatör.
    Hatar min dator, men tillbringar ändå 10 timmar om dagen med den.
    Älskar mina 30s med Stinger 400 size när den går som bäst.
    FPV is das Shit! avstånd 27km med TechPod, höjd 2.7km med X8, Dragonlink och 1.3VTx.

  8. #8

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    kollade reciver test nu å alla kanalerna hade no signal.

  9. #9

    Standard

    Du har ingen kontakt mellan radion och mottagaren.
    Vad har du för fabrikat / modell på radion?
    Om det är en 2.4 Ghz radio måste du "binda" den till mottagaren, titta i radions instruktionsbok hur man ska göra.
    Sen ska du alltid starta radion innan du sätter i batteriet i modellen.
    På "SAFE" bilden ska du få ett OK när du har kontakt mellan sändare och mottagare, sen kan du gå in i recever test för att verifiera att alla kanaler reagerar på rätt sätt.

    /Jonas

  10. #10

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    har en futaba inköpt 2010. har haft samma mottagare i min Icon a5'a. radion startar jag alltid först.

    så här står det
    self level is off.
    ok
    error yaw input
    battery 0,0v

  11. #11

    Standard

    Nu har jag inte koll på hur man ser att Futaba mottagaren är bunden till sändaren men jag gissar att du ska ha en fast lysande diod på mottagaren.
    Och sen är frågan om du kopplat in kablarna mellan mottagaren och KK2 kortet rätt?
    Du har minus mot ytterkanten på kortet så där ska du ha den svarta kabeln.
    Kanal 1 - 4 på mottagaren ska vara i ordning uppifrån och ner på KK2 kortet och den sista ingången på KK2 kortet ska du koppla till AUX1 på mottagaren och då borde det bli Gear-switchen på sändaren och den är för att växla mellan acrobat och selflevel läge.
    Jag har för mig att det är under Misc. menyn på KK2 kortet som du ställer in om selflevel ska styras via AUX eller STICK, använder du STICK måste du välja flygläge innan du armerar genom att dra högra spaken ner till höger samtidigt som du tar vänstra spaken ner till vänster och för att skifta flygläge drar du högra spaken ner vänster samtidigt som du tar vänstra spaken ner vänster.

    /Jonas

  12. #12

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    Den svarta kabeln? känns som jag missat något då kanske? Jag har kopplat som så rudder elevator aileron throttle på den vänstra sidan och motor och servo på den högra sidan uppifrån och ner. någon som har en bild med korrekt koppling kanske. börjar känna mig dummare å dummare för varje gång nu tyckte mig ha lite koll på hur det skulle kopplas. vill bara ha den flygandes så go pron kan åka dit sen får man väl se när man tordas he på fpv men till en början så vill jag bara den flyger

  13. #13
    Matsas avatar
    Reg.datum
    Nov 2006
    Inlägg
    601
    Jobb
    Raggare
    Klubb
    Norrköpings Radioflygklubb / Spinn, Söderköping

    Standard

    En bild på min Quadcopter.

    Klicka på bilden för en större version. 

Namn:	IMG_1219.jpg 
Visningar:	69 
Storlek:	118,6 KB 
Id:	44534

    I ditt fall med Tricopter så ska utgång 4 på KK2'ans
    högersida gå till servot för att tilta motorn baktill.

    Alla servokontakter ska sitta med minuskabeln utåt
    som på bilden ovan.

    Matsa...
    Senast redigerat av Matsa den 2014-03-17 klockan 01:21.

  14. #14

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    har nu fått i ordning på det mesta. skall snygga till lite kablar sen blire väl provflyg antar jag,m tack för hjälpen alla.
    Senast redigerat av lixxer den 2014-03-17 klockan 13:05.

  15. #15
    Matsas avatar
    Reg.datum
    Nov 2006
    Inlägg
    601
    Jobb
    Raggare
    Klubb
    Norrköpings Radioflygklubb / Spinn, Söderköping

    Standard

    Hmm Futaba, prova att reversera gaskanalen på sändaren.
    Glöm bara inte att ta bort propellrarna först!

    Matsa...

  16. #16

    Standard

    Jag har för mig att servot inte reagerar innan du har armerat och startat motorerna.
    Prova att med propellrarna avskruvade armera och dra upp gasen så alla motorer snurrar, prova att ge roder eller om du har selflevel aktivt, lyft upp koptern och vinkla den lite så ska den ge motroder...

    Lycka till.

    /Jonas

  17. #17

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    okej har testat å få den å flyga men den rollar åt vänster när jag försöker lyfta, någon aning vad det kan bero på?

  18. #18

    Standard

    Kör du med 'Selflevel OFF' så tippar den gärna lite vid "take off", går det att ge mot roder så du får den att lyfta?
    Lite beroende på PID inställningarna kan den vara lite "hal" tills den är justerad.
    Prova gärna med 'Selftlevel ON' och se om den blir stabilare.
    Har nollat alla trimmar på radion och gått in i recever test menyn och sen justerat SUB TRIM i radion så du får 0 på alla värden utom THR som jag har för mig ska visa -100 då spaken är längst ner.

    /Jonas

  19. #19

    Reg.datum
    Dec 2009
    Inlägg
    322
    Jobb
    Busschaufför/ Lastbilschaufför
    Klubb
    Ingen klubb, dock så verkar det som att det finns några personer som flyger i Lycksele

    Standard

    Det händer inget aĺls även om jag ger motroder tyvärr. Har kollat klipp på tuben ställt in efter rekommenderade inställningar. Har inte testat selflevel on men tyxker det borde fungera trots selflevel off.

    Trim är nollat så begriper ej vad som är fel

  20. #20

    Standard

    Om du håller upp koptern i luften och vickar på den med motorerna i gång utan proppar, reagetar servot då eller hör du om motorvarvet förändras?
    Vilken FW har du i KK2 kortet?
    Du bör köra 1.6.
    /Jonas

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •