Reklam

 
Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 29 av 29

Ämne: HJÄLP, eländet vill inte starta........

  1. #21

    Reg.datum
    Apr 2013
    Inlägg
    57
    Jobb
    montör
    Klubb
    tbs disco club

    Standard

    ja man kanske skall prova ändå om du har det likadant stiffe. tack för din hjälp.

  2. #22

    Standard

    Ska sticka och jobba men återkom gärna när du provat........

  3. #23

    Reg.datum
    Apr 2013
    Inlägg
    57
    Jobb
    montör
    Klubb
    tbs disco club

    Standard

    så, efter att laddat in 4.00 igen och kalibrerat om fartreglagen så verkar det faktiskt funka nu. nu startar alla motorer direkt vid armering och som vanligt oförändrat upp till ca 50% sen varvar dom upp som dom skall. vågar inte updatera till 4.02 ännu igen. får se om fler får problem.

  4. #24
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av stucke70 Visa inlägg
    så, efter att laddat in 4.00 igen och kalibrerat om fartreglagen så verkar det faktiskt funka nu. nu startar alla motorer direkt vid armering och som vanligt oförändrat upp till ca 50% sen varvar dom upp som dom skall. vågar inte updatera till 4.02 ännu igen. får se om fler får problem.
    Eller ickeproblem eftersom min flyger väldigt bra så ser jag det som ett ickeproblem bara man är medveten om hur det funkar , jag var också orolig att de skulle stanna i luften vid gasavdrag men det gör de inte , allt är normalt i luften
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  5. #25

    Standard

    Sådär ja, det är kanske vi som överdrivet problemet men det kändes jätte märkligt. Skall prova och se hur/om den flyger och sen återkommer jag.

    Tack för all hjälp Stiffe

  6. #26

    Reg.datum
    Jan 2012
    Inlägg
    25
    Klubb
    Dalslandstokarna

    Standard

    Detta är helt normalt med senaste uppdateringen av Naza, det kallas för Launch Controller . Motorerna ska varva upp vid 50% gas pådrag och lyfta multirotorn från marken någon meter. Under 50% gas pådrag ska inte motor varvtalet ändras. Om inte motorerna startar när du armerar Nazan kan det hända att tomgången är för låg på motorerna. Det kan man ställa om i Naza Assistent.Inga problem att gå under 50% när den väl är i luften.

  7. #27

    Standard

    Det var som tusan, antar att det finns att läsa om jag nu läst instruktionsböcker... tusen tack...... Testar och återkommer

  8. #28

    Standard

    Det funkade fin fint......lyfte som en dröm och stannade på kanske 1,5 meter. Tack för all hjälp och goda råd, jag hör säkert av mig igen för det här med att läsa instruktioner ligger inte i min genetik.....

  9. #29
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Citat Ursprungligen postat av Marker Visa inlägg
    Det funkade fin fint......lyfte som en dröm och stannade på kanske 1,5 meter. Tack för all hjälp och goda råd, jag hör säkert av mig igen för det här med att läsa instruktioner ligger inte i min genetik.....

    Va bra då funkade det trots allt
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •