Reklam

 
Sidan 7 av 9 FörstaFörsta ... 23456789 SistaSista
Resultat 121 till 140 av 173

Ämne: Styrkort från Zero Tech i lager hos Megakopter!

  1. #121

    Standard

    Ja det går ju alltid att mixa en 3-lägesswitch att ge ut olika värden på kanal 5 och 6. =) Jag har Futaba 10C, så jag kan göra det. Men jag klarar mig bra med två switchar, lättare hålla reda på, man känner bättre. Och om man skaffar en X4...
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  2. #122

    Reg.datum
    Nov 2010
    Inlägg
    21
    Jobb
    Produktutvecklare
    Klubb
    Frifräsare

    Standard

    Jag mailade supporten och fick till svar att det inte gick att lägga alla moder på en trelägesbrytare. Plus att det skulle vara säkrare att ha rtl på en separat brytare. Oklart varför.

    Har en mpx-sändare så det går alldeles säkert att mixa ihop kanalerna till en brytare men jag har inte klurat ut hur än. Någon som talar flytande mpx-iska här?

  3. #123
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Dom kan ju inte ens lägga ut en manual på en hemsida så man får nog inte förvänta sig så mycket av dom. Blir nog inga mer styrkort även om jag gillar det, men det är för flummigt kring manual / support. Ålänning har ju hjälpt dom få mer korrekta anvisningar, ändå finns det inget att ladda ner. Har sett dom som skrivit på forum och frågat om manualer och dom blir bara hänvisad att skicka ett mail så ska dom få en manual. Tomtar.....

    //Matte

  4. #124

    Standard

    Jag påpekade nog åt supporten för nån vecka sedan att sid två för manualerna på kinesiska hemsidan funkar, men inte sid två på engelska sidan för manualer. Men vad spelar det för roll... luskar man ut vad som finns på sidan två så finns ju inte fanskapet till manual ändå där: http://www.zerouav.com/en/service/Do...ua/list_2.html

    Kanske de väntar på att jag ska godkänna manualen jag fått in ändringar i!? :-D Jag har ju int hunnit sett på den någe närmare än. Måste göra det...
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  5. #125

    Standard

    Jag fick ju ett Word-dokument, som är 3,03MB stort och man får endast ladda upp 1,43MB stora filer.
    Kan väl göra den som PDF, men borde kanske läsa igenom först och svara dem.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  6. #126

    Standard

    Stöder föresten YS-S4 v2 motorbortfall? Eller är det bara DJI Naza-M (samtliga?) och APM som gör det av de överkomliga styrkorten?
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  7. #127
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Jadu, inte lätt veta det....står ju inget i manualen

    //Matte

  8. #128

    Standard

    Citat Ursprungligen postat av Impulze Visa inlägg
    Jadu, inte lätt veta det....står ju inget i manualen

    //Matte
    Kan du inte testa då? ;-) Iofs är det väl lättestat, man tar bort en propeller och ser vad hexan gör. Eller hade du också en quad?

    En annan fråga.... när jag flyger runt i Stablize-läget och sen slår över till autohover med en massa satelliter, så fastnar den ju i luften hur bra som helst. Perfekt för mig som vill fota med den. MEN, när jag FPV-kollar läget och tycker "nja, jag vill nog lite längre ner" och så drar jag ner den några meter som exempel, fortfarande i autohover-läget. Sen när jag släpper spakarna, så är den inte i auto-hover läget, utan kanske sjunker vidare eller stiger, sakta. Känns som att den då kommer i auto-position men manual-altitude. Det är lite dumt. Opraktiskt för mig som ska fota. Finns det nåt att göra åt det, eller är det flippa på switchen mellan autohover->stabilize->autohover som gäller?
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  9. #129
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Kör S4:an på quad. Man får ju vara noga med att återgå med gasen till mittläget, funderar på att lägga exp på gasen så den inte är så känslig just där.

    //Matte

  10. #130
    Kenneth Es avatar
    Reg.datum
    Oct 2006
    Inlägg
    3 208
    Jobb
    Glidare
    Klubb
    IGG SYD

    Standard

    Det är därför Multiradios flygs med återfjädring på gas spaken så den alltid återgår till mitt läget, då blir det ingen överraskning att slå över mellan de olika lägena.

    Citat Ursprungligen postat av Impulze Visa inlägg
    Kör S4:an på quad. Man får ju vara noga med att återgå med gasen till mittläget, funderar på att lägga exp på gasen så den inte är så känslig just där.

    //Matte
    DS-24 operatör.
    Hatar min dator, men tillbringar ändå 10 timmar om dagen med den.
    Älskar mina 30s med Stinger 400 size när den går som bäst.
    FPV is das Shit! avstånd 27km med TechPod, höjd 2.7km med X8, Dragonlink och 1.3VTx.

  11. #131
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Jo jag har båda sorter, men multirotorer som ska flygas med FPV kör jag med vanliga sändare. Till dom andra har jag återfjädring.

    //Matte

  12. #132

    Standard

    Det med att sätta gasen i mittläge när man hovrar i autohover och rört på sig.. japp, så gör jag. Men det är omöjligt få den att stanna på den höjden, den kryper iväg för mig. =) Expo måste jag testa. Jag har vanlig throttle-spak på min sändare, steglös, flyger helis och flyg med den.

    Hur funkar S4 på en flat-hexa? Nöjda? Den som testat.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  13. #133

    Standard

    Futaba R6008HS-mottagaren jag använder så har HS-utgångar på 1-6, inte 7 och 8. Jag som haft analoga servot på kanal 8 och det har ju funkat. Men pga burret TowerPro SuperDuper-servot hamnade i lite nu och då så trodde jag det var en HS-kanal och det analoga servot brann. Men så var inte fallet. Byter jag servo så lär det funka alltså. =) Men nu vill jag ju ha ett bättre servo. Vad välja? Digitalt är väl lika bra, 2kg dragkraft är väl OK.

    Har dessutom skaffat ny videosändare, en FatShark 5.8 250mW med FatShark 600TVL-FPV-kamera på 41,5 gram totalt med alla kablar. =) Jag ska prova köra med huvudacken för det har funkat bra förr. Annars blir det en liten 360/450mAh 2S. Förut hade jag nån 170 grams bjässe-paket med alu-kamera och 600mW-sändare med alu-skal och megastor antenn.

    Håller redan på smider planer att uppgradera till en DJI F550.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  14. #134

    Reg.datum
    Nov 2010
    Inlägg
    21
    Jobb
    Produktutvecklare
    Klubb
    Frifräsare

    Standard

    Jaha, då har jag haft min första rymning.

    Satte YS-S4:an på en billig testquad barautifallatt något oväntat skulle hända. Så vitt jag vet var allt rätt gjort; sändaren och kompassen kalibrerade och brytarna gav rätt respons enligt mjukvaran och dioden bekräftade. Failsafe aktiverat och testat mot mjukvaran. Manualen är inte den bästa men gick att ta sig genom, pc-interfacet var lite klonkigt men fungerar så när som på att den ändrar till mode 1 varje gång man kopplar in sig. Finjusteringen av stabiliseringen hann jag av naturliga skäl inte genom.

    Jag testflög koptern i autohover och manuell höjd och det fungerade men var lite fladdrigt i positions- och höjdhållning. Jag antar att det var vind och turbulens som var orsaken. Batterivarningen började blinka och jag började gå mot landningen då den började stiga och svarade mycket lite på styrkommandon. Den gick inte att få ner utan steg sakta och drev med vinden samtidigt som jag testade alla kombinationer av styrmoder och RTL och failsafe. Ingen respons alls. Jag förlorade den ur synhåll på ca 100 m höjd och har letat men det känns i det närmaste omöjligt att hitta bland hus och snårskog i det här området.

    Idéer om vad som gick snett?

    Tur i oturen att jag valde att sätta S4:an på en liten testmaskin och inte någon av de stora fotomaskinerna direkt. Vad bör jag titta på härnäst? Naza Lite? Något annat?

  15. #135
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Att den hoppar till mode 1 i programmet behöver man inte bry sig om, huvudsaken funktionerna ligger på rätt plats.

    Vilken failsafe funktion hade du aktiverat i programmet? RTL?

    Starta du innan du hade gps-lock?

    Om du gjorde det och failsafe vid låg batteri är RTL så kan den nog åka en bit bort och sätta sig. Man bör ställa in den enbart på att landa vid för låg spänning.

    Den kan inte vara så långt bort, sök i den riktning den åkte iväg.

    //Matte

  16. #136

    Standard

    Oj! Snopet. Jag satte nyss en sån där pip-grej på min. Har även namnlapp med telefonnummer på den.

    Slippa runaways...? Hm.. skippa alla styrkort med GPS? ;-) Antar iofs att även GPS-lösa styrkort kan få spunk och lägga iväg.

    Det med Mode 1 tyckte jag läste om i denna tråd att var bara visningen, inte inställningen.

    När jag har flugit lite mer vilt med min (som man inte ska göra enligt bruksanvisningen) och släppt spakarna (pratar stabilize) så har den fått för sig att den ska luta åt nåt håll. Oftast har den fått för sig att horisonten lutar på ett visst sätt. Kör jag då autohover så funkar det bra och även när jag går tillbaks till stabilize. Ibland är det svårt få den att luta så pass mycket att man får tillbaks den, då är det bara att flyga hejvilt och hoppas på att lutningen försvinner. =) Men man ska ju inte flyga hejvilt... för då uppkommer inte problemet heller.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  17. #137

    Reg.datum
    Nov 2010
    Inlägg
    21
    Jobb
    Produktutvecklare
    Klubb
    Frifräsare

    Standard

    Jag hade gps-låsning innan jag startade och hade valt rtl som failsafe.

    Jag tog ut riktningen ditåt den försvann så jag har en hyfsad uppfattning om var den inte är iallafall :-) Kollar man på en karta över den aktuella tårtbiten så finns det både hus, snårskog, vattendrag och öppna fält. Jag såg den aldrig sjunka, där fick jag för att jag ställde upp marginalen på lipogränsen... Det får bli en lapp på ica om den inte dyker upp snart.

    Inga andra idéer om problemet eller förslag på andra system?

  18. #138
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Ingen aning, har själv inte dragit ur accen så pass lågt att den ska aktivera nån av funktionerna. Helst skulle jag vilja ta bort den funktionen och använda en lipovarnare istället.

    Men jag ska testa i slutet på veckan / helgen och se om jag kan få den att hitta på nått.

    //Matte

  19. #139
    Impulzes avatar
    Reg.datum
    Sep 2006
    Inlägg
    1 352
    Jobb
    Provsystemutveckling Försvarets Materielverk
    Klubb
    Älvsbyn

    Standard

    Vilken firmware körde du med? uppdaterat?

    //Matte

  20. #140

    Reg.datum
    Nov 2010
    Inlägg
    21
    Jobb
    Produktutvecklare
    Klubb
    Frifräsare

    Standard

    Senaste firmwaren, v57.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •