Reklam

 
Resultat 1 till 3 av 3

Ämne: Skumt El-fel på quad

  1. #1

    Reg.datum
    Jun 2013
    Inlägg
    361
    Jobb
    Grafiker
    Klubb
    Hökaklubben - Halmstad

    Standard Skumt El-fel på quad

    Hej, har fått många konstiga problem efter en krash för två veckor sedan.

    Strömmen växlar upp och ner på alla mina motorer så att quden skakar som om den hade dåliga PID-värden i luften.

    Annat symptom är ett högfrekvent rasterljud på motorerna vid låg effekt. Samt att fartreglagen blir ovanligt varma även om man knappt kört motorerna något alls.

    Såhär skumt låter motorerna:


    Har testat byta styrkortet till ett annat CC3D men den beter sig fortfarande likadant.
    Fattar inte vad som är fel. :<

    Motorer: T-Motor MS2216-9 1100KV (kör 3cell)
    Fartreglage: Mystery Blue Series 20A(tror jag) med RapidESC(SimonK)
    ________________________________________
    Mina maskiner

  2. #2

    Standard

    Låter som det tar i. Kan axlarna vara böjda? Då drar motorerna med stöm vilket gör att esc blir varmare

  3. #3

    Reg.datum
    Jun 2013
    Inlägg
    361
    Jobb
    Grafiker
    Klubb
    Hökaklubben - Halmstad

    Standard

    Nä det är bara ett el-ljud det är inget ljud alls om man snurrar dem med händerna och sätter fart på dem.
    Detta kan du också tydligt höra och se i filmen att rasterljudet avtar direkt när jag drar av gasen trots att motorn fortfarande snurrar snabbt. Samt att det knastrar rejält när jag gasar och den varvar upp trots att den inte fått någon hög fart ännu.
    ________________________________________
    Mina maskiner

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •