Reklam

 
Resultat 1 till 9 av 9

Ämne: Problem med styrningen

  1. #1

    Standard Problem med styrningen

    Börjar bli tokig på det här men får hoppas jag kan få lite hjälp här.

    Har äntligen fått ihop min y-6´a efter div missöden med starter som inte riktigt ville som det skulle. Men, nu har jag iaf monterat ihop allt och fick upp den i luften. Problemet är att svänger jag vänster, drar den åt höger osv. Kontrollerade allt och insåg att jag satt nazan åt fel håll. Vände på den och testade igen och då kraschade den igen och varvade upp motorerna rätt så rejält (utan att jag rörde något) när den låg där uppochner. Kör med Multiplex pro 9, naza v1 (med v2 installerat inkl senaste uppdateringen)


    Antennen på nazan är monterad med kabeln framåt, nazan monterade mitten av y6´an med M kontakterna mot fronten.

    Varför i hela jävla helvetes funkar det inte? Vart ska jag börja felsöka denna gång?

  2. #2

    Standard

    Är du helt säker på att du monterat Naza åt fel håll första gången?
    Om den flyger sitter den garanterat åt rätt håll...
    Det du förmodligen skulle ha gjort var att reversra någon eller några kanaler i radion.
    /Jonas

  3. #3

    Standard

    Enl naza så hade jag monterat den fel. Jag monterade LED-EXP delen framåt. Men även om jag vrider på den så är ju något fel eftersom den "går åt fel håll"..

    Den har ju funkat förut (dock som hexa) och jag har inte ändrat några grejer i naza´s program eller i radion så hur kan det efter ombyggnation bli reverse?

  4. #4

    Standard

    Jag har inte använt just Naza men eftersom du skriver att du byggt om den från HEX till Y6 så har du fysiskt flyttat motorer och då måste du självklart konfigurera din FC för Y6 konfiguration och inte ha den kvar som HEX i konfigurationen.
    Att den överhuvudtaget flyger byggd som Y6 med HEX konfiguration låter märkligt.
    Och det du beskriver att den kraschade och vände upp och ner tyder på att motorerna inte sitter där Naza förväntar sig.

    Ta fram dokumentationen för din Naza och verifiera....
    1. så alla motorer sitter på rätt utgång.
    2. att alla motorer går åt rätt håll
    3. att du vänder propellrarna åt rätt håll och att dom sitter på rätt plats i förhållande till rotationsriktning
    4. att din Naza är konfigurerad för Y6

    Gör en försiktig provflygning...

    /Jonas

  5. #5

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Jag har inte använt just Naza men eftersom du skriver att du byggt om den från HEX till Y6 så har du fysiskt flyttat motorer och då måste du självklart konfigurera din FC för Y6 konfiguration och inte ha den kvar som HEX i konfigurationen.
    Att den överhuvudtaget flyger byggd som Y6 med HEX konfiguration låter märkligt.
    Och det du beskriver att den kraschade och vände upp och ner tyder på att motorerna inte sitter där Naza förväntar sig.

    Ta fram dokumentationen för din Naza och verifiera....
    1. så alla motorer sitter på rätt utgång.
    2. att alla motorer går åt rätt håll
    3. att du vänder propellrarna åt rätt håll och att dom sitter på rätt plats i förhållande till rotationsriktning
    4. att din Naza är konfigurerad för Y6

    Gör en försiktig provflygning...

    /Jonas
    motorerna sitter med rätt utgång (alla testade i nazan) samt går åt rätt håll. Alla proppar sitter rätt (R sitter under med texten uppåt) och nazan är konfigureras för y6.

    som sagt, allt verkar funka som det ska förutom just svängarna.

    Kan det vara så att jag klantat till mig med hur jag kopplat in från nazan till radiosändaren på y6an?


    Edit:

    Kopplade in mig i nazan igen och testade lite:

    Om jag flyttar högra spaken åt höger resp vänster så är det kanal A jag använder mig av. Värderna blir -1000 åt höger och +1000 åt vänster.

    Flyttar jar den upp resp ner använder jag mig av kanal E och resp utslag blig -1000 och +1000.

    Vet inte om det hjälper någon i mitt fall men förhoppningsvis.

    Kollar jag även på "how to" dji filmer på hur jag ska koppla mellan nazan och sändaren till radion så är det även där rätt kopplat.
    Senast redigerat av Heurlin den 2014-05-03 klockan 15:48.

  6. #6

    Standard

    Enligt dom bilder på inkoppling av mottagare jag hittar så verkar det stämma med kanal A och E.
    Men vad om det är positiva eller negativa värden lyckas jag inte hitta men det ser ut som att man ska kunna avgöra det i assist mjukvaran.
    Men om den flyger som den ska men reagerar bakvänt på spak input, reversera den eller dom kanaler som reagerar bakvänt så är problemet löst :-)
    Att det var si eller så förra gången den flög men annan motor layout är inget att hänga upp sig på...

    /Jonas

  7. #7

    Standard

    Har försökt hitta vart (om) man kan inverta det hela på något sätt men inte hittat det.

    Och egentligen borde det ju inte behövas heller då det har ju faktiskt funkat så någon inställning/fel är det ju.

  8. #8

    Standard

    Invertera kanalerna i sändaren.

  9. #9
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    När du gör spakkalibreringen i assistenten till Naza går dem då på rätt håll ? annars är det bara att reversera dem där
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •