Reklam

 
Resultat 1 till 13 av 13

Ämne: Tgy 9x med naza m lite

  1. #1
    FlygFPV
    Guest

    Standard Tgy 9x med naza m lite

    Tjena, har problem att hitta min radio på nazans mjukvara.

    Någon som kanske vet något?

    Radion och recivern är bundna så förstår inte varför det är problem...


    Tack för svar.

  2. #2

    Standard

    Vilken firmware har du i radion?
    Hur är radion programmerad?
    Har du anslutit mottagaren rätt mot Nazan?
    Vilken version och firmware är det på Nazan?

    /Jonas

  3. #3

    Reg.datum
    May 2007
    Inlägg
    501
    Klubb
    Edefors Penguins

    Standard

    Har du valt rätt anslutning i Naza assistant? PPM eller standard beroende på hur du kopplat in mottagaren.

  4. #4
    FlygFPV
    Guest

    Standard

    Jag har valt standard, och kopplat in mottagaren A-ch1 E-ch2 T-ch3 R-ch4 osv, Original firmware på både radion och nazan, det står i naza programmet att den är up to date , och radion är fabriksåterställd.


    Tack för svar.

  5. #5
    FlygFPV
    Guest

    Standard

    Citat Ursprungligen postat av Visa inlägg
    Har du valt rätt anslutning i Naza assistant? PPM eller standard beroende på hur du kopplat in mottagaren.
    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Vilken firmware har du i radion?
    Hur är radion programmerad?
    Har du anslutit mottagaren rätt mot Nazan?
    Vilken version och firmware är det på Nazan?

    /Jonas
    .

  6. #6

    Standard

    Om du tittar i den här guiden http://download.dji-innovations.com/...t_Guide_en.pdf på sidan 5 står det hur du ska ansluta mottagaren och det förutsätter att du kanalerna i radion i samma ordning som visas på bilden.
    Så börja med att gå in i radions inställningar och titta vilken spak funktion som är kopplad vill vilken kanal under MIX menyn, sen sätter du bara kablarna mellan Naza och mottagare i samma ordning.
    Kanal 5 eller 6 får du programmera i radion så den är kopplad mot lämplig brytare och den koppla den mot Naza.

    /Jonas

  7. #7
    FlygFPV
    Guest

    Standard

    Trodde drivrutinerna laddades ner med programmet, så nu har nazan kontakt med datorn.

    Problemet nu är att när jag använder min aileron så rör sig både min ail och U i naza programmet, förstår inte hur detta är möjligt då det är 2 olika uttag?

    Tack för svar.
    Senast redigerat av FlygFPV den 2014-05-29 klockan 11:22.

  8. #8
    FlygFPV
    Guest

    Standard

    och när jag använder en av mina switchar så flyttas A och E i programmet...

  9. #9

    Reg.datum
    May 2007
    Inlägg
    501
    Klubb
    Edefors Penguins

    Standard

    Låter som att du kanske kör nån helikoptermix i radion. Växla till flygplansläge så blir det enklare att få till

  10. #10
    FlygFPV
    Guest

    Standard

    Nu har jag lyckats fixa allt typ, allt i programmet är korrekt dock så drar den bak åt höger av sig själv när jag flyger... som att en motor är starkare än dom andra :/ funderar nu om det kan vara för att stativet gör så den lutar bakåt? känner den av det tro?

  11. #11
    FlygFPV
    Guest

    Standard

    Sen blinkar den mellan gult och rött... känns ju inte helt rätt...

  12. #12

    Reg.datum
    May 2007
    Inlägg
    501
    Klubb
    Edefors Penguins

    Standard

    Alla färgkoder finns nånstans i instruktionerna. Jag tror att dom skiljer sig åt mellan lite och vanliga Nazan.
    Senast redigerat av PÖ den 2014-05-30 klockan 00:12.

  13. #13
    FlygFPV
    Guest

    Standard

    Tack för hjälpen, jag har nu fått allt att fungera och flyger nonstop. Problemet med att den blinkade gult, rött var gpsen, där fick jag jobba ett tag för att sedan inse att självklart har den dålig gps signal i mitt rum när jag tog ut den och flög omkring lite så fungerade det

    Gjorde min första FPV flygning idag och är totalt såld på hobbyn! underbart!

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •