Reklam

 
Resultat 1 till 4 av 4

Ämne: Emcotec DPSI RCS kodar failsafe

  1. #1
    Lundmarks avatar
    Reg.datum
    Aug 2008
    Inlägg
    84
    Jobb
    Xylem Water Solutions AB
    Klubb
    Gällivare RC

    Standard Emcotec DPSI RCS kodar failsafe

    Hej.

    jag har en emcotec dpsi RCS som killswitch på tändningen. Idag så dog motorn under flygning och jag lyckades nödlanda, väl nere så felkodar emcotecen "failsafe" . Jag kan inte hitta några fel på någonting. Har spektrum radio och mottagaren skvallrar inte om några fel. Har fungerat bra i ca 50 h. Fram tills nu.

    Någon som vart med om liknande eller har nån aning om vad felet kan vara?
    GÄLLIVARE RC http://www.gallivarerc.com
    #RC Factory Crack Yak
    #Telink YAK 55
    #88" Extreme Flight Extra 300, DA 50R
    #91" Extreme Flight Extra 300 EXP, DLE 55 RA
    #91" Extreme Flight Extra 300 EXP, EME 60

  2. #2
    Kennys avatar
    Reg.datum
    Jun 2006
    Inlägg
    221
    Jobb
    Automationstekniker
    Klubb
    Karlstad MFK

    Standard

    Om du har mekaniska brytare i ditt system så kan de orsaka spänningsfall. Även mellan mottagare och ackumulator. Dessa slits med tiden pga vibrationer och oxidering. Koppla acken direkt till förbrukarna och testa. Mät helst med voltmeter under belastning för att verifiera spänningen.

    Metall mot metall, ex. link mot trottel kan också ge glitchar som aktiverar failsafe, mindre troligt i deta fall om det funkat under så lång tid före.
    //Kenny
    Young enough to know I can,
    Old enough to know I shouldn´t,
    Stupid enough to do it anyway.


  3. #3
    Lundmarks avatar
    Reg.datum
    Aug 2008
    Inlägg
    84
    Jobb
    Xylem Water Solutions AB
    Klubb
    Gällivare RC

    Standard

    Jag har i detta plan en emcotec brytare, som man manövrerar med magnet. Inga manuella mekaniska brytare.
    Sen har inte mottagaren visat några tecken på strömbortfall. Enl emcotec manualen måste signalen från mottagaren vara borta minst 2.5sekunder innan den skall varna "failsafe" men mottagaren indikerar ingen "brownout"


    jag misstänker emcotec RCS en, återkommer med info om jag hittar nåt.
    GÄLLIVARE RC http://www.gallivarerc.com
    #RC Factory Crack Yak
    #Telink YAK 55
    #88" Extreme Flight Extra 300, DA 50R
    #91" Extreme Flight Extra 300 EXP, DLE 55 RA
    #91" Extreme Flight Extra 300 EXP, EME 60

  4. #4
    yak 55s avatar
    Reg.datum
    Mar 2013
    Inlägg
    102
    Jobb
    Ibland
    Klubb
    Skellefteå

    Standard

    Kanske kan vara nått galapp i signalkabeln till Rcs:en? då borde den väl gå in i failsafe... kanske...eller?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •