Reklam

 
Sidan 3 av 19 FörstaFörsta 1234567813 ... SistaSista
Resultat 41 till 60 av 364

Ämne: Funfly Naze32 / AfroMini

  1. #41

    Standard

    Ah men då är det ju enkelt. Bara att använda dom och se hur stor (om någon) när emf_avoidance ändras.

  2. #42

    Standard

    Exakt - jag skall kolla på det med den CLI-variabeln du hittade.

    Mina Orange är på 100mW - men jag har en som ligger klar att lödas ihop som är på 1000mW...köpt via RCG

    Med mina tester med Bixlern och bra antenner har behovet inte infunnit sig ännu...jag har flugit 1,3Km hittills med 100mW

    Jag kör med en Nagoya771 eller en "Dipole" på sändaren och en "Turnstile" på Bixlern

    Det blir nog en Dipole på miniQuaden.


    OpenLRSng är kraftfull firmware. tex finns Beacon för att lätt kunna pejla in en förlorad farkost (pejla med vilken 433mhz leksaks-komradio som helst)
    UndCon.com = Under Construction == A constant evolving state of mind...

  3. #43

    Standard

    Citat Ursprungligen postat av PatrikE Visa inlägg
    http://flyduino.net/Multikopter-FC-Multiwii-BaseFlight
    Kopior visserligen men de brukar vara oerhört leveranssnabba.
    Bättre barometer på dessa också.
    Börjar bli riktigt sugen på att köpa en MW32 men har inte riktigt bestämt mig än.

  4. #44

    Standard

    Mmm Boopido jag har beatällt en under natten när jag jobbade.
    Fick colli nr: innan jag vaknade vid middagstid.
    Inte mycket att fundera på!

    Senaste testet flög den som en dröm nu.
    Men stendog under hovring blev liggande med kvittrande esc:ar.
    En liten vit strimma steg upp från den ena.
    När ska man lära sig att köpa 50% fler än man behöver?...
    Dumsnål heter det nog!
    Slutlekt för den här gången....

  5. #45

    Standard

    Segt att vänta på restock, någon som har en aning om när de går att beställa igen?

  6. #46

    Standard

    Detta är första testvideon med Mobius men den visar mitt problem ganska tydligt. Vid hårda gaspådrag så skakar den friskt, titta efter varje flipp. Det är samma sak om jag från stillstående drar full gas, när jag flyger visuellt så ser jag inte vibrationerna men jag hör kvittret från motorerna. Vid hovring står den blixtstilla (förutom vindavdrift då).



    Kod:
    # setCurrent settings: 
    looptime = 3500
    emf_avoidance = 1
    midrc = 1520
    minthrottle = 1050
    maxthrottle = 1850
    mincommand = 1000
    mincheck = 1100
    maxcheck = 1900
    deadband3d_low = 1406
    deadband3d_high = 1514
    neutral3d = 1460
    deadband3d_throttle = 50
    motor_pwm_rate = 400
    servo_pwm_rate = 50
    retarded_arm = 0
    flaps_speed = 0
    fixedwing_althold_dir = 1
    reboot_character = 82
    serial_baudrate = 115200
    softserial_baudrate = 9600
    softserial_1_inverted = 0
    softserial_2_inverted = 0
    gps_type = 0
    gps_baudrate = 0
    serialrx_type = 0
    telemetry_provider = 0
    telemetry_port = 0
    telemetry_switch = 0
    vbatscale = 110
    currentscale = 400
    currentoffset = 0
    multiwiicurrentoutput = 0
    vbatmaxcellvoltage = 4
    vbatmincellvoltage = 3
    power_adc_channel = 0
    align_gyro = 0
    align_acc = 0
    align_mag = 0
    align_board_roll = 0
    align_board_pitch = 0
    align_board_yaw = 0
    yaw_control_direction = 1
    acc_hardware = 0
    max_angle_inclination = 500
    moron_threshold = 32
    gyro_lpf = 42
    gyro_cmpf_factor = 600
    gyro_cmpfm_factor = 250
    pid_controller = 0
    deadband = 0
    yawdeadband = 0
    alt_hold_throttle_neutral = 40
    alt_hold_fast_change = 1
    throttle_correction_value = 0
    throttle_correction_angle = 800
    rc_rate = 80
    rc_expo = 60
    thr_mid = 50
    thr_expo = 0
    roll_pitch_rate = 45
    yaw_rate = 95
    tpa_rate = 20
    tpa_breakpoint = 1500
    failsafe_delay = 10
    failsafe_off_delay = 200
    failsafe_throttle = 1200
    failsafe_detect_threshold = 985
    rssi_aux_channel = 0
    yaw_direction = 1
    tri_unarmed_servo = 1
    gimbal_flags = 1
    acc_lpf_factor = 4
    accxy_deadband = 40
    accz_deadband = 40
    acc_unarmedcal = 1
    acc_trim_pitch = 0
    acc_trim_roll = 0
    baro_tab_size = 21
    baro_noise_lpf = 0.600
    baro_cf_vel = 0.985
    baro_cf_alt = 0.965
    mag_declination = 0
    gps_pos_p = 11
    gps_pos_i = 0
    gps_pos_d = 0
    gps_posr_p = 20
    gps_posr_i = 8
    gps_posr_d = 45
    gps_nav_p = 14
    gps_nav_i = 20
    gps_nav_d = 80
    gps_wp_radius = 200
    nav_controls_heading = 1
    nav_speed_min = 100
    nav_speed_max = 300
    nav_slew_rate = 30
    p_pitch = 32
    i_pitch = 50
    d_pitch = 23
    p_roll = 27
    i_roll = 40
    d_roll = 23
    p_yaw = 65
    i_yaw = 50
    d_yaw = 0
    p_alt = 50
    i_alt = 0
    d_alt = 0
    p_level = 90
    i_level = 10
    d_level = 100
    p_vel = 0
    i_vel = 0
    d_vel = 0
    
    
    #

  7. #47
    markusbs avatar
    Reg.datum
    Jun 2009
    Inlägg
    1 407
    Jobb
    Servicetekniker el/elektronik/maskiner

    Standard

    Citat Ursprungligen postat av UndCon Visa inlägg
    Exakt - jag skall kolla på det med den CLI-variabeln du hittade.

    Mina Orange är på 100mW - men jag har en som ligger klar att lödas ihop som är på 1000mW...köpt via RCG
    Med mina tester med Bixlern och bra antenner har behovet inte infunnit sig ännu...jag har flugit 1,3Km hittills med 100mW
    Var gränsen nådd vid 1.3km? Eller hade du 90% signal typ?
    Jag funderar på om jag ska köra 100mW eller slå till på 1000mW med en gång och slippa alla framtida bekymmer med failsafe och annat elände.
    Fick ju FS bakom dungen här ute för någon vecka sedan. Inte en enda varning, den bara trillade rätt ner. Det gick lite väl fort att komma från fri sikt till helt blockerad av 30x30m dunge tror jag.
    Misstänker att LRS hade fixat det utan större problem, för video hade jag kvar på 1.3GHz även när den slog i backen.

    Så.... 100mW eller 1000mW? Ska handla nu i dagarna tänkte jag.

  8. #48
    markusbs avatar
    Reg.datum
    Jun 2009
    Inlägg
    1 407
    Jobb
    Servicetekniker el/elektronik/maskiner

    Standard

    Bopp, vad har du för inställningar på den, PID?
    Jag får små oscillationer på min oxå (har ej testat TPA än) men långt ifrån lika mycket som du har.
    Mina PIDs ligger typ 10 sidor tillbaka i den andra tråden. Dom är sänkta några decimaler i roll sedan jag postade dom.

  9. #49

    Standard

    Prova med 0,30 i Throttle PID attenuation i PID fliken. Dom flesta behöver ha lite sådant har jag sett.

  10. #50

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Citat Ursprungligen postat av Boopidoo Visa inlägg
    Detta är första testvideon med Mobius men den visar mitt problem ganska tydligt. Vid hårda gaspådrag så skakar den friskt, titta efter varje flipp. Det är samma sak om jag från stillstående drar full gas, när jag flyger visuellt så ser jag inte vibrationerna men jag hör kvittret från motorerna. Vid hovring står den blixtstilla (förutom vindavdrift då).



    Kod:
    # setCurrent settings: 
    looptime = 3500
    emf_avoidance = 1
    midrc = 1520
    minthrottle = 1050
    maxthrottle = 1850
    mincommand = 1000
    mincheck = 1100
    maxcheck = 1900
    deadband3d_low = 1406
    deadband3d_high = 1514
    neutral3d = 1460
    deadband3d_throttle = 50
    motor_pwm_rate = 400
    servo_pwm_rate = 50
    retarded_arm = 0
    flaps_speed = 0
    fixedwing_althold_dir = 1
    reboot_character = 82
    serial_baudrate = 115200
    softserial_baudrate = 9600
    softserial_1_inverted = 0
    softserial_2_inverted = 0
    gps_type = 0
    gps_baudrate = 0
    serialrx_type = 0
    telemetry_provider = 0
    telemetry_port = 0
    telemetry_switch = 0
    vbatscale = 110
    currentscale = 400
    currentoffset = 0
    multiwiicurrentoutput = 0
    vbatmaxcellvoltage = 4
    vbatmincellvoltage = 3
    power_adc_channel = 0
    align_gyro = 0
    align_acc = 0
    align_mag = 0
    align_board_roll = 0
    align_board_pitch = 0
    align_board_yaw = 0
    yaw_control_direction = 1
    acc_hardware = 0
    max_angle_inclination = 500
    moron_threshold = 32
    gyro_lpf = 42
    gyro_cmpf_factor = 600
    gyro_cmpfm_factor = 250
    pid_controller = 0
    deadband = 0
    yawdeadband = 0
    alt_hold_throttle_neutral = 40
    alt_hold_fast_change = 1
    throttle_correction_value = 0
    throttle_correction_angle = 800
    rc_rate = 80
    rc_expo = 60
    thr_mid = 50
    thr_expo = 0
    roll_pitch_rate = 45
    yaw_rate = 95
    tpa_rate = 20
    tpa_breakpoint = 1500
    failsafe_delay = 10
    failsafe_off_delay = 200
    failsafe_throttle = 1200
    failsafe_detect_threshold = 985
    rssi_aux_channel = 0
    yaw_direction = 1
    tri_unarmed_servo = 1
    gimbal_flags = 1
    acc_lpf_factor = 4
    accxy_deadband = 40
    accz_deadband = 40
    acc_unarmedcal = 1
    acc_trim_pitch = 0
    acc_trim_roll = 0
    baro_tab_size = 21
    baro_noise_lpf = 0.600
    baro_cf_vel = 0.985
    baro_cf_alt = 0.965
    mag_declination = 0
    gps_pos_p = 11
    gps_pos_i = 0
    gps_pos_d = 0
    gps_posr_p = 20
    gps_posr_i = 8
    gps_posr_d = 45
    gps_nav_p = 14
    gps_nav_i = 20
    gps_nav_d = 80
    gps_wp_radius = 200
    nav_controls_heading = 1
    nav_speed_min = 100
    nav_speed_max = 300
    nav_slew_rate = 30
    p_pitch = 32
    i_pitch = 50
    d_pitch = 23
    p_roll = 27
    i_roll = 40
    d_roll = 23
    p_yaw = 65
    i_yaw = 50
    d_yaw = 0
    p_alt = 50
    i_alt = 0
    d_alt = 0
    p_level = 90
    i_level = 10
    d_level = 100
    p_vel = 0
    i_vel = 0
    d_vel = 0
    
    
    #
    En spontan gissning är att du har aktiverat d på pidregulatorn?
    Isåfall är den lite lite hög
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  11. #51

    Standard

    @markusb
    Jag la in mina inställningar i inlägget ovan.

    @Copterdude
    Tack för tipset, ska testa det.

  12. #52

    Standard

    Citat Ursprungligen postat av simonarvestrand Visa inlägg
    En spontan gissning är att du har aktiverat d på pidregulatorn?
    Isåfall är den lite lite hög
    Ok, tackar ska testa det.

  13. #53

    Standard

    Passa på Svarta ! Naze32Acro i lager ! Har handlat där tidigare. Billig frakt och gejorna kom på en vecka. Dom har massa annat smått och gott som proppar, motorer för minis osv.

    http://www.dronematters.com/index.ph...ler-black.html

  14. #54

    Standard

    Tackar, har precis lagt en beställning där på svarta Naze32 (inte Acro).

  15. #55

    Standard

    Det där är liknande darrningar jag har på min...får kontrollera inställningarna när jag får tid...upptagen med att skrivea ut fler armar

    Måste snart beställa mer plast...kanske en annan färg?
    UndCon.com = Under Construction == A constant evolving state of mind...

  16. #56
    markusbs avatar
    Reg.datum
    Jun 2009
    Inlägg
    1 407
    Jobb
    Servicetekniker el/elektronik/maskiner

    Standard

    Bopp, vad händer om du sänker looptime? Jag har sänkt min och kunde ösa på mer PID då

  17. #57

    Standard

    Jag har sänkt D på PITCH och ROLL och det verkade fungera. Det är fortfarande vibbar om jag drar på fullt vid sjunk men inte då jättemycket. Jag har mycket hög roll rate, då hög att jag inte klarar att flippa den visuellt men med videolänk går det bra. Och eftersom jag ska använda den för FPV låter jag den vara som den är.

    Ska testa att sänka loop time, men varför skulle ökade PID ta bort darrningarna?

  18. #58

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    man kan ägna hela sitt liv till att trimma men jag tycker det är roligare att flyga så jag brukar stå ut med maskiner som inte är 100% perfekta.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  19. #59

    Standard

    Finns det någon inställning som gäller för ANGLE och HORIZON? Får min att flyga riktigt bra i ACRO utan oscillatoner men on jag flyger stabiliserat vill den gärna börja svajja vid stora gaspådrag.

  20. #60

    Standard

    Av någon anledning så vill den dra iväg framåt samt åt vänster i ANGLE och HORIZON. Jag har löst glidningen åt vänster mha EZ-GUI/Naze32/Roll trim. Men när jag försöker mata in negativa värden för pitch trim så kraschar programmet. Blir det samma för er? Det ska ju gå att trimma +-1000.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •