Reklam

 
Resultat 1 till 9 av 9

Ämne: Konstigt fladder från höjdroder

  1. #1

    Standard Konstigt fladder från höjdroder

    Hej,

    Behöver lite tips angående ett konstigt fladder på ett höjdroder. Problemet kan ses i denna korta filmsnutt:



    Som kan ses så fortsätter rodret att röra sig efter att spaken på sändaren gått tillbaka till neutralt läge. Har provat byta mottagare och har även satt dit nya tvinnade kablar (ca 1m långa) men detta hjälpte ej. Kablarna ligger inte mot någon vajer/pianotråd eller liknande.

    Någon som vet vad som kan lösa problemet? Är det servot det är fel på?

    //Viktor

  2. #2
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Servot till vänster i bild (höger på planet) är trasigt. Är det samma sorts servo på bägge höjdroderhalvor?
    mvh //Fredrik
    fredrik

  3. #3
    Thomass avatar
    Reg.datum
    Jun 2006
    Inlägg
    5 959
    Jobb
    Truck Pilot
    Klubb
    Malmö Radioflygsällskap

    Standard

    Jag har upplevt samma fenomen, det var en Y-kabel som var kass! Kan också vara ett servo som Freddan säger...
    Retroholic!

  4. #4

    Standard

    Tack för svaren. Yes det sitter likadana futaba servo på båda halvorna. Vet du vad det är som gått sönder i servot och orsakar detta fenomen?

    Använder ingen y-kabel i detta flygplan.

    Får bli ett nytt servo.

    //Viktor

  5. #5

    Standard

    Nu får du förklara för en okunnig, ingen y kabel hur kopplar man då? Ser ju mer ut som ett gyro som försöker kompensera en manöver. Hoppas du får ordning på det.

    Bert
    Difference between men and boys is the price of their toys

  6. #6
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av Rist Visa inlägg
    Tack för svaren. Yes det sitter likadana futaba servo på båda halvorna. Vet du vad det är som gått sönder i servot och orsakar detta fenomen?

    //Viktor
    Tänk bil med utsliten stötdämpare. Den gungar också efter en vägbula. Något motsvarande i den analoga elektroniken i servot, som ska styra hur snabbt servot motverkar roderfladder/svarar på utslag har fått spel. Jag kan tänka mig att en spole eller en kondensator har lagt av. (Kondensator motsvarar stötdämpare, spole motsvarar fjäder). Fast med elektronik kan man trolla och kan med hjälp av en gyrator omvandla spole till kondensator.
    fredrik

  7. #7
    Debattglad entusiast
    RCFF - Administratör
    AMs avatar
    Reg.datum
    May 2006
    Inlägg
    3 027
    Jobb
    Hobbyhandlare - Simulatorinstruktör
    Klubb
    Lunds Radioflygklubb

    Standard

    Det kan vara att du har för hög marningsspänning. Servona kanske inte klarar 6 Volt (om du kör med det)...
    Ove (AM) Nielsen

  8. #8

    Standard

    Ok, nu vet jag man mixar kanalerna i sändaren. Om du skiftar kanalerna på mottagaren till servorna byter då dom sida. Är så fallet bör du kolla sändaren, felprogramerat eller fel på sändaren.
    Hade själv lite problem med sändaren och störningar, i mitt hobbyrum finns wifi modemet och det störde.
    Difference between men and boys is the price of their toys

  9. #9

    Standard

    Intressanta svar. Problemen har kommit på senare tid och har inte ändrat spänning eller programmerat om sändaren så problemet bör inte ligga där.

    Får testa sätta i nytt servo och se om det löser sig.

    //Viktor

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •