Reklam

 
Resultat 1 till 4 av 4

Ämne: Bara piper när batteriet kopplas in KK2

  1. #1
    haskells avatar
    Reg.datum
    Aug 2006
    Inlägg
    207
    Jobb
    'En fri man'
    Klubb
    RFK Fyris

    Standard Bara piper när batteriet kopplas in KK2

    När jag kopplar in batteriet så piper det hela tiden .Vad kan vara fel?Klicka på bilden för en större version. 

Namn:	m_IMG_0105.jpg 
Visningar:	69 
Storlek:	37,6 KB 
Id:	46626

  2. #2

    Standard

    Nu är jag lite osäker på vilken mjukvara du har i koret men om du har aktiverat batterivarningen utan att ansluta batteriet till kortet kommer den att larma.
    Och vad jag kan se har du ingen kontakt mellan radio och mottagare, eller inte korrekt iaf eftersom den säger att det saknas input och om den mjukvaran du har larmar på det kan det också vara orsaken.
    Kretskortet ser ut att vara KK2.0 men jag känner inte igen display meddelandet och det ser ut som att du inte anslutit någon tråd där kortet mäter batterispänning.
    /Jonas

  3. #3
    haskells avatar
    Reg.datum
    Aug 2006
    Inlägg
    207
    Jobb
    'En fri man'
    Klubb
    RFK Fyris

    Standard

    Efter att ha flashat om kortet så verkar displayen fått fnatt. Ibland syns den,fadar bort,kommer tillbaka
    Med halva bokstäver,man kan komma in i dem men det blir omöjligt att göra ngt vettigt.
    Går det att göra ngt åt kortet eller är det redo för soptunnan? Har beställt två nya kort men det verkar som
    De skickats med den långsammaste postgången.

    Håkan

  4. #4

    Standard

    Har du provat att lägga in original 1.6 fw?
    / Jonas

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •