Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 29

Ämne: Underlig batteritid - störtdykning.

  1. #1

    Standard Underlig batteritid - störtdykning.

    Problemet
    Jag flög tills det står 14 V i mina fatshark och skulle precis landa. Då dök maskinen direkt i backen. Inget gick sönder, men va f_n! Samma sak har hänt med 2 batterier. När jag kollar dom efter en stund så är dom på ca 15,3 V urkopplade.
    Jag har kört ner till 14 under belastning med samma batteri på min Disco Pro utan problem.

    Maskin med problem
    Ram: QAV400
    FC: Naza V2 m GPS
    ESC: TBS BulletProof (SimonK Flashade 30A)
    Motor: Tiger 2216-11 900 KV
    Prop: Graupner E-Prop 8-5"
    OSD: TBS Core m Current sensor

    Maskin utan problem (med samma batteri)
    Ram: TBS Disco Pro
    FC: Naza V2 m GPS
    ESC: TBS BulletProof (SimonK Flashade 30A)
    Motor: Tiger 2216-11 900 KV
    Prop: Graupner E-Prop 9-5"
    OSD: TBS Core Pro m Current Sensor.

    Vad jag kollat
    • Protection Switch på Naza = OFF. Jag kan ju ändå inte se lampan när jag flyger med brillor så jag kollar volt som Core presenterar i brillorna.
    • Motorerna verkar snurra fint.
    • Inget är varmt efter flygning
    • Naza blinkar som den skall
    • Batterierna är inte dom mest färska men funkar ju i min TBS Disco Pro



    Lite idéer som kanske kan bekräftas, eller om någon har några tips är jag tacksam.
    - Kanske kalibrera TBS Core - Current Sensor?
    - Kanske kalibrera ESC?
    - Kanske köpa en Phantom II eftersom jag tydligen inte har skills att lösa detta

  2. #2

    Standard

    jag kan köpa qav400 ramen annars

    Låter nästan som om du har en dålig anslutning någonstans kollat alla lödningar?
    Skywalker 1900
    Bixler 2


    Quads i lite olika storlekar

  3. #3

    Standard

    Hej.
    Har för mig att Naza V2 har två "larmnivåer" som man ställer in själv. När första nivån är nådd larmar NAZA och vid andra nivån reduceras trottelrespons. Kan det var något med dessa inställningar som spökar? Länken nedan är för tidigare version av NAZA men principen tror jag är den samma.

    https://www.youtube.com/watch?v=2Z6DdWuRVvc
    -----------
    Olsson

  4. #4

    Standard

    Citat Ursprungligen postat av Olssob Visa inlägg
    Hej.
    Har för mig att Naza V2 har två "larmnivåer" som man ställer in själv. När första nivån är nådd larmar NAZA och vid andra nivån reduceras trottelrespons. Kan det var något med dessa inställningar som spökar? Länken nedan är för tidigare version av NAZA men principen tror jag är den samma.

    https://www.youtube.com/watch?v=2Z6DdWuRVvc
    Jag har stängt av Nazans inbyggda koll på batteriet så alla Naza problem borde kunna uteslutas.

  5. #5

    Reg.datum
    Feb 2013
    Inlägg
    180
    Jobb
    Automation på pappersbruk
    Klubb
    MFK Looping

    Standard

    Citat Ursprungligen postat av Luft Visa inlägg
    Jag har stängt av Nazans inbyggda koll på batteriet så alla Naza problem borde kunna uteslutas.
    Byt plats på Nazorna, bara för skojs skull och se om felet flyttar sig.

  6. #6

    Standard

    Citat Ursprungligen postat av Peter_L Visa inlägg
    Byt plats på Nazorna, bara för skojs skull och se om felet flyttar sig.
    Jag har gjort som du sa, nästan. Jag satte på min gamla Naza Lite och det är samma visa så nu känns det som att jag kan utesluta Naza.

  7. #7

    Standard

    Överhettad/söndrig ESC?

    Prova ESC från Discon.

  8. #8

    Reg.datum
    Aug 2013
    Inlägg
    221
    Klubb
    Electric Angels RC

    Standard

    Hur många mAh laddar du i batteriet efter en sån episod, och hur mycket är batteriets kapacitet enligt märkningen? Det förutsätter förstås att din laddare visar hur mycket den laddar med.

    För mig är hastiga spänningsfall associerat med dåliga batterier eller om dom laddats ur för långt vid tillfället.
    Senast redigerat av High Five den 2014-07-25 klockan 19:04.

  9. #9

    Standard

    Halcon: usch ag vet. Men att skruva itu QAV'n och byta ESC på den vill jag göra som sista åtgärd.

    High Five: jag skall ladda nu och se. Återkommer. 15,47 v stod den på nu när jag drog igång den.

  10. #10

    Standard

    High Five: Nu har jag laddat det ena batteriet.
    1782 mA från 15,47 till 16,80 på ett 4000 mA.
    Senast redigerat av Luft den 2014-07-26 klockan 00:08.

  11. #11

    Reg.datum
    Aug 2013
    Inlägg
    221
    Klubb
    Electric Angels RC

    Standard

    Inte ens hälften. Då var det nog inte slut på "soppa".

    När jag kollat spänning i batteri direkt efter landning med plan så har mätaren visat en sak, ett par minuter senare nåt betydligt högre. Det är som att batteriet återhämtar sig. Jag tror det är normalt och inte nåt man kan dra så stora växlar av.

    Dina maskiner är ju väldigt lika, men skiljer det nåt i vikt? Jag tänker att om du har en högre vikt på QAV400:an så behövs det mer motorpådrag för att hovra, vilket drar högre effekt (fler Ampere), vilket jag skulle tro får batterispänningen att falla snabbare. Om du belastar säg 34A med Discoveryn så kanske du behöver 38A (påhittade siffror) med QAV400 och då kan det vara så att spänningen dyker från högre Volt än i Discoveryn. Någon med mer rutin får gärna assistera/korrigera här.

  12. #12

    Standard

    Man kan inte få esc i fel läge med tex brake och low voltage cut out?
    Skywalker 1900
    Bixler 2


    Quads i lite olika storlekar

  13. #13

    Standard

    Citat Ursprungligen postat av Henke.a Visa inlägg
    Man kan inte få esc i fel läge med tex brake och low voltage cut out?
    Den frågan undrar jag med över!

  14. #14

    Standard

    Jag undrar igen. Kan det vara fel på "low voltage cut out" på ESC. Samma batteri fungerar på min TBS Disco Pro men dyker i backen på min QAV400 vid 14 V enl. CORE PNP Current Sensor. Båda har TBS esc'ar och avslagen "low voltage" på Naza V2.

  15. #15

    Standard

    Låter väldigt lite med 8 tums propp o 900kv?..
    när volten sjunker finns nog inte lyftkraft kvar vid en viss gräns, då försvinner den ganska abrupt..
    har varit med om liknande med andra maskiner och motorer.
    kör själv 1100-1200kv när jag har 8 tum prop.
    Får det plats 9" på Qavn så testa..

    //Patrik.

  16. #16

    Standard

    Det låter vettigt. Alla andra jag känner kör 1100 T-motorer på sina QAV.
    Det får bara plats 8" proppar.

    En annan sak jag lärt mig är att det inte finns Low Voltage Cutoff på SimonK flashade ESC'ar, så det lutar ännu mer åt det du säger.

  17. #17

    Standard

    Du kan ju enkelt testa om du har nån bredbladig prop,typ apc slowfly som orkar "skyffla" mer luft vid samma varvtal som e proppen..
    O borde således orka flyga längre tid på samma slutvolt som du har trillat ner med e proppen.

    //Patrik

  18. #18
    Stiffes avatar
    Reg.datum
    Jan 2012
    Inlägg
    999
    Jobb
    Malmö
    Klubb
    Rcff

    Standard

    Jag körde 8X5 på min 330 ram jag hade ett tag med Tiger 2216 800 kv utan problem och 15 min flygtid på 4S
    Bor i Malmö
    Dji S 900 - Z15 Gh 3 , Futaba 8 S , Phantom 2 - Zenmuse H3 3D - Phantom 3 PRO https://vimeo.com/user9839897

  19. #19

    Standard

    Hehe.. Man ä seg ibland!..Det självklara testet måste ju vara o byta proppar på discon till 8" med samma batteri så tyngden blir densamma.. Bör du ju se direkt om du får samma fenomen!. Flyg lågt.. Om du trillar ner.

    //Patrik.

  20. #20

    Standard

    Jag hade ett liknande problem på en F450 med Naza-M. Omärkta motorer (suck), 3S2200 och 8X4.5 gaui proppar om jag inte minns fel. Efter ett par tre minuters flygning så fick den ibland för sig att sjunka, om man inte var med då så blev det en ganska våldsam landning. Om man gav full gas så landade den ganska mjukt eller kunde till och med fortsätta flyga. Om man landade, avarmerade och armerade igen så var allt bra igen. Jag flög den inte så mycket i atti läge efter att ha märkt det där, i manuellt läge så kunde jag flyga 8-9 minuter till 3.6-3-7v, hela tiden med någorlunda klipp om man ville stiga.

    Jag flög samma Naza-M igår på en Discovery på 3s2200, Sunnysky 900kv och 9X5 graupner. I övrigt tom då jag väntar på 4s batterier. På ca 20-25 minuters flygning så gjorde den något liknande en gång, inte alls lika våldsamt men jag hann inte riktigt undvika att den sjönk bestämt från ca fem meters höjd till marken trots att jag successivt drog på mer så att jag var på fullt vid ca en meters höjd. Sedan flög den bra igen. Det blåste väldigt mycket igår och jag undrar om det kan ha varit plötslig turbulens.

    Jörgen

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •