Reklam

 
Resultat 1 till 9 av 9

Ämne: Dji naza-m lite assistant problem

  1. #1

    Standard Dji naza-m lite assistant problem

    hej, undrar om någon annan har stöt på detta problem? kan inte ändra boxen mellan manual-atti-failsafe(se bild) i programet även när den är markerad blå med switchen på sändaren.
    Klicka på bilden för en större version. 

Namn:	WP_20140922_003.jpg 
Visningar:	74 
Storlek:	77,7 KB 
Id:	47962
    annars funkar alla inställningar.

  2. #2

    Standard

    Receiver knappen är inte heller aktiv. Är du säker på att du har kontakt med Nazan. Rör sig något alls när du rör på spakarna på din radio?

  3. #3

    Standard

    Ska det inte lysa rött och blinka blått nere till vänster? Eller hur det nu var... Om man har kontakt alltså.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  4. #4

    Standard

    bilden är tagen när nazan är från kopplad, går att ställa allt annat utom denna box, allt rör sig som det ska o kan flyga med.

  5. #5

    Standard

    Hm.. du kanske får ändra switchens värden så det blir rätt? Minns att det var nåt smådumt där.
    Jag minns att jag hade GPS - Atti - Manual på en 3-vägs-switch när jag skulle kalibrera, sen ändrade jag med EPA så jag fick GPS - ATTI - FailSafe (RTL).
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  6. #6
    Matsas avatar
    Reg.datum
    Nov 2006
    Inlägg
    601
    Jobb
    Raggare
    Klubb
    Norrköpings Radioflygklubb / Spinn, Söderköping

    Standard

    Jag hade samma strul med en videoswitch, fick ordna större utslag på kanalen med EPA för att det skulle
    gå att switcha mellan kamerorna.

    Matsa...

  7. #7

    Standard

    tack för era svar , har provat med epa med men kan inte få den att funka ändå, han i denna film kan använda den http://www.youtube.com/watch?v=vvaiFbUDOIs titta 8:44 in. har samma setup som han.

  8. #8

    Standard

    Har du så pass mycket inställt att du kan flippa 3-lägesswitchen mellan de tre lägena och den lilla svarta pilen rör sig då? Kan du inte ens det så har du annat problem.

    Är problemet endast att du inte kan ändra från Manual längst till höger där det ser ut som att man ska kunna ändra?

    Har du aktiverat Failsafe?
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  9. #9

    Standard

    ja enda problemet är att jag inte kan ändra från manual längst ner till höger. kan använda 3 lägesswitchen. har fått failsafen att funka genom att ändra end point för switchen tillfälligt så den hamnar på failsafe i programet och sen tillbaka igen, men detta ska man ju inte behöva om denna knapp funkar i programet.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •