Reklam

 
Resultat 1 till 20 av 20

Ämne: Futaba T14SG Telemetri - höjdsensor

  1. #1

    Standard Futaba T14SG Telemetri - höjdsensor

    Köpte en Vario F EZC-RC höjdsensor till min Futaba T14SG. Kopplade in den på SBUS2 ingången på mottagaren utan något resultat. Har försökt att registrera den etc men utan framgång. Har lyckats få RX spänning och batterispänning exponerad i telemetrifönstret. Någon som har erfarenhet av att koppla in höjdsensor på T14SG??

  2. #2

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Citat Ursprungligen postat av Pelleflygare Visa inlägg
    Köpte en Vario F EZC-RC höjdsensor till min Futaba T14SG. Kopplade in den på SBUS2 ingången på mottagaren utan något resultat. Har försökt att registrera den etc men utan framgång. Har lyckats få RX spänning och batterispänning exponerad i telemetrifönstret. Någon som har erfarenhet av att koppla in höjdsensor på T14SG??
    Spännande. Om du lyckas så berätta gärna hur. Har själv köpt en ezc men har inte haft möjlighet att testa än. Ska försöka få in det nån kväll i veckan
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  3. #3

    Standard

    Citat Ursprungligen postat av simonarvestrand Visa inlägg
    Spännande. Om du lyckas så berätta gärna hur. Har själv köpt en ezc men har inte haft möjlighet att testa än. Ska försöka få in det nån kväll i veckan
    Bör nog uppdatera till senaste programvara. Vilket är bra för då får jag med röstmeddelanden. Har inte tillgång till Windows PC där jag är för stunden (Mac frälst) så det får vänta några dagar. Hör av dig om du kommer igång med höjdsensorn!

  4. #4
    Grimms avatar
    Reg.datum
    May 2009
    Inlägg
    151
    Jobb
    Flygsimulatortekniker på CAE Arlanda
    Klubb
    Östhammars Modellflygklubb

    Standard

    Sent svar men jag hade samma problem.. Hamnade här när jag sökte information om problem med Vario-F
    Mitt Problem visade sig bero på för låg spänning till mottagaren/sensorn 4,0V räckte inte utan sensorn behövde över 4,5 V för att börja fungera.

  5. #5

    Standard

    Hur löste du det - separat acc?

    Citat Ursprungligen postat av Grimm Visa inlägg
    Sent svar men jag hade samma problem.. Hamnade här när jag sökte information om problem med Vario-F
    Mitt Problem visade sig bero på för låg spänning till mottagaren/sensorn 4,0V räckte inte utan sensorn behövde över 4,5 V för att börja fungera.

  6. #6
    Grimms avatar
    Reg.datum
    May 2009
    Inlägg
    151
    Jobb
    Flygsimulatortekniker på CAE Arlanda
    Klubb
    Östhammars Modellflygklubb

    Standard

    Jag har satt en separat 5v bec som matar mottagaren

  7. #7
    ivves avatar
    Reg.datum
    Nov 2006
    Inlägg
    655
    Jobb
    Rekreationsdocent.
    Klubb
    Roslagens MFK / Östhammars MFK

    Standard

    Citat Ursprungligen postat av Pelleflygare Visa inlägg
    Bör nog uppdatera till senaste programvara. Vilket är bra för då får jag med röstmeddelanden. Har inte tillgång till Windows PC där jag är för stunden (Mac frälst) så det får vänta några dagar. Hör av dig om du kommer igång med höjdsensorn!

    >Heja Heja. Törs man föreslå en Taranis så är alla problem lösta !! Hehehe

  8. #8

    Standard

    Då blir det för mycket prat i radion…...

    Citat Ursprungligen postat av ivve Visa inlägg
    >Heja Heja. Törs man föreslå en Taranis så är alla problem lösta !! Hehehe

  9. #9

    Reg.datum
    Sep 2014
    Inlägg
    26
    Klubb
    Malmens MFK

    Standard

    En dum fråga kanske, men visst har du koll på att sensorn måste ha separat strömförsörjning när du registrerar den, dvs det går inte att koppla in den rakt av i sändaren.

    Själv tycker jag att Futabas sensorhantering i radion är långt ifrån intuitiv. (Har en T10J.) Jag fick labba rätt länge innan jag fick min Unisens-E att funka som jag ville. T ex visades inga sensordata utan att registrera sensorn i radion trots att det står i manualen att det skall gå bra utan registrering. Att sen få till visningen av data grupperad som jag ville var också onödigt knepigt.

    (Edit: Kan man konfigurera om mottagaren så att sbus.2-porten är inställd på något annat?)

    Citat Ursprungligen postat av Pelleflygare Visa inlägg
    Köpte en Vario F EZC-RC höjdsensor till min Futaba T14SG. Kopplade in den på SBUS2 ingången på mottagaren utan något resultat. Har försökt att registrera den etc men utan framgång. Har lyckats få RX spänning och batterispänning exponerad i telemetrifönstret. Någon som har erfarenhet av att koppla in höjdsensor på T14SG??

  10. #10

    Reg.datum
    Apr 2009
    Inlägg
    1 383
    Klubb
    Karlstads MFK

    Standard

    Citat Ursprungligen postat av tsv Visa inlägg
    (Edit: Kan man konfigurera om mottagaren så att sbus.2-porten är inställd på något annat?)
    Om det är Futabamottagaren R3008SB du har till din Futaba T10J radio så kan du ställa in mottagaren i 4 olika mode: A, B, C eller D. Mode B är standardinställningen från fabrik.
    I mode A fungerar den 8:e porten som en vanlig kanal 8 (dvs inte som S.BUS2 port).
    Det står i manualen sid 2 till mottagaren hur du ändrar mode på den:
    http://manuals.hobbico.com/fut/r3008sb-manual.pdf

    /Bo

  11. #11

    Reg.datum
    Sep 2014
    Inlägg
    26
    Klubb
    Malmens MFK

    Standard

    Jag menade egentligen Pelleflygares mottagare, var visst lite otydlig där...

  12. #12

    Reg.datum
    Apr 2009
    Inlägg
    1 383
    Klubb
    Karlstads MFK

    Standard

    Till R7008SB mottagaren som följer med T14SG radion så kan man ställa om den mottagren också mellan de fyra modes på samma sätt.
    http://manuals.hobbico.com/fut/r7008sb-manual.pdf

    /Bo

  13. #13

    Reg.datum
    Mar 2013
    Inlägg
    34
    Klubb
    MFK Skvadern, Sundsvall

    Standard

    För att återgå till ämnet så har jag testat vario-f med "framgång". Min gick inte att konfigurera i porten på radion (men ja, en sensor behöver extern ström där). Däremot så ligger den från fabrik på default-slotten 3, välj där SBS-01A.

    Väl inställd fungerar den bra. Däremot slog den ut andra sensorer jag hade på bussen så jag kan inte kombinera den med efeulgauge.

  14. #14

    Standard

    För er som är intresserade av Telemetri sensorer till era Futaba sändare så rekommenderar jag följande hemsida. http://shop.tje.dk/catalog/product_i...products_id=30

    Äger både höjd/fart sensorn (Ias+ Altmeter 280)
    och E-FuelGauge 150A 'PRO (mäter både ampere och volt) dessa sensorer fungerar alldeles utmärkt till Futaba T14SG.

    http://shop.tje.dk/catalog/product_i...products_id=30
    Senast redigerat av Michael Grau den 2015-05-31 klockan 12:22.

  15. #15

    Standard

    Lyckades ställa om moden på mottagaren R7008SB och fick igång Vario-f sensorn. Bytte modell och tappade bort SBUS moden på mottagaren. När jag försöker ändra moden enl manual så lyckas jag inte spara inställningen. Några tips och trix?

    /Pelle

    Citat Ursprungligen postat av bem Visa inlägg
    Till R7008SB mottagaren som följer med T14SG radion så kan man ställa om den mottagren också mellan de fyra modes på samma sätt.
    http://manuals.hobbico.com/fut/r7008sb-manual.pdf

    /Bo

  16. #16

    Standard

    Nu behöver jag hjälp något slinter! Avgörande för att kunna koppla SBUS sensorer till R7008SB är att ändar till mode 2. Gör detta enligt manualen och allt fungerar, TX visar sensor info och RX tuffar på i mode 2. Så bryter jag strömmen till RX så är allt glömt den går tillbaka till mode 1. Man ska ju inte behöva ändra mode inför varje flygning. Någon därute måste ha lyckats med detta - fler som kör T14SG och R7008SB på sina multisar!!??

  17. #17
    Grimms avatar
    Reg.datum
    May 2009
    Inlägg
    151
    Jobb
    Flygsimulatortekniker på CAE Arlanda
    Klubb
    Östhammars Modellflygklubb

    Standard

    Fick problem med min EZC Vario-F igen när jag skulle installera den i en segelkärra. Höll på i flera dagar och till sist beställde jag en futaba original... Men jag kom på strax efter att jag beställt en ny sensor att jag läst någonstans att man kan behöva binda om mottagaren för att det ska funka....

    Så här gjorde jag för att få fart på variometern. (behövs ingen registrering av serienummer genom radion innan)
    1. Gå in i sensormenyn och kör en reload för att rensa alla slottar.
    2. Bläddra till slot 3 och klicka på INHIBIT (efter 3:an) välj sedan i menyn som öppnas SBS-01A. (kommer att stå ---- efter sensorn sedan men det funkar ändå utan registrering av serienummer via radion).
    3. Slå av mottagaren.
    4. Gå in i SYSTEM menyn och välj FASSTest-14CH och sedan LINK radion börjar söka med ett ljud...
    5. Slå därefter på mottagaren med sensorn inkopplad.
    Vips så funkar det igen...

    Skriver detta om jag skulle glömma bort proceduren till nästa gång ;-)

  18. #18

    Standard

    Får det att funka när mottagaren ställs i mode 2. Så fort jag slår av strömmen till mottagaren och slår på igen så tappar mottagaren mod 2!!??

    Citat Ursprungligen postat av Grimm Visa inlägg
    Fick problem med min EZC Vario-F igen när jag skulle installera den i en segelkärra. Höll på i flera dagar och till sist beställde jag en futaba original... Men jag kom på strax efter att jag beställt en ny sensor att jag läst någonstans att man kan behöva binda om mottagaren för att det ska funka....

    Så här gjorde jag för att få fart på variometern. (behövs ingen registrering av serienummer genom radion innan)
    1. Gå in i sensormenyn och kör en reload för att rensa alla slottar.
    2. Bläddra till slot 3 och klicka på INHIBIT (efter 3:an) välj sedan i menyn som öppnas SBS-01A. (kommer att stå ---- efter sensorn sedan men det funkar ändå utan registrering av serienummer via radion).
    3. Slå av mottagaren.
    4. Gå in i SYSTEM menyn och välj FASSTest-14CH och sedan LINK radion börjar söka med ett ljud...
    5. Slå därefter på mottagaren med sensorn inkopplad.
    Vips så funkar det igen...

    Skriver detta om jag skulle glömma bort proceduren till nästa gång ;-)

  19. #19

    Reg.datum
    Mar 2013
    Inlägg
    34
    Klubb
    MFK Skvadern, Sundsvall

    Standard

    Jag känner igen ditt problem men kommer inte riktigt ihåg var och när jag stött på det

    Har du gjort de tre sista stegen (5,6,7) i manualen när du byter mode?

    Bild från r7003sb manual (lyckas inte copy-pasta ur pdf:en )

    Klicka på bilden för en större version. 

Namn:	Markering_002.png 
Visningar:	35 
Storlek:	26,5 KB 
Id:	53243

  20. #20

    Standard

    Jo, jag har följt manualen och korresponderat med Futaba som säger att jag ska reklamera mottagaren. Nu är det så att jag har tre mottagare och de uppför sig likadant alla tre. Däremot så fungerar SBUS2 perfekt med min CC3D copter-controller!??

    Citat Ursprungligen postat av lbroman Visa inlägg
    Jag känner igen ditt problem men kommer inte riktigt ihåg var och när jag stött på det

    Har du gjort de tre sista stegen (5,6,7) i manualen när du byter mode?

    Bild från r7003sb manual (lyckas inte copy-pasta ur pdf:en )

    Klicka på bilden för en större version. 

Namn:	Markering_002.png 
Visningar:	35 
Storlek:	26,5 KB 
Id:	53243

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •