Reklam

 
Resultat 1 till 13 av 13

Ämne: En kompis med DX6I har problem med gasen

  1. #1

    Reg.datum
    Oct 2011
    Inlägg
    139
    Jobb
    Trucker
    Klubb
    Klubb lös

    Standard En kompis med DX6I har problem med gasen

    Hej alla sitter o kikar på en DX6I där den inte har gas varken i sändarens monitor eller nått annat
    kikat på Trottle Cut den är avstängd.

    nån med snabba tips

  2. #2
    pgrtss avatar
    Reg.datum
    Jun 2006
    Inlägg
    1 638
    Jobb
    Hobbyforskare
    Klubb
    Ripa MFK SWE-68159

    Standard

    Det har hänt flera när DX6i var relativt ny.
    Horizon brukade fixa det gratis med "vändande post".
    ___________________
    patrik@pgdata.se

  3. #3

    Reg.datum
    Oct 2011
    Inlägg
    139
    Jobb
    Trucker
    Klubb
    Klubb lös

    Standard

    För kikar man på expo finns inte Trottle med
    så fel på hård varan allså.

  4. #4

    Standard

    Om den har några år på nacken så är det väl bara att öppna och åtminstånde se till så att signalen kommer fram till kortet.

    Jörgen

  5. #5
    mogges avatar
    Reg.datum
    Nov 2011
    Inlägg
    366
    Jobb
    Statsanställd
    Klubb
    Växjö-rc

    Standard

    Nu du pgrts. Jag har aldrig hävdat att ALLA orangea mottagare är bra. Vad jag skrev var att av dom jag köpt har hållit vad dom lovat. Vet att det var bekymmer i början. Åter till Spektrum. Försökte få en minikärra i luften. Kopplade ihop alltsammans. Allt fungerade utom gasen. Motorn ylade. Vid gas avdrag så minskade varvtalet något men kunde inte via sändaren få ned till tomgång. Jag blev ganska less tills jag hittade ett annat fartreglage, vipps så funkade det. Kan felen inte finnas i fartreglagen?
    Bara en fundering för nu funkar mina grejer men det tog ju ett tag.

  6. #6
    pgrtss avatar
    Reg.datum
    Jun 2006
    Inlägg
    1 638
    Jobb
    Hobbyforskare
    Klubb
    Ripa MFK SWE-68159

    Standard

    Citat Ursprungligen postat av mogge Visa inlägg
    ..Kan felen inte finnas i fartreglagen? ...
    Just det fenomenet att inget händer när man kollar på displayen (monitor) tyder nog mera på sändaren.
    Men jag hade kollat med Horizon Hobby. Jag vet flera som fått det som garanti långt efter att "normala tiden" gått ut. Är det ett fabrikationsfel så gäller inte ett år.
    ___________________
    patrik@pgdata.se

  7. #7

    Reg.datum
    Nov 2007
    Inlägg
    415
    Klubb
    Malmens Modellflygklubb Linköping

    Standard

    Om det funkar med ett annat reglage så är det väl knappast ngt problem med sändaren. Prova att kalibrera om det trilskande reglaget. Testa också gärna med ett servo på trottlekanalen, så du ser att du får ut fulla utslag.
    /A

  8. #8
    mogges avatar
    Reg.datum
    Nov 2011
    Inlägg
    366
    Jobb
    Statsanställd
    Klubb
    Växjö-rc

    Standard

    Thank You And Who!!

  9. #9

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Men nu var det ju inte trådskaparen som testat med annat reglage och det fungerade då utan det var Mogge. I trådskaparens fall så syntes ju ingen reaktion på trottelkanalen i sändarens monitor och är det ett känt HW-problem, vilket Patrik bekräftar, så är nog sannolikheten att det ligger i sändaren rätt stor. Men sen skadar det ju inte att kolla med t ex ett annat fartreglage eller ett servo på trottelkanalen - men personligen tror jag på Patriks diagnos.
    Roger

  10. #10

    Reg.datum
    Oct 2011
    Inlägg
    139
    Jobb
    Trucker
    Klubb
    Klubb lös

    Standard

    Nej inte testat annat reglage.. Men annan radio Turnigy T9 min gamla o Quad fungera direkt som den ska.. O jag vart en radio fatigare men en peng rikare..

    Får väll ta o kika i den om det är nått man kan göra..

  11. #11

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Testa först med ett servo i st f fartreglaget på trottelkanalen (med strömförsörjning via endera ditt misstänkta fartreglage på en annan kanal eller via extern BEC eller 4,8 V batteri). Fungerar det inte heller då så följ Patriks råd och kontakta Horizon Hobby - tror dom finns både i U.K samt Tyskland men det kan säkert Patrik svara på. Och skruva INTE i grejorna innan du haft kontakt med Horizon.
    Lycka till hälsar
    Roger

  12. #12

    Standard

    Har själv en DX6I som plötsligt slutade funka på skevrodret. Potentiometern på den kanalen hade packat ihop. Vad jag hört skall det vara ett ganska vanligt fel på dom.

  13. #13
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Kan det vara nåt sånt härna:
    http://www.rcflyg.se/forum/showthread.php?t=21373
    ”Vir prudens non contra ventum mingit”

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •