Reklam

 
Sidan 1 av 3 123 SistaSista
Resultat 1 till 20 av 44

Ämne: flygande vinge configuration med Futaba 7c

  1. #1

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard flygande vinge configuration med Futaba 7c

    Jag har problem med inställningarna på min vinge. När jag mixer med ELEVON. Det funkar förutom att när jag flyger och vill landa så sjunker jag sakta och trycker spaken upp. Då går throtteln igång och motorn börja spinna. Har tittat igenom alla funktioner men kan inte hitta problemet. Hoppas att någon vet vad jag ska göra för att ordna problemet


    Bo

  2. #2

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Ursäkta men jag förstår nog inte riktigt ditt problem. Fungerar alla roder och trottelfunktionen ? Fungerar allt som förväntat när du flyger men inte när du skall landa ??
    Försök förklara mera exakt vad du anser är problemet och vad du vill skall inträffa istället.
    Roger

  3. #3
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Vilken spak trycker du uppåt för att få igång motorn?
    fredrik

  4. #4

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    ok, ska försöka föklara. alla roderfunktioner fungerar. jag har vänster servo på 1 och höger på 2. 3 throttle. provat att byta mottagare men samma sak hander.
    jag startar motorn med vänster spak uppåt.
    Höger spak är höjd/sänkvänster/höger.
    Då jag justerade elevon och gjorde expo/dual har jag switch D då jag ändrar styrkan på utlslagen. Oavsett hur de står så flyger jag rakt I luften så är allt ok. Ska jag gå in för landning och för höger spak uppåt så går throttle också igång. inte fullt men tillräckligt för att störa.
    när jag sitter och provar I verkstaden så om jag har ytterst lite throttle och för höger spak uppåt så går motorn igång. har jag ingen throttle alls så kan jag se att motorn hacker och vibrerar som om den vill gå igång.
    Har kollat alla mixer men de star alla på off vad jag kan se. Några tips eller om jag gjort fel I konfigurationen.
    Kan inte bli klok på vad det kan vara och väldigt irriterande att flyga med.'

    Det jag vill dka hända är att ingen throttle ska gå igång om jag för höger spak neråt. utan att den går igång när jag för throttle uppåt.
    tilläggas ska väl att throttle går inte igång förrän jag är nästan upp I halva throttlen. Hittar inte var jag justera ner den till bottenläget. Det kan ju vara därför den strular.

  5. #5

    Standard

    Det är kanske bäst att börja om från början genom att definera en ny modell.

    Har du några andra modeller inlagta i radion? Fungerar de som de skall?

    Har du kollat vad monitorfunktionen visar för utslag i radion?

  6. #6

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Du säger alltså att när du ger höjdroder ("höger spak neråt") så startar motorn ? Men du talar också om "höger spak uppåt" (=dykroder) vid landning ? Vad är det som gäller ? Och höjdroderutslag använder du ju under hela flygningen och vad händer då ? Menar du alltså att höjdroderutslag påverkar trotteln ? Använd gärna gängse beteckningar på vad du gör och vad som händer istället för "spak upp eller spak ner". Hur erfaren flygare av denna typ av flygmaskiner är du ?
    Är det konstigheter med radions konfigurering så håller jag med Jorgen - skapa en ny modell utgående från ett modellminne som du inte använt tidigare.
    Roger

  7. #7

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    Vilken radio?
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  8. #8

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Futaba 7C står det i rubriken, Simon...
    Roger

  9. #9

    Reg.datum
    Jan 2012
    Inlägg
    3 898
    Jobb
    AutomationsIngenjör
    Klubb
    ÖdeshögMFK, Tranås Mfk, Mfk Malmen

    Standard

    såg det nu när jag loggade in med datorn, syndes inte i telefonen av nån anledning.

    Kolla under funktion om det inte är så att du råkat få in höger spaken på trim på trottlekanalen .
    eller under mixar så det inte finns något där.
    ------------------------Skickat från min Texas Instruments TI99-4A ----------------------
    |FPV STUFF|
    |FATSHARK Dominator HD & BASE SD|
    |RiteWing Zephyr II | X * 2X0 Quads Naze32|
    | DJI Inspire 1 |
    |TERMIK OCH HANG |
    |
    Polaris DLG | Twister3 DLG|Arctus DLG|Daidalos 2500|DSF Hangking|
    |FPV4FUN @ Youtube |

  10. #10

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Jag har bara flugit multikopter innan och kört med min futaba 8j.
    nu kör jag endast futaba 7c till vingen.
    gjorde enligt manualen med inställningarna. kör I ACRO. hoppas ni ursäkta mina dåliga termer.
    När jag ger throttle (dvs vänster spak uppåt) så ger den gas och motorn startar. När jag tar höger spak nedåt dvs höjdroder så funkar det som det ska. När jag för höger spak nedåt som vid tex landning så blir det så att throttle aktiveras. throttle aktiveras även under flygningen då jag för höger spak uppåt. Då kan jag höra att motorn går upp I varv.
    Jag har provat nytt modellminne och ett som jag inte använt innan. även det ACRO, aktiverar ELEVON som det står I manualen. Har även provat att byta mottagare så det borde vara något konstigt jag gjort I sändaren.

    Jag hittade ingen monitor function I Futaba 7c.
    Jag har Inga andra modeller inlagda på futaba 7c utan alla är till vingen.

  11. #11

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    För att vi skall tala ungefär samma språk så är det bra om du använder gängse benämningar så jag gör här ett försök att kort beskriva dessa:
    Höger spak - uppåt = dyk (höjdrodret nerfällt)
    Höger spak - neråt = höjd (höjdrodret uppfällt)
    Höger spak - vänsterutslag = vänster skev (vänster skevroder uppfällt - höger nerfällt)
    Höger spak - högerutslag = höger skev (vänster skevroder nerfällt - höger uppfällt)
    Vänster spak - uppåt = ökande trottelpådrag
    Vänster spak - neråt = minskande trottelpådrag
    Vänster spak - vänsterutslag = vänster sida (finns ej på din modell)
    Vänster spak - högerutslag = höger sida (finns ej på din modell)
    Du säger "När jag tar höger spak nedåt dvs höjdroder så funkar det som det ska. När jag för höger spak nedåt som vid tex landning så blir det så att throttle aktiveras." Vad är skillnaden - i båda fallen ger du höjdroder men ibland startar motorn - eller har jag missuppfattat det ? Gör du nåt annat innan landning - t ex slår om nån switch så att du t ex akitiverar nån mixning ?
    Sen sa du i ett annat inlägg "
    Ska jag gå in för landning och för höger spak uppåt" och det är ju lite motsägelsefullt - och dykroder är ju inte det vanliga vid landningar direkt... Så - tänk igenom vad du gör och beskriv detta i våra normala termer och inte i nån form av riktning som du rör spaken.
    Roger

  12. #12

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Jag har kollat alla mixer och de som går att sätta off är på off de andra är på INH.
    Har letat alla menyer och under menyer vad som kan göra att throttle går in just när jag har höger spak uppåt.
    Säkert har jag missat något men nu har jag nog blivit blind av allt ändrande till olika konfigurationer.

  13. #13

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Ok vi gör ett försök.
    När jag tar höjdrodret (dyk) så går throttle igång när jag flyger. Jag kan höra att motorn går upp i varv. Det gäller endast när jag tar höjdrodret (dyk) ej höjdroder (höjd).

    Kollade igenom alla mixningar att de står på off. Det enda jag har som switch är D som ändrar roderutslagen till hälften. Detta gör dock ingen skillnad på höjdroder (dyk), throttle går igång då också.

    Jag har märkt att switch E gör något med funktionerna höjdroder, kan se att de rör sig när den switchen ändras. Dock kan jag inte hitta något i någon mixning där just E är med.

  14. #14

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Hej igen,
    Kan vi ena oss om att du använder gängse terminologi så tror jag att det blir lättare och entydigare.
    Du får alltså gaspådrag när du ger dykroder ? Gäller detta generellt ? Det är inte så att du har en Mode 1-sändare i grunden för då sitter nog trottel på högra spaken vill jag minnas. Kanske nån "hybrid" med en Mode 1 som man mekaniskt byggt om till Mode 2 ? Ja - jag vet inte om det kan bli dessa effekter då för det är inget jag varken sett eller testat men nåt skumt kan det säkert bli. Och just detta med gaspådrag när du ger dykroder (höger spak uppåt alltså) talar lite för att det kan ha nåt med Mode 1 att göra.
    Sen undrar jag varför du inte använder din Futaba 8J även till vingen - det är ju bättre att lära sig en sändare bra än två halvbra...
    Roger

  15. #15
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Du ska använda ACRO så det är rätt. Den mix du ska använda heter Elevon (i advanced). Du ska använda kanal 1 och 2 till skeven. Du kanske behöver reversera en eller flera av kanalerna till skeven. Du byter mode 1 till 2 på samma sätt som i 9C. Du ska använda mode 2.
    http://www.futaba-rc.com/faq/faq-9c-q625.html
    fredrik

  16. #16

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Hej Fredrik,
    Då är jag rätt på det.
    ACRO
    ELEVON
    MODE 2.
    Men har fortfarande samma problem med att throttle går igång när jag för höger spaken uppåt (Dyk)

  17. #17

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Styr du trotteln med bara dykroder eller fungerar den också med trottelspaken (vänstra). Och om du drar ner trottelspaken i botten - går ändå motorn när högra spaken står i mitten ? Eller startar motorn i det fallet när du ger dykroder (med trottelspaken i bottenläget) ?
    Fungerar alla roder i alla lägen som dom skall när du rör högerspaken ?
    Har du ingen fri mixer aktiverad - typ Elevator som Master och Throttle som Slave ?
    Roger

  18. #18

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    jag styr throttlen med vänstra spaken som normalt.
    rör jag höger spak (dyk) så går throttle igång också.
    Har jag vänster throttle spaken I botten DVS ingen gas så påverkas inte throttle när jag för höger spak (dyk).
    Har jag däremot minsta lilla throttle upp så påverkar det throttle när jag rör spak höger (dyk).

    Jag har förmodligen någon sorts mixer igång men går jag igenom alla så står de som jag tror de skall.
    Det är endast switch E jag var osäker på men lyckades slå av den. Dock så kvarstår problemet.

  19. #19

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Men om du kollar igenom dina fria mixrar och letar efter Master = Elevator och Slave = Throttle - hittar du nåt sånt ? I så fall har du nog bara gjort fel när nu tror att du avaktiverat denna mixer.
    Roger

  20. #20

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Ja då har jag på något sätt lyckats få till mixningen så att ingen throttle går igång då jag inte vill.
    Satte alla mixningar på off och de som inte gick satte jag på +-0 och det verkar vara lösningen på problemet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •