Reklam

 
Sidan 2 av 3 FörstaFörsta 123 SistaSista
Resultat 21 till 40 av 44

Ämne: flygande vinge configuration med Futaba 7c

  1. #21

    Reg.datum
    May 2006
    Inlägg
    6 850
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Så bra - då var det säkert en aktiv mixer som nu är avaktiverad.
    Roger

  2. #22

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Nu har det gått troll i sändare eller mottagare igen. Jag trodde att problemet var löst men icke. Den beter sig likadant igen. Förmodligen så fick jag inte till det när jag trodde det var löst.

    Har också provat och byta både esc och mottagare men samma strul. Ska kola imorgon med en exakt samma Futaba 7c och får då kanske mer att fundera på.

    Letar i olika forum både på futabas egen hemsida och ute i cyberspace men det verkar vara få som har detta problem.

    Jag har ELEVON aktiverad som det star i manualen.
    ÄR det någon annan som har någon annan configuration till vingen?

  3. #23

    Standard

    Du har väl provat att börja om på ett nytt modellminne?

  4. #24

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    jo många gånger

  5. #25

    Standard

    Det är dags att gå till botten med det här.

    Om jag minns rätt så sa du att du inte hittade någon monitorfunktion i radion, det känns konstigt även om jag blivit förvånad över hur lite Futaba prioriterar användarinterfacet. Men utan det så får vi göra så här:

    Börja med att koppla fartreglaget på en annan kanal, koppla bort motorn. Vi använder bara fartreglaget som strömförsörjning för radion. Om du har ett mottagarbatteri så fungerar det lika bra.

    Börja med att koppla in ett servo istället för motorn så att du ser tydligt hur stort utslaget är.

    Notera utslagen, filma gärna rakt ovanför servot så att du även har sändaren i bild.

    Gå igenom det här:
    Klicka på bilden för en större version. 

Namn:	7c_reset.png 
Visningar:	84 
Storlek:	126,3 KB 
Id:	50024

    Skapa en vanlig modell med höjd, skev och roder. Se om du får samma problem. Om du inte får det så nollställer du modellen och sätter upp din vinge igen.

    Om den vanliga modellen trasslar på samma sätt så kan det vara något elektriskt problem, tex en dålig jordanslutning på en eller flera av dina gimbals.

  6. #26

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    jag var iväg och flog vinge idag och då testade jag kontrollen en gang ifall att och döm om min förvåning så funkade Futaban 7c igen utan något strul. Blir inte klok på den men det kan ju vara en bugg I mjukvaran på kontrollen. jaja återstår och se när strulet kommer tillbaka igen.

  7. #27

    Standard

    På den gamla goda tiden med 35MHz fick jag vatten i en av mottagarna och vid landning när jag drog av gasen gav den sidoroder. Detta problem blev bara värre och värre men kul blev det när man skulle landa. Bytte mottagare och problemet var löst. Ser att du bytt mottagare så fel på mottagaren kan det inte vara.
    RC Åland
    På tok för många flygande saker.

  8. #28

    Standard

    Citat Ursprungligen postat av Mr X Visa inlägg
    På den gamla goda tiden med 35MHz fick jag vatten i en av mottagarna och vid landning när jag drog av gasen gav den sidoroder. Detta problem blev bara värre och värre men kul blev det när man skulle landa. Bytte mottagare och problemet var löst. Ser att du bytt mottagare så fel på mottagaren kan det inte vara.
    Det kan mycket väl vara samma fel i sändaren.

  9. #29

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    jaha då hände det igen, samma strul och det är inte fel på mottagaren då jag testat med olika mottagare och har nu kopplat in en futaba 6ex och då funkar allt riktigt
    Förstår inte vad man kan göra för att avhjälpa detta problem

  10. #30

    Standard

    Det beror på vad du har för elektronikkunskaper. Då du inte hittar någon monitorfunktion som visar utslagen på de olika kanalerna så är det inte mycket mer att göra än att mäta inne i radion.

    Då det är ett intermittent fel så kan det vara svårt att hitta felet, risken är överhängande att felet inte visar sig när du mäter...eller så hittar du ett kabelbrott eller liknande direkt.

  11. #31

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Jag har inte mycket koll på hur jag ska mäta upp det ,em jag vet en kille som kan kolla den

  12. #32

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    då har jag kollat och det är inget fel på hårdvaran enligt killen som matte upp kontrollen. Då är det ju mjukvaran som strular. Någon som vet hur man resetar den. Har provat med clear på modellminnet men det blir sak samma

  13. #33

    Standard

    Vet inte om detta kan vara något. När jag köpte min Futaba och testade den så fick jag problem med kanaler som mixade sig. Var på väg lämna in den när jag kom på att en trådlös Router störde den. Testa att ansluta mottagaren till sändaren igen så försvann felet.

    Bert
    Difference between men and boys is the price of their toys

  14. #34

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Tack för tipset, hade det bara hänt hemma I huset där det finns trådlösa saker, men ute i fält därdet inte finns något som kan störa ut. Någon som vet om man kan göra en mjukvaro reset förutom att göra nya modellminnen?

  15. #35

    Standard

    I manualen stod det att endast serviceverkstäder kan göra en full reset.

    Du kan prova att byta modelltyp till helikopter, göra några ändringar. Stäng av, slå på, byt till flygplan igen. Slå av, slå på, gör alla inställningar och prova igen.

    Jag tror fortfarande på hårdvarufel och är inte förvånad över att det inte gick att hitta vid en snabb mätning. Vi vet ju att felet inte alltid dyker upp.

  16. #36
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Här är manualen på Engelska online http://manuals.hobbico.com/fut/7c-2_4ghz-manual.pdf
    och svenska http://ech.se/dokument/manualer/Futa...nual%20swe.pdf
    på sidan 28 i Engelska står det. Jag tror inte på generellt mjukvarufel i sändaren, det kan vara nån mix i modellen du glömt stänga av eller att sändaren är t.ex. vattenskadad och t.ex. läcker ström mellan några analoga ledare.
    fredrik

  17. #37

    Reg.datum
    Jul 2013
    Inlägg
    82
    Jobb
    Försvarsmakten

    Standard

    Nja mix har jag inte glömt, kollat och dubbelkollat flera gånger. Vattenskadad är den inte heller då vi hade bakstycket borta och den var snustorr. elektrikern mätte upp det som han kunde och där var inget fel. Väntar nu svar från FUTABA supporten men första svaret var att jag hade den I MODE 1 istället. Ja nu får vi se vad som hander.

    Att Notera: Den funkar ikväll?????? frågan är bara hur länge.

    Jag kan se att om jag drar spaken "ELEVON/AILERON" som är fjädrande, snabbt åt något håll så lyser mottagaren grönt först men sen blinkar till rött och jag kan höra att servorna hänger sig för någon sekund. Sen återgår det till normalt igen.
    Kan ju vara att det behövs lite betänketid för servona att hänga med

  18. #38

    Standard

    Citat Ursprungligen postat av bob Visa inlägg
    Tack för tipset, hade det bara hänt hemma I huset där det finns trådlösa saker, men ute i fält därdet inte finns något som kan störa ut. Någon som vet om man kan göra en mjukvaro reset förutom att göra nya modellminnen?
    Inga mobiler heller?
    Difference between men and boys is the price of their toys

  19. #39

    Standard

    Citat Ursprungligen postat av bob Visa inlägg
    Jag kan se att om jag drar spaken "ELEVON/AILERON" som är fjädrande, snabbt åt något håll så lyser mottagaren grönt först men sen blinkar till rött och jag kan höra att servorna hänger sig för någon sekund. Sen återgår det till normalt igen.
    Kan ju vara att det behövs lite betänketid för servona att hänga med
    Det där låter som om du har dålig strömförsörjning i flygplanet, spänningen blir så låg att mottagaren startar om. Vad har du för fartreglage? Det har nog för svag BEC.

  20. #40

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •