Reklam

 
Sidan 5 av 6 FörstaFörsta 123456 SistaSista
Resultat 81 till 100 av 105

Ämne: Ålänningens FPV-250-quad!

  1. #81

    Standard

    Ja det var också en syn på saken... vikten ska man tänka på. Det hade jag helt glömt bort. ;-) 1300 it is.
    Sen handlar det lite om vad man vill skydda och inte.

    Därför tänkte jag att vikt ska vara centrerat.... dvs inte acken ovanpå. Men det kanske inte går, får se.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  2. #82

    Standard

    Tar sin tid, men det blir så med en massa projekt. =) Försöker avsluta de jag påbörjat istället för skaffa nya nu i alla fall. Premiärflög min ZMR-250 FPV Sport idag, utan FPV. Hur roligt som helst! Vilken vild jevvel! Jämfört med en stor hexa jag också flög... Nu ska FPV in och justeras lite så man får flyga på riktigt.

    Filmen är inte mycket att se, men bevis iaf, haha. Konstaterade en massa, irrade runt, landade, slutade filma. Justerade, flög några ggr, flög mycket bättre. Nu är den halvt slaktad för att byta ut PDB mot en core som ger ut +5 och +12 samt filter och FatShark videolänk + immersionRC-spironet. Och så ska långa stora röda LED-rampen bakpå.

    Senast redigerat av administrator den 2016-03-13 klockan 20:22.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  3. #83

    Standard

    Provade 5x4.5" idag istället för 5x3". Största skillnaden var att hela fanskapet vibrerade och var "erratic" vid hovring. !? WTH! Jag ändrade alla PID-värden enormt, men ingen skillnad. Begriper inte varför. Går ej flyga. Bilden är hemsk. Förslag? Är en Naze32 Afroflight Rev 5. Balansera propparna var inte det lättaste, de var perfekta från början, eller så är dom för lätta... Vibrationerna var inte som yello-effekt, utan mer som att den kämpade för att hålla quaden rak.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  4. #84
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 330
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Provade 5x4.5" idag istället för 5x3". Största skillnaden var att hela fanskapet vibrerade och var "erratic" vid hovring. !? WTH! Jag ändrade alla PID-värden enormt, men ingen skillnad. Begriper inte varför. Går ej flyga. Bilden är hemsk. Förslag? Är en Naze32 Afroflight Rev 5. Balansera propparna var inte det lättaste, de var perfekta från början, eller så är dom för lätta... Vibrationerna var inte som yello-effekt, utan mer som att den kämpade för att hålla quaden rak.
    Är det nya proppar eller har du använt dom förut? Jag blir också knäpp när jag ska balansera proppar som av någon anledning redan är perfekta, ser hellre att de är obalanserade och jag måste fixa der, då tvivlar jag mindre haha.

    Med nazen har du ju Gtune? Det fungerade mkt bra på min bortflugna zmr250 med naze32 full rev5, har du provat köra en Gtune, du kan göra den LOS så att den oscillerar spelar ingen roll då.
    Någon källa skriver ang gtune att man skall flyga så still som möjligt och att den ställer pids då, min erfarenhet är att göra så "jobbiga" saker som möjligt för FCn under gtunen; fullpunchouts och kvickt genom proppwashen, 180graders svängar genom proppwash och om möjligt en flipp eller tre, du kommer märka att den flyger bättre för varje sekund om allt går som det är menat!

    Vad är dina pids nu? Spontant låter det som för mycket P, kan du posta en flygvideo eller är den oflygbar FPV? Isåfall en LOS-flygning med monterad kamera UTAN vibbdämp så man kan se alla småsaker skulle göra det lättare att svara, prova dock gtune först!!


    Laserbalansering av proppar:
    Med dessa lätta svårbalanserade proppar (speciellt 3 och 4blads)kan det vara bra att köra en motor och sätta en spegelbit nära motorn, skjut en laser mot spegeln och iaktta dotten som studsar av spegeln, vrid upp trottel så högt du kan säkert och se om lasern studsar, tejpa, gör om tills laserpunkten knappt ändrar form och ej rör sig, man kan även balansera själva motorn på detta vis, det har jag ej behövt prova ännu.

    Lycka till mvh Gustaf

    Skickat från min SM-T211 via Tapatalk

  5. #85

    Standard

    Jag skulle verkligen uppskatta hjälp med denna. Jag är insnöad i APM och Pixhawks. Naze32 har en himla massa inställningar den med och det är lite hög tröskel just nu att komma igång. =) Dessutom tycker jag quaden är för tung, men den ska nog flyga bra ändå men segare.

    Setup:
    Ram - ZMR 250 FPV Sport
    Motorer - Tiger Motors MN1806 2300KV 3S 14A 150W
    ESCs - EMax Simon Series 20A 3S, vet ej vad de klarar för frekvens
    UBEC&PDB - Dual med 12 och 5V
    Konding - 3300uF
    Ack - Gravity 3S 1300 30-40C
    FPV-kamera - FatShark 600TVL
    FullHD-kamera - Mobius Wide Lens C Full HD
    RC-mottagare - Futaba R617FS 2.4GHz FASST
    Videosändare - FatShark 5.8GHz 250mW med svart spironet-antenn
    LEDs - Jojjemensan! :-)

    Proppar
    Har flugit med HQProp 2-bladiga 5x3B förut och då va det lite skakigt när man drog på ibland.
    Nu Bullnose 2-bladiga 5x4.5"
    Sen tänkte jag testa 3-bladiga DalProp T5x4.5BN
    6" rekommenderas inte i en annan tråd här på forumet jag inte hittar igen.

    Styrkort - AfroFlight Naze32 Acro AbuseMark FunFly med Buzzer som bara piper hela tiden (går väl ställa in). Har även GPS men den har jag ej använt än. Styrkortet har ej barometer (om jag minns rätt) eller kompass.

    Körde in en firmware som ansågs vara stabil och bra att börja med:
    CleanFlight 1.9.0 NAZE 2015-6-3 0:41 Stable

    Ställde in tre Flight Modes: Rate, Angle och Horizon

    Film från senast... nja: http://www.rcflyg.se/forum/showthrea...%A5rd-landning

    Film från tidigare: https://www.youtube.com/watch?v=XzpQC-Orhao

    Har bara flugit 2 tillfällen om jag minns rätt.

    Jag har en vibrationsmätare från superduperHobbyKing, men man kan ju testa sånt i configuratorn också.
    Kan ju testa en motor i taget. Kan ju också vara så att en propeller är viktmässigt balanserad men aerodynamiskt galen.
    För stumt monterad Naze kan bli känslig och få spunk. Tycker inte det är motorvibrationer som orsakar dessa ryck och skakningar, men kanske. Brukar vara finare vibrationer då?

    Frågorna är... vad ska jag ha för mjukvara (configurator) och vad ska jag köra in för lämplig firmware och version?
    Jag kommer aldrig flippa och rolla för jag blir bara yr i bollen av det.

    Har läst om nån autotune, men inte testat desto mer, hittade inte i cleanflight...baseflight. Läste att man inte ska flyga rakt och stabilt.

    PIDs... med 5x4.5"... om ett P-värde var 4 så har jag testat en massa mellan 2 och 12. Ingen skillnad. Men det gäller bara rate-läget förstod jag. Och alla andra värden har jag också ändrat rejält i samma manér. Inte så mycket att ställa utan kompass, barometer, gps. Bara PID för rate och sen lite annat för Angle och Horizon. Det stod MultiWii (Old) nånstans.

    Med 5x3" hade jag (kommer inte ihåg benämningarna på allt):
    R4 0,03 23 (har testat R2-R12 och 23 har jag ändrat från 10 till 30)
    P4 0,03 23 (samma här)
    Y8,5 0,045 0 (har även här testat Y2-Y12 och 0,045 till 0,015 mm)
    L9 0 100 (provat L2-15 och 100 har jag ändrat från 20-120)

    Huh! What to do?

    1. Vilken Configurator?
    2. Vilken firmware?
    3. Vilka värden?

    Vill ju flyga...

    Funderar på skaffa en Lumenier QAV210 Charpu Edition och flytta över motorer, proppar, styrkort, ack och använda min nya OWL-kamera. Men, vill få denna att flyga först så man inte skaffar fler problem. :-D
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  6. #86
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 330
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Jag skulle verkligen uppskatta hjälp med denna. Jag är insnöad i APM och Pixhawks. Naze32 har en himla massa inställningar den med och det är lite hög tröskel just nu att komma igång. =) Dessutom tycker jag quaden är för tung, men den ska nog flyga bra ändå men segare.

    Setup:
    Ram - ZMR 250 FPV Sport
    Motorer - Tiger Motors MN1806 2300KV 3S 14A 150W
    ESCs - EMax Simon Series 20A 3S, vet ej vad de klarar för frekvens
    UBEC&PDB - Dual med 12 och 5V
    Konding - 3300uF
    Ack - Gravity 3S 1300 30-40C
    FPV-kamera - FatShark 600TVL
    FullHD-kamera - Mobius Wide Lens C Full HD
    RC-mottagare - Futaba R617FS 2.4GHz FASST
    Videosändare - FatShark 5.8GHz 250mW med svart spironet-antenn
    LEDs - Jojjemensan! :-)

    Proppar
    Har flugit med HQProp 2-bladiga 5x3B förut och då va det lite skakigt när man drog på ibland.
    Nu Bullnose 2-bladiga 5x4.5"
    Sen tänkte jag testa 3-bladiga DalProp T5x4.5BN
    6" rekommenderas inte i en annan tråd här på forumet jag inte hittar igen.

    Styrkort - AfroFlight Naze32 Acro AbuseMark FunFly med Buzzer som bara piper hela tiden (går väl ställa in). Har även GPS men den har jag ej använt än. Styrkortet har ej barometer (om jag minns rätt) eller kompass.

    Körde in en firmware som ansågs vara stabil och bra att börja med:
    CleanFlight 1.9.0 NAZE 2015-6-3 0:41 Stable

    Ställde in tre Flight Modes: Rate, Angle och Horizon

    Film från senast... nja: http://www.rcflyg.se/forum/showthrea...%A5rd-landning

    Film från tidigare: https://www.youtube.com/watch?v=XzpQC-Orhao

    Har bara flugit 2 tillfällen om jag minns rätt.

    Jag har en vibrationsmätare från superduperHobbyKing, men man kan ju testa sånt i configuratorn också.
    Kan ju testa en motor i taget. Kan ju också vara så att en propeller är viktmässigt balanserad men aerodynamiskt galen.
    För stumt monterad Naze kan bli känslig och få spunk. Tycker inte det är motorvibrationer som orsakar dessa ryck och skakningar, men kanske. Brukar vara finare vibrationer då?

    Frågorna är... vad ska jag ha för mjukvara (configurator) och vad ska jag köra in för lämplig firmware och version?
    Jag kommer aldrig flippa och rolla för jag blir bara yr i bollen av det.

    Har läst om nån autotune, men inte testat desto mer, hittade inte i cleanflight...baseflight. Läste att man inte ska flyga rakt och stabilt.

    PIDs... med 5x4.5"... om ett P-värde var 4 så har jag testat en massa mellan 2 och 12. Ingen skillnad. Men det gäller bara rate-läget förstod jag. Och alla andra värden har jag också ändrat rejält i samma manér. Inte så mycket att ställa utan kompass, barometer, gps. Bara PID för rate och sen lite annat för Angle och Horizon. Det stod MultiWii (Old) nånstans.

    Med 5x3" hade jag (kommer inte ihåg benämningarna på allt):
    R4 0,03 23 (har testat R2-R12 och 23 har jag ändrat från 10 till 30)
    P4 0,03 23 (samma här)
    Y8,5 0,045 0 (har även här testat Y2-Y12 och 0,045 till 0,015 mm)
    L9 0 100 (provat L2-15 och 100 har jag ändrat från 20-120)

    Huh! What to do?

    1. Vilken Configurator?
    2. Vilken firmware?
    3. Vilka värden?

    Vill ju flyga...

    Funderar på skaffa en Lumenier QAV210 Charpu Edition och flytta över motorer, proppar, styrkort, ack och använda min nya OWL-kamera. Men, vill få denna att flyga först så man inte skaffar fler problem. :-D
    Hej, känns som att riggen är lite tung, lättare acc är nog inte ett alternativ, var du bantat den allt du kan, metallskruvar etc?

    Jag tycker du skall prova DAL treblads 5045 som ej är bullnose, det är mkt bra proppar och de är bra att få en bra tune med, om 1806orna orkar dem men det misstänker jag, tror 5045BN blir lite jobbigt för dom docl och du ev inte får fullt rpm men det kan nån annan tycka till om

    Om du kör cleanflight configurator 1.2.2 och Fw 1.13.0 2016-6-6(stable) så har du "gtune" som är lite annorlunda än autotune men gör samma sak, bara säkrare och bättre, gtune är nåt du ställer på separat switch i "modes".

    När vi tune:ar Naze32 gör vi PiDs för rate först, när du är nöjd där kan du ställa de då lättare flightmodes:en

    När du skriver multiWii OLD, vet ej vilken configurator du har men en äldre version hade luxfloat, luxfloat rewrite och en 3e profil, man kunde då endast ändra luxfloat rewrite.

    Sätt default PID på konfiguratorn och FW jag länkade, lägg till gtune, flyg LOS vilt 4min, spara, färdigt.

    Kolla också att allt sitter tajt och hårt på quadden, en acc som rör sig t ex rör till det ordentligt
    Lycka till, skriv hur det går med gtune,
    Mvh Gustaf


    Skickat från min SM-T211 via Tapatalk

  7. #87

    Standard

    650 gram med allt jo. =)
    Bantat, nej. Men jag har inte lagt på extravikt utan alla lödda kablar är så korta de kan vara.
    Den beter sig tung men när jag väl får upp farten med den så är den lite snabbare med 5x4.5 än 5x3".

    Metallskruvar? Vilka tänker du på då? De som håller ihop ramen?
    Det är två skruvar per motor nu och det är lite för lite, borde vara en till, motorerna kan vicka lite.

    Borde inte 3-bladigt med samma diameter och stigning dra mer ström? Eller blir det mindre ström men mer lyftkraft pga ett till blad?

    Motorerna kanske inte ork med 5x4.5, men de ork med 6x3" enligt manualen.

    Jag laddar ner föreslagen CleanFlight och laddar in firmwaren du nämner. Ska testa GTune.

    Rate först, jo det kan jag flyga LOS.

    Något löst.. nej det ska det inte vara, allt är fast. Men tex Mobius-kameran är lite vobblig. Ska kolla över.

    Tack för info, ska ta mig en dust med lillskiten nån dag.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  8. #88
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 330
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    650 gram med allt jo. =)
    Bantat, nej. Men jag har inte lagt på extravikt utan alla lödda kablar är så korta de kan vara.
    Den beter sig tung men när jag väl får upp farten med den så är den lite snabbare med 5x4.5 än 5x3".

    Metallskruvar? Vilka tänker du på då? De som håller ihop ramen?
    Det är två skruvar per motor nu och det är lite för lite, borde vara en till, motorerna kan vicka lite.

    Borde inte 3-bladigt med samma diameter och stigning dra mer ström? Eller blir det mindre ström men mer lyftkraft pga ett till blad?

    Motorerna kanske inte ork med 5x4.5, men de ork med 6x3" enligt manualen.

    Jag laddar ner föreslagen CleanFlight och laddar in firmwaren du nämner. Ska testa GTune.

    Rate först, jo det kan jag flyga LOS.

    Något löst.. nej det ska det inte vara, allt är fast. Men tex Mobius-kameran är lite vobblig. Ska kolla över.

    Tack för info, ska ta mig en dust med lillskiten nån dag.
    Nej de som håller ihop botten av ramen behöver i mitt tycke och krascherfarenhet vara av metall, tänkte om du körde metallskruv på topplattan tex eller på andra ställen där nylon/plast skulle fungera? Vad tusan är så tungt då, är det dina esc:s som är tunga??

    Sitter motorerna med 2skruv pga ramen eller vikten ? Skruva i den 3e speciellt om de kan vicka lite, det gör en tuning omöjlig att få rätt.
    Likaså om mobiusen rör sig lite, det gör en stor skillnad och definitivt nåt FCn kommer märka, När du skall prova gtune, sätt då på ett spännband eller gummijand över mobiusen så den känns fast monterad, allt annat än det är för dåligt för tuning.

    Du kan också t ex ha två PIDprofiler, en där du är tungt lastad och en lättviktskonfiguration?
    Jag brukar köra 2st profiler för när vi byter proppstl så beter sig som du märker quaden helt annorlunda, i Nazen kan du på fältet dessutom med en spak-kombo ställa vilken PIDloop du vill använda!! Kolla manualen på naze32an.

    Jag har ej haft 1806or, en 2204a som svingar en 5045 DAL V2 drar ca 17a på full sprätt, du bör kolla om treblads 5045 fungerar, annars finns det väl 4045?

    Lycka till, hoppas gtune fungerar lika bra för dig som det gjorde för mig, det var underhållande att se Nazen bumpa upp P rejält, ändra sig lite, lade till mer I, ändrade D och förbättrade och förbättrade tills det där härliga motortjutandet som för mig skvallrar att en bra tune är gjord kom efter ca 3-4min intensiv LOS-flygning med jojo-punchouts lite tokiga manövrar
    Lycka till! Cleanflight är rätt enkelt när vant sig lite, första gången jag använde det avskydde jag det, i hemlighet gör jag det fortfarande och längtar tillbaka till OP/Librepilot..


    Mvh Gustaf

    Skickat från min SM-T211 via Tapatalk

  9. #89

    Standard

    Nu har jag strippat quaden och gjort det mesta som sagts ovan. Testflygtur nästa, med GTune! ;-)
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  10. #90

    Standard

    Har nyss testflugit med GTune.
    Flög i Rate-läget.
    Drog upp den i luften, slog om till GTune, flög lite hit och dit, högt upp, sjönk, åttor, osv.
    Allt började bra och den verkade stabil, steg med fullgas och flög runt och allt var stabilt och fint.
    Efter två minuter så flög jag från vänster till höger och steg upp på ca 10 m höjd och drog av gasen så den gled i väg som en sten i parabelbana. Efter det så vobblar den. Frekvensen är under 10 hz. Och den vobblar några cm åt varje håll (roll/pitch typ).
    Hur gör man om GTune?
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  11. #91
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 330
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Har nyss testflugit med GTune.
    Flög i Rate-läget.
    Drog upp den i luften, slog om till GTune, flög lite hit och dit, högt upp, sjönk, åttor, osv.
    Allt började bra och den verkade stabil, steg med fullgas och flög runt och allt var stabilt och fint.
    Efter två minuter så flög jag från vänster till höger och steg upp på ca 10 m höjd och drog av gasen så den gled i väg som en sten i parabelbana. Efter det så vobblar den. Frekvensen är under 10 hz. Och den vobblar några cm åt varje håll (roll/pitch typ).
    Hur gör man om GTune?
    Vobblar eller oscillerar? Jag kanske tog det tidigare men allt är hårdmonterat på farkosten? Och du gjorde Gtune med den konfiguration du flyger i ?(samma proppar, accstl, spänning, balans i proppar samt inspelande kamera)

    Noterade du hur den ställde om PIDsen i luften? Jag tycker det är lite cool att den flhger bättre och bättre för varje sekund i gtune!
    Kopplade du upp cleanflight och såg vad PIDsen landade på?

    Att göra om gtune är lika lätt som att göra den från början, om du inte är nöjd så försök flyg ännu "svårare" för FcN , hovra lågt i proppwashen,0, många punchouts och lite, våldsamma inbromsningar, dessutom om det blåser lite är det jättebra, jag hör mest när min tune blir bra, ett visst tjutande ljud i motorerna när man flyger mot vinden är en indikator för mig att nu vart Integral alldeles korrekt!

    Annars så vobbel efter manöver kallas jänkarna "bounce-back" vilket förklarar bra(flipp, roll), det är ofta indikativt för ett lite lågt Derivative-värde.

    Lycka till! Behäver du ytterligare hjälp så fortsätt men jag tror du kan ordna en bra tune nu, annars kan du revertera till nån gammal cleanflight och göra den tidigare "autotune" vilket alltid gav lite höga P-värden men annars bra, så man snittar av 5-10% av P så fick du en bra racing- och freestyletune

    Nazen har spak-kombos för att välja pidprofil innan du lyfter, detta är ett bra sätt att testa olika konfigurationer under samma flygning om du ej gillar att manuellt ändra PIDs i luften användandes av aux-kanaler för det, provat och det går med ett värde i taget men är jobbigt att utföra rent praktiskt och kraschrisken är ....överhängande

    Lycka till! Uppdatera -oss!!

    Skickat från min SM-T211 via Tapatalk

  12. #92

    Standard

    Allt stumt monterat. Den flög fint första minutrarna. När jag gav fullgas så sköt den upp i skyn med ett jämnt motorljud (flugit multicoptrar i tre år så man har lärt sig hur de ska låta). Flög runt rätt aktivt och allt var som det skulle. Det var efter motoravdraget under GTune den började vobbla/oscillera, kalla det vad du vill, det är samma sak. Men antar att du syftar på att orsaken är olika. Dvs är det så att den har för hårt inställda PIDs (endera av dem runt en eller flera axlar) så att den hamnar i en "oscillation" på eget bevåg. Eller är det så att den försöker reda ut en störning, som tex att något värde är för lågt och den reagerar för långsamt och sen blir det en ond cirkel och den står där och "vobblar" för att parera detta och fastnar där. Eller att den gör detta en kort stund vid förändring. Den flög bra från början, märkte inte så stor skillnad första minutrarna, så det såg ljust ut. Men sen blev det värre. Hade varit nöjd som det var, fattar inte varför det vart så mycket sämre för. Det vobbel den hade för sig var mycket värre än före GTune. Vid hovring stod den och "vobblade" i alla leder och nyckfullt reagerade den olika hela tiden för det blåste 4-6 m/s. Väldigt svårt avläsa vad som var fel. Kunde ha vart P-delen, I-delen, D-delen i roll, pitch, yaw eller flera av dem. GTune redde inte ut det. Men det var aldrig nära krasch. Vid gaspådrag så blev det bara mer vobbel samt/och oscillationer, men olika beroende åt vilket håll jag flög och hur mycket jag gasade eller svängde. Den gick jämnast när den stod på marken. ;-)

    Ingen kamera monterad, allt i jämvikt. Allt fast.

    Om jag byter ack och startar samt sedan slår igång GTune igen, då börjar den väl om?
    Och när jag är nöjd, så landar jag, slår av GTune, och slår på GTune av och an snabbt för att spara, har jag förstått. Eller?
    Har inte hittat nån snabbguide, bara manualer som tar upp allt på en gång. Och filmer som är olika beroende på syfte och versioner. Rätt tröttsamt. APM känns så mycket smidigare fast det är mer avancerat. =)

    Antar att du vet hur P, I och D-delen fungerar i en PID-regulator och hur de ska ställas in samt justeras. Det vet jag. MEN, jag tycker det är väldigt svårt läsa ut VAD det är man ska justera när en 250 är så liten och det är så svårt avläsa vilken del som ska ändras. Om alla värden är perfekta och man ändrar tex roll-P så ser man rätt bra att det påverkar roll när man flyger eller står stilla. Men när man har en 250 som hovrar framför en och står och skakar/oscillerar/vobblar/vibrerar
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  13. #93

    Standard

    Ska kolla PID-värdena och de andra senare.
    När den vobblade så handlade det om att armarna flappade upp och ner i oordning ca 3-4 cm. Den flög som den skulle, men skakade på som bara den. Otroligt mycket sämre än när jag tog upp problemet från första början före GTune. =)
    Jag tror jag testar att återställa allt till de värden det var före GTune och flyger så ett tag och ta reda på vad jag vill ändra för att nå min flygstil. Kan nog hända jag frågar här då om ändringarna är ologiska. Tycker att ändringar jag gjort med tex KK, ZeroTech, APM, Pixhawk och andra FCs varit logiska. Med Naze så känns det som att det inte riktigt följer samma regler. Kan nog ha att göra med att det handlar om en så liten quad och att detta påverkar. Vad vet jag. Det ändrade knappt när jag ändrade rejält då när jag försökte ändra manuellt.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  14. #94
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 330
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Ska kolla PID-värdena och de andra senare.
    När den vobblade så handlade det om att armarna flappade upp och ner i oordning ca 3-4 cm. Den flög som den skulle, men skakade på som bara den. Otroligt mycket sämre än när jag tog upp problemet från första början före GTune. =)
    Jag tror jag testar att återställa allt till de värden det var före GTune och flyger så ett tag och ta reda på vad jag vill ändra för att nå min flygstil. Kan nog hända jag frågar här då om ändringarna är ologiska. Tycker att ändringar jag gjort med tex KK, ZeroTech, APM, Pixhawk och andra FCs varit logiska. Med Naze så känns det som att det inte riktigt följer samma regler. Kan nog ha att göra med att det handlar om en så liten quad och att detta påverkar. Vad vet jag. Det ändrade knappt när jag ändrade rejält då när jag försökte ändra manuellt.
    Jag ska skriva ett utförligare svar och jag vet hur det känns, körde cc3d m openpilot förut och blev bra på att läsa PID-tuning men Cleanflight använde helt andra skalor och system och då blir ens kunskap halverad helt plötsligt!

    Ja, din gtune skall sparas som du skrev, jobbigt med info som går i konflikt, hademockså trubbel att spara gtunen först.
    Märkligt att den betedde sig så, den skall flyga bättre och bättre under gtuneprocessen, du är säker på att det inte var autotune el easytune eller vad det hette innan gtune? Bara frågar,,
    Jag återkommer med längre svar men under tiden vad händer om du flashar om kortet och kör default PID? Har du accen ovan eller under propparna och hur långt i höjdplanet är det mellan proppar och accens centrum? Är proppar och motorer balanserade? Esc kalibrerade? Jag vet att du kan allt detta men även den bäste kan skjuta stolpemvh Gustaf

    Skickat från min SM-T211 via Tapatalk

  15. #95

    Standard

    Allt ska nog vara balanserat. Är Tiger Motors Navigator-series och inte billiga onedollar-HK-motorer som måste balanseras.
    DAL-propparna känns bättre än de andra jag har, balanserade så gott jag kunnat. Men såna vibrationer har jag inte alls.

    När jag flög första minutrarna med nyflashade firmwaren så flög den riktigt bra.
    Ljudet var jämnt och fint och när jag drog på fullgas så sköt den iväg mjukt och fint, både med ljud och jämnhet.

    Vad som hände sen... ingen aning!
    Ska prova göra om, men inte flyga fullt så vilt.

    Jag kör CleanFlight Configurator 1.2.2 och firmwaren är Naze 1.13.0 2016-6-6 (stable).
    Jag aktiverade dess GTune på en switch. Inget Autotune eller Easytune.
    Utöver det har jag Arm på en switch och tre Flight Modes på en annan.
    Jag körde Rate när jag flög GTune.

    Har ej kollat PIDsen, än. Dom är nog helt åt helsike nu.

    ESCarna är kalibrerade.

    Accen ligger platt på mitten på min ZMR250, så de är över propparna, men det är nog rätt samma vikt under som ovan propparna när allt är på. CG i mitten (svårt balansera en sån liten knodd).

    Ska återställa PIDs och flyga utan GTune nån ack. Sen testa GTune igen och flyga runt lite lugnare. Sen ser vi...

    Som sagt, allt funka bra första minutrarna, kan ju inte vara annat än PIDs och dylikt som blev fel.

    Och du har rätt... man kan ha missat något. :-D Speciellt eftersom jag håller på med så många andra RC-projekt parallellt.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  16. #96
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 330
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Allt ska nog vara balanserat. Är Tiger Motors Navigator-series och inte billiga onedollar-HK-motorer som måste balanseras.
    DAL-propparna känns bättre än de andra jag har, balanserade så gott jag kunnat. Men såna vibrationer har jag inte alls.

    När jag flög första minutrarna med nyflashade firmwaren så flög den riktigt bra.
    Ljudet var jämnt och fint och när jag drog på fullgas så sköt den iväg mjukt och fint, både med ljud och jämnhet.

    Vad som hände sen... ingen aning!
    Ska prova göra om, men inte flyga fullt så vilt.

    Jag kör CleanFlight Configurator 1.2.2 och firmwaren är Naze 1.13.0 2016-6-6 (stable).
    Jag aktiverade dess GTune på en switch. Inget Autotune eller Easytune.
    Utöver det har jag Arm på en switch och tre Flight Modes på en annan.
    Jag körde Rate när jag flög GTune.

    Har ej kollat PIDsen, än. Dom är nog helt åt helsike nu.

    ESCarna är kalibrerade.

    Accen ligger platt på mitten på min ZMR250, så de är över propparna, men det är nog rätt samma vikt under som ovan propparna när allt är på. CG i mitten (svårt balansera en sån liten knodd).

    Ska återställa PIDs och flyga utan GTune nån ack. Sen testa GTune igen och flyga runt lite lugnare. Sen ser vi...

    Som sagt, allt funka bra första minutrarna, kan ju inte vara annat än PIDs och dylikt som blev fel.

    Och du har rätt... man kan ha missat något. :-D Speciellt eftersom jag håller på med så många andra RC-projekt parallellt.
    OK då tror jag inte du missat nånting, bara försöka och försöka igen, om gtunen inte fungerar får du väl ställa om kanalerna tillfälligt och göra inflight-tuning med PID-faktorerna på vred eller sliders så slipper du åtminstone det gamla springa in och ut för att ändra EN siffra..tog timmar....

    Dessa proppar från dal (treblads spec) har jag väldigt svårt att hitta fel på balansen, har 6 proppar på hexakoptern som är helt utan minsta tejpbit, de är balanserade, rakt ur påsen, speciellt från DAL faktiskt är detta fenomen vanligt och då har jag byggt om min balanseringsmanick så den har närapå 0 friktion och är väldigt känslig, dubbelkollade med laser och det är allt bra!

    OK då kör du senaste stabila FW så allt '"bör" fungera bra tycker man ju,,, jag hoppas det går bra, är i samma sits, har precis kopplat ihop en blackout spiderhex och nu har jag färdigställt allt utom tuning, ska ut lite senare om jag hinner och prova en Gtune på profile1 LOS , först kanske jag prövar fpvlänken och hur hexen beter sig med nuv. Profil, enda ångesten i det är kameratilten(32-40° tippar jag), nära 10°-15° mer än jag är bekväm att flyga en ny kopter med men det ger sig nog, dock blir det lite annorlunda att rolla, dyka och flippa med mer tilt...

    Återkommer med resultat från gtune!

    Lycka till till båda oss!
    Mvh Gustaf

    Skickat från min SM-T211 via Tapatalk

  17. #97

    Standard

    Kopplade upp och kollade värdena... har bara Gyro och Accel.

    MultiWii (Rewrite)

    Roll: 4,0 ... 0,030 ... 23
    Pitch: 4,0 ... 0,030 ... 23
    Yaw: 8,5 ... 0,045 ... 0

    Level 2,0 ... 0,010 ... 100

    Roll rate 0,00
    Pitch rate 0,00

    Yaw rate 0,00
    TPA 0,00
    TPA Breakpoint 1500

    Allt ovan är ju original, så jag vet inte vart GTune-värdena tog vägen.
    Nåja, får ladda en binge ackar och larva mig ut med laptoppen och testa lite mer.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  18. #98

    Standard

    Laddade in allt på nytt, provflög. Helt OK stabil tyckte jag. Men i det stora hela var den lite seg och ibland lite "oredig", tex roll kunde skaka till lite, även tilt.. och så kunde den få lite vobbel i "rotationsled", alltså inte yaw, utan som att den var ledad mitt under och lutade åt alla håll, men i roterande rörelse.
    Här var värdena:
    MultiWii (Rewrite)
    Roll: 40 ... 30 ... 23
    Pitch: 40 ... 30 ... 23
    Yaw: 85 ... 45 ... 0
    Level 20 ... 10 ... 100

    Så... jag provade på GTune igen. Börjar stabilt och fint (läste hur man skulle göra) och det såg bra ut, efter en liten stund börjar den vobbla hela tiden i alla leder och även svagt rotera i yaw. Slutade aldrig. Slog av GTune och landade. Kollade i datorn. P-delen för Roll och Tilt hade höjts från 40 till 100. Helt värdelöst. Sänkte tillbaks till 40 och den flög okej igen. Men fortfarande inte bra.

    Så jag antar att GTune är crap och att det är bättre resetta och sen läsa av vad som är fel och bota det. Jösses vilket problem det är med dessa Naze32. APM är så enkelt. Ladda in, flyg. Men APM stöder inte 250's så himla bra har jag förstått.

    Antar att det är old school som gäller... nolla I- och D-delen. Justera upp P tills den börjar vibrera, minska tills den är lagom styv i korken. Höj I-delen tills det börjar vobbla, minska tills det blir bra. D-delen, samma där, men där ska man väl försöka hitta att slutresultaten är tillbaks på "noll" och inte fastnar lite före/efter. Enkelt med roll och tilt. Sen Yaw är lite testa och se... och sen de tre level-värdena (som inte gäller för Rate-mode) så ställer man tills de blir bra, ej fördjupat mig.

    När jag ger fullgas så sticker den iväg mjukt rakt upp.

    När jag sjunker för fort så beter den sig som den ska, propwash-vobbel.

    Om jag ger full sula åt något håll så sticker den iväg rent och fint.

    Men om jag står och hovrar framför mig och ger full roll höger och släpper så far den inte tillbaks jämnt ett dugg.

    I det stora hela är den väldigt seg, vad göra man åt det? Alltså att jag ger fullt höger och då lutar den i sakta mak åt höger, långsam.

    Ingen som har bra värden redan för en ZMR250 med Naze32 och CleanFlight? =)
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  19. #99
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 330
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Min zmr som flög bort körde jag gtune på faktiskt, tyvärr ej kvar siffrorna men jag fflög som en vilde under gtunen , hörde hur den ändrade P upp och ned igen, utsatte den för BRUTAL LOS med jojo i proppwash o allt jag kunde hitta på, även flips o rolls, detta blev en riktigt bra tune tyckte jah då, flasha betaflight3'?

    Skickat från min ST26i via Tapatalk

  20. #100

    Standard

    Jag har gjort ca 12 flygningar med GTune och ingen har varit bra på något sätt. Jag har hittat några olika "howto gtune" och det har inte varit nån skillnad. Den som funkade längst (inte bäst) så var den som sa: Arm, GTune On, stig upp, rör ej spakarna, låt den stabilisera sig, gör några jumps, flyg sen runt lite, GTune off, landa, spara eller koppla till dator. Men... varenda gång har quaden börjar vobbla (P 100 på roll och pitch). Jag kunde inte flyga brutalt, den vobblar mer o mer då. Och det står ju att man ska använda GTune på egen risk. ;-)

    Det är ju lite lättare ställa in PIDs på en 450 än en virrig liten 250.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •