Reklam

 
Resultat 1 till 6 av 6

Ämne: Problem HK mega apm

  1. #1

    Standard Problem HK mega apm

    Hej. Hoppas nån kan hjälpa mig innan jag kör över quaden med bilen.

    jag har ett HK mega 2.7 som fungerat ypperligt fram tills för en månad sen. Då fick den plötsligt spel och la sig uppochner för att sen krascha.

    Nåväl shit happens tänkte jag och åkte hem och beställde nya delar.

    Nu till problemet. Programvaran i apm är uppdaterad till den senaste. Motorerna snurrar som dom ska när jag kalibrerar dem. Men det är nu problemen börjar. Efter jag stängt av (gjort strömlöst) snurrar motorerna upp lååååångsamt ,och låter jag dem stanna så är de totalt döda sen. Tar man bort strömmen och sätter tillbaka så händer samma sak igen,och igen.... Nu har jag dammsugit internet efter någon som har samma problem. Utan resultat.

    Nu ställer jag hoppet till er. Har ni någon ide vad som kan fela.

  2. #2

    Standard

    När jag först installerade min APM och laddade in ny firmware så bar den sig väldigt skumt åt, allt blev bra när jag rensade eeprom och gick igenom guiden igen. Jag tror att det bör vara första steget när den trasslar efter en firmware uppgradering.

    Klicka på bilden för en större version. 

Namn:	Erase-Reset.jpg 
Visningar:	45 
Storlek:	39,1 KB 
Id:	52159

  3. #3

    Reg.datum
    Nov 2013
    Inlägg
    118
    Jobb
    Data-Statare
    Klubb
    Uppsala Flygklubbs Modellflygare

    Standard

    Om motorerna startar när du gjort kontroller kortet strömlöst kan det väl inte vara ett problem med kontrollerkortet..?

  4. #4
    magnusvrs avatar
    Reg.datum
    Feb 2011
    Inlägg
    162
    Jobb
    Servertekniker
    Klubb
    MFK Viking

    Standard

    Låter som något spännande med dina fartreglage? Uppför sig motorerna rätt om du kopplar ett fartreglare direkt till mottagaren, kanal3 (throttel)?
    Kanske dags att kalibrera om fartreglagen?

    /Magnus

  5. #5

    Reg.datum
    May 2013
    Inlägg
    212
    Jobb
    Lärare, har flugit plan sen 1980. Bygger quads och
    Klubb
    En gång i tiden, Emmaboda 1980

    Standard

    Testa att ta bort alla failsafefunktioner.

  6. #6

    Standard

    1: Du "kalibrerar" motorerna?(vad exakt menar du)
    2: Du drar ur allt vad batterier heter
    3: Motorerna börjar sakta snurra?

    Ursäkta min dumma fråga, men vad händer om du varvar motorerna med strömmen...i ?

    Citat Ursprungligen postat av Thomasl Visa inlägg
    Hej. Hoppas nån kan hjälpa mig innan jag kör över quaden med bilen.

    jag har ett HK mega 2.7 som fungerat ypperligt fram tills för en månad sen. Då fick den plötsligt spel och la sig uppochner för att sen krascha.

    Nåväl shit happens tänkte jag och åkte hem och beställde nya delar.

    Nu till problemet. Programvaran i apm är uppdaterad till den senaste. Motorerna snurrar som dom ska när jag kalibrerar dem. Men det är nu problemen börjar. Efter jag stängt av (gjort strömlöst) snurrar motorerna upp lååååångsamt ,och låter jag dem stanna så är de totalt döda sen. Tar man bort strömmen och sätter tillbaka så händer samma sak igen,och igen.... Nu har jag dammsugit internet efter någon som har samma problem. Utan resultat.

    Nu ställer jag hoppet till er. Har ni någon ide vad som kan fela.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •