Reklam

 
Resultat 1 till 3 av 3

Ämne: Walkera qr x350pro Devo7 ingen tilt på gimbal 2-d

  1. #1

    Reg.datum
    May 2015
    Inlägg
    3
    Jobb
    industriarbetare
    Klubb
    Ingen

    Standard Walkera qr x350pro Devo7 ingen tilt på gimbal 2-d

    Hej
    Jag har en walkera qr x350 pro med Devo7 kontroll.
    Köpte mig en 2-d gimbal från "banggood". Monterade dit det på quaden och kopplade in det.
    Vid första uppstart så går allt igång som det skulle gimbalen fungerar precis som den ska kameran står rakt hela tiden men jag kan inte tilta kameran.
    Hittade trådar på nätet som sa att man skulle koppla kabeln som står "PIT" på från AUX1 till AUX2 på receviren i quaden. Har gjort detta men det fungerar inte i alla fall. Har även ändat i programmet på Devo7 kontrollen i output och där i AUX2 har jag satt den på ACT men den vill inte tilta i alla fall.

    Någon som har råkat ut för detta problem eller kan hjälpa mig?

  2. #2

    Standard

    Testat koppla ett vanligt servo till denna AUX-utgång för att se att det funkar hela vägen dit? Funkar det där så är det något med gimbaln (setup med USB?).

    Funkar inte servot... vilken switch/slider/ratt ska användas för att tilta/pitcha gimbaln? ACTive ja, men vart?
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  3. #3

    Reg.datum
    May 2015
    Inlägg
    3
    Jobb
    industriarbetare
    Klubb
    Ingen

    Standard

    Hej och tack för tippset

    Testade med ett servo ingen reaktion så jag felsökte kabeln och upptäckte att kabeln inte var skalad i kontakten man stoppar in i receviren.
    Fixade de och då fungerade servot och även gimbalen.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •