Reklam

 
Resultat 1 till 11 av 11

Ämne: Taranis x9d plus- x4rsb (Bind)

  1. #1

    Standard Taranis x9d plus- x4rsb (Bind)

    Tjena. Försöker binda min taranis x9d plus med x4rsb men när ja trycker på f/s knappen på x4rsb så händer ingenting.. hjälp..?

  2. #2

    Standard

    Har du satt radion i bind läge?
    / Jonas

  3. #3

    Standard

    yes.. har provat göra den vanliga proceduren

  4. #4

    Reg.datum
    Sep 2006
    Inlägg
    121
    Klubb
    Bondens åker

    Standard

    Asgammal tråd men jag kan berätta att detta hände mej med. Bind-knappen på X4R-sb var kass visade det sej.
    Kortslöt knappen med en tråd och nu är den bunden. En gång för alla för detta orkar jag inte göra om.

  5. #5
    uffe_46s avatar
    Reg.datum
    Jul 2015
    Inlägg
    350
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Kan vara att du har en EU firmware i en av dem, se tråd nedan

    https://forums.openpilot.org/topic/5...is-with-x4rsb/

  6. #6
    uffe_46s avatar
    Reg.datum
    Jul 2015
    Inlägg
    350
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Och här är hur man flashar den , 2,3 min in i videon beskrivs hur motagaren skall kopplas

    https://www.youtube.com/watch?v=jz6qnTsHcEE

  7. #7

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Funkade det med en trivial mekanisk kortslutning så lär det väl knappast ha nåt med firmware att göra känns det som...
    Roger

  8. #8
    uffe_46s avatar
    Reg.datum
    Jul 2015
    Inlägg
    350
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Citat Ursprungligen postat av McRegor Visa inlägg
    Funkade det med en trivial mekanisk kortslutning så lär det väl knappast ha nåt med firmware att göra känns det som...
    Roger
    Om läser vad Håkan skriver så framgår det att var hans problem för länge sedan, inte brag93 problem.......

  9. #9

    Reg.datum
    May 2006
    Inlägg
    6 853
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Ok - ursäkta att jag inte läste riktigt allt. Uppfattade det som att det var TS lösning men ack så fel jag hade..
    Roger

  10. #10
    uffe_46s avatar
    Reg.datum
    Jul 2015
    Inlägg
    350
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Citat Ursprungligen postat av McRegor Visa inlägg
    Ok - ursäkta att jag inte läste riktigt allt. Uppfattade det som att det var TS lösning men ack så fel jag hade..
    Roger
    Ok, Läser själv slarvigt ibland Kollar man på nätet så är de mycket om EU och icke EU- Firmware, måste tydligen vara samma i både mottagare och sändare för att det skall funka

  11. #11

    Reg.datum
    Sep 2006
    Inlägg
    121
    Klubb
    Bondens åker

    Standard

    Jag triggade på att det händer ingenting när bind knappen trycks för ts.
    Utan signal blinkar ledden sakta rött. När bind knappen trycks in så lyser ledden stadigt rött. Tror jag, kan inte kolla just nu.
    Om ledden fortsätter blinka sakta rött när bind knappen trycks in kan det vara en defekt bind knapp som för mej.
    Annars finns möjlighet med mismatch mellan sändare och mottagare.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •