Reklam

 
Resultat 1 till 18 av 18

Ämne: Hackande motor

  1. #1
    Aspelins avatar
    Reg.datum
    Sep 2015
    Inlägg
    47
    Jobb
    Egenföretagare
    Klubb
    RFK Viggen

    Question Hackande motor

    Hej.

    Fredric heter jag och är nygammalflygare som åter tagit upp denna underbara hobby sedan en tid tillbaka

    Har dok ett problem med motor eller fartreglaget som jag inte får bukt med med mitt nyaste förvärv.
    Motorn hackar vid startögonblicket för att sedan gå bra, sålänge jag inte monterar på propellern, då slutar motor inte hacka oavsett throttle läge.

    Video som visar hur den beter sig
    https://www.youtube.com/watch?v=PFcrTCUiRXA

    specar:
    Flyg FMS 1700mm P51 Mustang ARF
    med 5060-KV300 motor
    FMS ESC 85A sbec reglage
    Dualsky 5200mAh 22,2V LiPo batteri

    Jag har testat att byta timing och kalibrerat om throttle samt restore factory setup men inget hjälper. ESC reagerar iaf på programmeringarna osv.

    Om det har betydelse så har jag en Hitec Aurora 9 och fick sänka throttles bottenläget för att kunna kalibrera den med ESC´n

    Tacksam för all hjälp

    Mvh/F

  2. #2

    Standard

    En gissning är att en av lindningarna är skapad eller har avbrott som gör att den inte orkar när propellern är monterad.
    / Jonas

  3. #3
    Aspelins avatar
    Reg.datum
    Sep 2015
    Inlägg
    47
    Jobb
    Egenföretagare
    Klubb
    RFK Viggen

    Standard

    Tack.

    Kan jag riskfritt testa att köra motorn med mitt andra system? Dvs med 2600mAh 11,1V batteri och 35A reglage som sitter i mitt andra elflyg (funcub)

    Mvh/F

  4. #4
    Flufs avatar
    Reg.datum
    Jul 2012
    Inlägg
    1 583
    Jobb
    Datornörd på heltid
    Klubb
    Mölndals ModellFlyg

    Standard

    Låter som en av faserna har gått i motorn, borde inte vara några problem att testa i andra systemet om det är det som är felet, råkat ut för liknande själv.
    Flygplan - 1,8m EPP-FPV, 50mm EDF Katana, 1m EPP MX2 3D, DIY vingar, FunJet, Super Stearman 90cm, F16 64mm EDF
    Heli - T-Rex 600N, Gaui X4+Agusta A109, T-Rex 450+Bell 206, KDS 450Q FPV
    Multirotor - HK FPV 250, 3D printad 250, DIY hexa ~500 storlek
    Radio - Taranis + DSM2 modul, FatShark 5.8GHz
    Heter Olof på riktigt men använder samma forumnamn som jag har på många andra forum.

  5. #5
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Eller kan det vara kalllödning mellan fartreglage och motor. Eller en kontakt av de tre som nästan dragits ur. Hur som helst är felet glapp i en av lindningarna sett från fartreglaget.
    fredrik

  6. #6
    Robnors avatar
    Reg.datum
    Oct 2014
    Inlägg
    30
    Jobb
    Pension
    Klubb
    MRFS

    Standard

    Hej Fredric!
    Jag hade ett liknande problem med min FMS Cessna 182. Jag mätte då lindningarna på motorn. (det skall vara kontakt mellan alla poler. 1-2 ,2-3 ,3-1. Ett fenomen som jag hade , var att det inte pep i motorn. ESC har tre separata matningar . den ena av dessa var sönder. (den som ger ljudsignalen). Motorn betedde sig precis likadant som du beskriver. Samt lät mycket mer än vanligt. Bytte ESC och allt blev som det ska vara igen.

  7. #7

    Reg.datum
    Jan 2014
    Inlägg
    71
    Jobb
    Mjukvaruutveckling
    Klubb
    AKMG

    Standard

    Har också haft liknande problem med en motor. Den gick bra ett tag, sen funkade den bara utan propeller. ESC:en blir olidligt het. Jag har därefter använt ESC:en på en annan motor utan problem. Troligen är alltså motorn kass. För en annan motor började det hacka, dock även då propellern inte var monterad. Har inte gjort någon uteslutningsmetod där än, bytte både motor och ESC, då mitt ESC var lite underdimensionerat. Så du kan ha kass motor eller kass ESC eller både och.

  8. #8
    Aspelins avatar
    Reg.datum
    Sep 2015
    Inlägg
    47
    Jobb
    Egenföretagare
    Klubb
    RFK Viggen

    Standard

    Godmorgon

    Tackar för alla svart och tips

    Jag lödde om allt och mätte motorn. Motorn hade kontakt genom kablarna med en avvikelse i motstånd 000,1ohm på två och 000,5ohm på en men det kasks ska vara så?

    Hur som helst så testade jag motorn i mitt andra fungerande flyg och då var det inga problem.
    Så jag testade då att köra motorn och ESC´n med mitt mindre batteri 2200 11,1V och då funkar det som det ska!

    Så det verkar vara mitt nya 5200 22,2V är knasigt även om det inte syns när jag mäter up det!?

    Jag är ingen el experts så detta är lite över min kunskapsnivå

    Mvh/F

  9. #9
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Nej det är inte fel på batteriet. Det är antigen fartreglaget, motorn eller kontakterna däremellan som glappar.
    fredrik

  10. #10

    Reg.datum
    Nov 2007
    Inlägg
    414
    Klubb
    Malmens Modellflygklubb Linköping

    Standard

    Det kan nog vara montering av motorn som är avgörande. Ser i filmen att hela motorn rycker fram o tillbaks när du håller den i handen med den stora proppen på. Blir nog väldigt konstig signal tillbaks till ESCn från motorn då.
    Antar att den sitter stadigare fäst när du nu kört den i din andra kärra.

    Eller har du testat motor + propp på bänken med den fäst i t.ex ett skruvstycke med samma ryckande resultat som i filmen? Om inte, prova det också.

    Jag skulle nog aldrig våga provköra en så pass stor setup lös i handen.....
    /A

  11. #11

    Standard

    Jag är inte övertygad om att det föreligger ett fel? Precis som andWho är inne på blir nog motorn förvirrad särskilt vid så litet gaspådrag som visas på klippet. Innan en modern borstlös motor utan sensor startas så vet inte reglaget rotorns läge. Reglaget knuffar då till motorn med en strömpuls för att kunna avgöra läget och börja vrida rotorn åt rätt håll osv. och det kan ge några ryck i början. Jag har fått för mig att stor tung motor och propeller också bidrar till ryckighet. Montera motorn i något fast stativ och kör den med propeller på samma sätt som i modellen (utomhus under säkra former!). Ställ eventuellt timingen till medium eller soft.
    /Leif

  12. #12
    Aspelins avatar
    Reg.datum
    Sep 2015
    Inlägg
    47
    Jobb
    Egenföretagare
    Klubb
    RFK Viggen

    Standard

    Nog känns det riskabelt att köra denna setupp i handen, men det var snabblösningen i ren frustration för att få fenomenet på film. :/

    Upptäckte detta när allt var monterat och jag skulle ut för att taxa för första gången. Sen har den varit av och på en hel del nu.

    Har pratat med leverantören som misstänker att ESC´n får fnatt av 22,2 volts acken så jag skulle få returnera både den och motorn så skulle de kolla upp detta

    Mvh/F

  13. #13
    Aspelins avatar
    Reg.datum
    Sep 2015
    Inlägg
    47
    Jobb
    Egenföretagare
    Klubb
    RFK Viggen

    Standard

    Här kommer ny film med en säkrare utförd demo. Motorn ordentligt fastmonterad i en bänk.

    https://www.youtube.com/watch?v=dmga8Q0X9Ek

    Här ser man iaf att den första acken som är den som rekommenderas för detta flyg på 22,2V hackar och kommer inte ur den "startpunkten" även om jag gasar fult eller låter den tugga ett tag (då blir ESC stekhet) osv och laborerat med soft start samt även testat att byta timingen.

    Däremot när jag byter till min mindre ack på 11,1V så funkar allt felfritt.

    tacksam för alla synpunkter och idéer. (mina idéer är slut)

    Mvh/Fredric
    Senast redigerat av Aspelin den 2015-09-23 klockan 21:43.

  14. #14
    Flufs avatar
    Reg.datum
    Jul 2012
    Inlägg
    1 583
    Jobb
    Datornörd på heltid
    Klubb
    Mölndals ModellFlyg

    Standard

    Låter som kass ESC, testa med annan ESC eller annan motor på samma ESC.
    Flygplan - 1,8m EPP-FPV, 50mm EDF Katana, 1m EPP MX2 3D, DIY vingar, FunJet, Super Stearman 90cm, F16 64mm EDF
    Heli - T-Rex 600N, Gaui X4+Agusta A109, T-Rex 450+Bell 206, KDS 450Q FPV
    Multirotor - HK FPV 250, 3D printad 250, DIY hexa ~500 storlek
    Radio - Taranis + DSM2 modul, FatShark 5.8GHz
    Heter Olof på riktigt men använder samma forumnamn som jag har på många andra forum.

  15. #15
    Krilles avatar
    Reg.datum
    May 2006
    Inlägg
    1 078
    Jobb
    Flygtekniker JAS 39 Gripen på F7
    Klubb
    Slättlanda MFK

    Standard

    Eftersom motorn fungerar fint med en ack med lägre spänning så skulle iaf jag göra slutsatsen att det inte är något fel med motorn, är en lindning dålig så är den ju dålig oavsett spänningen.

    Men eftersom det inte funkar med högre spänning i ESC´t så är det troligen något i den som blir konstigt med högre spänning. Byt ESC
    //Kristoffer gustafsson

    Flygplan: Condor magic, SIG 1/6 Piper J3 Cub
    Helikopter: T-rex 550L Dominator, T-rex 700 DFC,
    Sändare: Futaba 14SG,

    modellhobby.com

  16. #16
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Detta problem kan vara en av två saker
    Timingproblem eller överlastproblem.

    Om det är överlastproblem: Kontrollera Vad du har för propeller jämfört med vad motor/fartreglage tål vid 3S och 6S? Minska propellern (storlek och/eller antal blad och/eller stigning) så kommer det nog att fungera.
    Effekten för 6S blir (6/3)*(6/3) ggr större d.v.s. 4 ggr större vid dubblad spänning.

    Om det är timingproblem:
    Du bör nog ha high timing, och det finns manual på diamondhobbies om hur man programmerar om reglaget.

    http://www.diamondhobby.com/cars/fms-esc-85a-5a-sbec


    edit - ordföljd när jag bytte till bisats
    Senast redigerat av freddan_6 den 2015-09-24 klockan 10:27.
    fredrik

  17. #17
    jocke1963s avatar
    Reg.datum
    Dec 2007
    Inlägg
    2 724
    Jobb
    Datanisse
    Klubb
    rcff

    Standard

    Citat Ursprungligen postat av Aspelin Visa inlägg
    ....och laborerat med soft start samt även testat att byta timingen.

    Han har ju redan testat att ändra timingen...
    ”Vir prudens non contra ventum mingit”

  18. #18
    Aspelins avatar
    Reg.datum
    Sep 2015
    Inlägg
    47
    Jobb
    Egenföretagare
    Klubb
    RFK Viggen

    Standard

    Problemet är löst

    Det var ESC som var knas, köpte ett nytt och nu funkar det fin fint. Nu hoppas jag på flygväder under helgen!!!

    Tackar alla som kom med idéer och förslag.

    Mvh/Fredric

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •