Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 28

Ämne: Värdelösa batterier eller har jag bara otur..?

  1. #1

    Standard Värdelösa batterier eller har jag bara otur..?

    Köpte mig en begagnad sån här av en kille som byggt den själv.
    Jag är nybörjare på både utrustning och lipo

    Klicka på bilden för en större version. 

Namn:	Quad.jpg 
Visningar:	95 
Storlek:	101,4 KB 
Id:	55179
    Här är setup:
    Tiger Motor MT2216-11 KV900
    Esc RCTimer SimonK SK 30A
    T Motor pro CF 10x3,3.

    Hans accar var slut men han sa han hade kört med 2200 mAh, 25c som gav flygtid på ca 7 minuter.
    Har för mig han sa att det var Turnigy.

    Klicka på bilden för en större version. 

Namn:	DSC_0996 [66811].jpg 
Visningar:	93 
Storlek:	89,1 KB 
Id:	55180
    Jag köpte dom här accarna. Med förhoppning på ca 10 minuter vilket vore lagom till film/foto.
    Zippy compact 2700mAh och 4000mA från Hobbyking
    samt ett Black magic 3000mA från ebay.
    Samtliga är 25c.

    Har kört med larmet som följde med.
    Det började med att allt gick hur bra som helst, superstadig och enkel att flyga sen efter ett tag får den damp och vobblar och går inte kontrollera... Kollar alla kablar, kontakter mm och hittar en kallödning så jag går genom allt och löder om allt.! Tar bort kontakter mellan esc och motorer och löder istället. Enda kontakter som finns kvar är till batterierna, även dom lödde jag om då dom inte var alldeles 100..

    Allt verkade funka igen, superstadig och jag körde ett par laddningar med 2700 accen.
    Laddar 4000 accen och får ut ca 10 minuter lugn flygning sen får den damp och typ tappar all kraft och ramlar i backen. Utan att larmet varnat. Provstartar om allt och den går då ca 1 minut sen larmar den.

    Ställer om larmet till att larma vid 3,7 volt. Då verkar det gå köra utan problem med att larmet inte varnar. (bytte även batterilarm för att vara säker)

    Idag provkörde jag med 2700 accen en sväng (ej full tid) och testar 3000 accen.
    Kör ett par minuter och går upp till 25 meter ovanför ett hus och då tappar den all kraft... trycker full gas och precis innan backen går allt igång igen. Inget larm, åker upp en bit och tappar allt kraft igen. Hård landning och kollar på larmet, 11.1 volt står den på och lika på alla 3 celler. Inget larm.??

    Är det bara skräp som jag köpt.? Inget blir varmt, har kollat acc,esc och motorer direkt efter landning och inget känns ens ljummet. Kan man "stresstesta" batterier och logga hur dom beter sig.?

    /Jonas

  2. #2
    Flufs avatar
    Reg.datum
    Jul 2012
    Inlägg
    1 583
    Jobb
    Datornörd på heltid
    Klubb
    Mölndals ModellFlyg

    Standard

    Hur har du ställt failsafe i mottagaren, hur är signal mellan sändare och mottagare? Är den nåbar när den tappar kraft så du ser att du kan korrigera vinkel men den inte orkar hålla uppe?
    Flygplan - 1,8m EPP-FPV, 50mm EDF Katana, 1m EPP MX2 3D, DIY vingar, FunJet, Super Stearman 90cm, F16 64mm EDF
    Heli - T-Rex 600N, Gaui X4+Agusta A109, T-Rex 450+Bell 206, KDS 450Q FPV
    Multirotor - HK FPV 250, 3D printad 250, DIY hexa ~500 storlek
    Radio - Taranis + DSM2 modul, FatShark 5.8GHz
    Heter Olof på riktigt men använder samma forumnamn som jag har på många andra forum.

  3. #3

    Standard

    Har inte ställt in eller aktiverat failsafe på den. Antar du menar i Naza programmet där jag kan ange vad som ska hända om det blir för lite ström. Jag har ett separat larm på balanseringskontakten.

    Ja jag är ju nybörjare så jag flyger inom en 100 meters radie typ Sist var jag inom 50 meter då den fick fnatt. Det verkar som all kraft bara försvinner, jag drar på full gas och har jag tur så blir det en mindre hård landning om motorerna orkar varva upp Ska kolla om den går korrigera men spontant säger jag nej, det är mer som ett vobblande nedåtramlande.

    Ett tag trodde jag det var en motor som inte hängde med och hade dålig kontakt....men efter jag lött om allt är jag osäker.. kan så klart vara en esc eller motor som ballar ur lika gärna... hur loggar man eller kollar det isåfall.?

  4. #4
    Flufs avatar
    Reg.datum
    Jul 2012
    Inlägg
    1 583
    Jobb
    Datornörd på heltid
    Klubb
    Mölndals ModellFlyg

    Standard

    Vad jag syftar på är om radion av någon anledning tappar kontakt med mottagaren, kan vara glapp i sändare eller mottagaren eller antenner skuggade av kolfiber eller liknande.

    Om radion tappar kontakt med mottagaren, vad är då failsafe i mottagare och failsafe i Naza inställda på?
    Flygplan - 1,8m EPP-FPV, 50mm EDF Katana, 1m EPP MX2 3D, DIY vingar, FunJet, Super Stearman 90cm, F16 64mm EDF
    Heli - T-Rex 600N, Gaui X4+Agusta A109, T-Rex 450+Bell 206, KDS 450Q FPV
    Multirotor - HK FPV 250, 3D printad 250, DIY hexa ~500 storlek
    Radio - Taranis + DSM2 modul, FatShark 5.8GHz
    Heter Olof på riktigt men använder samma forumnamn som jag har på många andra forum.

  5. #5

    Standard

    Börja med att flyga lite kortare tid för att se så att inget krånglar, kanske tre till fyra minuter på 2700 och fem minuter på 4000 packen. Mät cellspänningen när du landar.

    Om du accelererar hårt uppåt några gånger så kommer du att dra ur batteriet väldigt snabbt.

    Gå in i Naza programmet och ta reda på vilken batteri failsafe som används. Det är många som fått lite panik när en Naza tvångslandar på grund av låg batterispänning.

    En vanlig mätare som varnar när spänningen blir för låg är inte helt optimal. Den måste stå på helt olika värden om du hovrar lungt eller om du flyger runt på full gas. Vi kan gå in på det senare men tills vidare så är det bara intressant att ha den som en mätare. Låt den stå på 3.6-3.7v. Den kommer då varna så fort du drar på gasen rejält, men du kommer slippa att quadden ramlar ner på grund av urladdat batteri när du hovrar lungt.

    Det är lämpligt att sikta på att batteriet skall hålla minst 3.7v efter att batteriet fått vila ett tag efter landning.

  6. #6

    Standard

    Förlåt för sent svar.... har en sån där konstig familj som vill att jag umgås med dom och inte mina leksaker ... Jag har försökt förklara att det är blodigt allvar och inte leksaker men dom verkar helt oförstående

    Fluf:
    Nu är jag inte riktigt med... kan jag programmera nån funktion i mottagaren åxå?
    Jag har en Dx6i sändare och en AR600 mottagare, kan jag programmera funktioner separat i den.?
    I naza programmet så har jag inte kryssat i "failsafe" på batteriövervakningen. Så den borde inte bry sig om vilken spänning jag har.??

    Jag får väl försöka kolla räckvidden eller om den är glapp då, har flugit på helt öppna fält och fått samma problem så jag tror inte på störningar.

    Jorgen:
    Jag har satt timer på 8 minuter på 4000 accen och då verkar det funka. Ska testa kortare flygtider men det som är konstigt är att det inte larmar??
    Jag har ju en sån här kopplad hela tiden så jag ser ju spänning på samtliga celler och hela accen.
    Klicka på bilden för en större version. 

Namn:	batteri.jpg 
Visningar:	57 
Storlek:	33,3 KB 
Id:	55224

    Jag är helt med på vad du menar med att spänningen faller om jag ger full gas. Men då borde ju jag få larm på den här..? Den vet ju inte om jag belastar eller ej.? Den känner bara av spänningen och varnar på inställt värde. Efter jag haft toklandningar så vissar den 11,1 V och det är ju 3,7 per cell.. alltså direkt efter landning..

    Funderar på att spänna fast eller plåga nån att hålla i den när man kört en stund och stressa accen för att se vad som händer.. Flyga 5-7 minuter sen hålla fast och blåsa på full gas, då ser jag om spänningen totaldyker och jag inte får larm eller om nån motor verkar halka efter.

  7. #7

    Reg.datum
    May 2006
    Inlägg
    6 850
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Har du 3,7 V/cell obelastat så har du nog tömt cellerna rätt mycket. Hur mycket kan du ju se i laddaren när du sen laddar upp dom igen - om du har en s k computer-laddare (med display) vilket de flesta har idag.
    Roger

  8. #8
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Hej jag har ringa erfarenhet av Naze32 men jag har dock upplevt samma problem i ett idiotköp nån gjorde i ett försök att ge mig en present; en Syma x8w "FPV"

    Maskinen kostade 2500 och är en quad på 51x51cm, ser välbyggd och snygg ut med leds och plastkropp (som en phantom) och jag blev glad tills jag började läsa..
    Fyra borstade motorer! ?? 2s2000mah25C??? Fpv via Wifi???
    Ingen gps, ingen RTL eller nån sorts safemode förutom "headless mode".
    Ok tänkte jag jag skall prova den iaf och skruvade på ställen och laddade batteriet.

    Maiden var ute på ett fält med min fästmö med och jag startade upp quaden och direkt i mobilen skall fpv visas via en app och det var det sämsta och laggigaste jag nånsin upplevt, kameran är hd men den sänder ut VGA till telefonen och spelar in i VGA då inget spelas in på quaden själv utan länkas direkt till telefonen...
    !
    Det blev ännu mer latency när "RECORD" var intryckt och plötsligt efter 3min flygande så stängde den av och föll som en sten 20m ned och slog på igen så jag undvek krasch, detta hände 3ggr till under samma flygtur (batteriet höll tamejtusan över 15min innan det började blinka 25% kraft, imponerande tyckte jag för det lilla batteriet och den gav mig rätt bra med kraft)

    Dagen därpå var jag ute igen och tur var det att jag spelade in för den föll igen! Och nu kraschade den och gick sönder lite. !

    Jag stack till hobbex riktigt förbannad men som tur var så spelades ju denna krasch in direkt i min lur så jag visade personalen den och jag fick faktiskt en ny!

    Den har flugit EN gång för jag inte litar till modellen längre, under den flygturen gick allt bra och nu är det moment 22 - jag vill inte flyga den för risk att den ska falla platt j marken och jag vill inte låta nåt som kostade oss 2.5k bara stå, fan!
    Känner mig riktigt lurad av hobbex och min stackars tjej som köpte detta till mig visste ju vad jag var intresserad av (typ stor quad m fpv) men hon visste inte mer än att enligt personalen var det precis vad hon skulle köpa...taskigt.

    I mitt fall vet jag inte om det bara är dålig kvalitet generellt eller om det SKA vara såhär och jag behöver bygga om hela skiten om jag ska ha nåt kul med den.

    De saker som den faktiskt har som är bra är
    -bra kraft från de borstade motorerna (konstigt)
    -mycket bra flygtid upptill 14-18m på en 2S2000mah25C!!
    -otroligt stabil plattform, vikten och designen är perfekt för videografi då den är ganska opåverkad av vinden och rör sig stabilt och graciöst; )
    -snygg konstruktion


    Om man lägger ner lite resurser och byter till Naze och byter esc:s och motorer samt tx/rx och Vx definitivt!
    Finns det några paket färdiga för ett sånt projekt eller har nån grejer liggande ? Mvh Gustaf

  9. #9

    Standard

    Citat Ursprungligen postat av McRegor Visa inlägg
    Har du 3,7 V/cell obelastat så har du nog tömt cellerna rätt mycket. Hur mycket kan du ju se i laddaren när du sen laddar upp dom igen - om du har en s k computer-laddare (med display) vilket de flesta har idag.
    Roger
    Ja men om jag har 3,7 per cell alltså 11,1 direkt efter landning och vi nu säger att det är tomt varför varnar inte larmet under flygningen när jag belastar det.? Men som du säger så enklast är att jag kör ur alla accarna tills dom larmar och sen skriver upp hur många mAh jag får i varje acc. Då har jag väl svart på vitt hur mycket jag "tömt" dom .?

    Har en iCharger 206B så det går så klart att kolla på den.
    Tycker inte jag fått i so oroväckande mycket när jag laddat men ska göra en koll så klart.



  10. #10

    Reg.datum
    May 2006
    Inlägg
    6 850
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Då har du en bra laddare som du kan lita på !
    Sen skall du inte använda mer än typ 70 % av maximal kapacitet om du vill försäkra dig om hyfsat lång livslängd på ackarna.
    Roger

  11. #11

    Standard

    Vad räknas som lång livstid för ett batteri? Och då för vilket användningsområde? Olika användningsområden sliter ju olika på batterierna.

  12. #12

    Reg.datum
    Apr 2009
    Inlägg
    1 383
    Klubb
    Karlstads MFK

    Standard

    KiteAnton,

    Antagligen tar LiPo batterier lite mer stryk vid höga strömuttag, även om man håller sig inom specifikationen vad batteriet klarar för kontinuerligt (och momentant) strömuttag. Ofta har eldriva fläktmodeller el-motorer som varvar rejält och ger ett högt strömuttag ur accarna åtminstone på fullgas.

    Men låt säga för lite mer normala användningsområden, kanske ett eldrivet sportflygplan, och man har anpassat motor, propeller, batteri osv till en optimal kombination så vill man väl ha ut nånstans mellan 100-200 cykler på LiPo batteriet. Kanske det dubbla om man använder de riktigt dyra fabrikaten. Under förutsättning att man sköter batteriet enligt konstens alla regler vid förvaring och laddning osv.
    Fast kvalitetskontrollen från fabrik på LiPo varierar förstås så man kan knappast räkna med att ett "billigt" LiPo håller lika länge som ett från de mer kända märkena som oftast är dyrare. Men säker kan man inte vara, ett billigt LiPo kan säkert hålla många cykler också med lite tur.

    Sen kan det kanske vara bra att veta att de nya HvLi (High Voltage LiPo) kan laddas till 4.35 volt (jämfört med 4.20 volt på vanliga LiPo) och påstås klara "7 x longer cycle life" (se bilden nedan, dock oklart jämfört med vad).
    Kanske kan vara värt att prova Hyperion HvLi, de finns i olika "C" ration, 60Cmax, 80Cmax, and 99Cmax.
    Mer prestanda (om man behöver), ca 10% mer kapacitet och kanske klarar fler cykler.
    Mina senaste Thunderpower G8 (25C) LiPo har ca 120 cykler nu och hittills inga problem (de används i ett F3A plan).
    Jag har läst om folk som använt sina LiPo (vanliga, ej HvLi) bortåt 400 cykler men jag kommer ej ihåg vilket fabrikat det var.

    /Bo
    Bifogade miniatyrer Bifogade miniatyrer Klicka på bilden för en större version. 

Namn:	Hyperion_G6_HvLi.jpg 
Visningar:	51 
Storlek:	36,9 KB 
Id:	55227  

  13. #13

    Reg.datum
    Dec 2013
    Inlägg
    7
    Jobb
    A-ljud (TV produktioner) / Musiktekniker/ Sound Su
    Klubb
    MMFK

    Standard

    Hej
    Har funderat lite på vad du beskriver, undrar om din kontroller är rätt inställd för LiPo.
    Symptomen vitnar om att någon inställning står inte riktigt rätt.
    Jag flyger enbart på el och har lipos som har passerat 250 flygningar och är i mycket bra skick.
    Jag flyger på timmer, med marginal, det fungerar utmärkt.

  14. #14

    Reg.datum
    Dec 2013
    Inlägg
    7
    Jobb
    A-ljud (TV produktioner) / Musiktekniker/ Sound Su
    Klubb
    MMFK

    Standard

    Som sagt...
    Nåt står inte riktigt rätt, du kanske behöver programrea motor controller, antigen via dator, eller särskild kort, eller sändaren.
    Samma gäller Radio mottagaren. när du är klar med det bör du köra en ny Bind med mottagaren.
    En del Spektrum mottagare (bl.a. AR600) fungerar mycket bättre om man stänger av sändaren efter att man har kopplat bort LiPo inför varje flygning. prova med det först innan du ge dig på att om programmera, det kan vara så pass enkelt.


    Citat Ursprungligen postat av JonkeO Visa inlägg
    Förlåt för sent svar.... har en sån där konstig familj som vill att jag umgås med dom och inte mina leksaker ... Jag har försökt förklara att det är blodigt allvar och inte leksaker men dom verkar helt oförstående

    Fluf:
    Nu är jag inte riktigt med... kan jag programmera nån funktion i mottagaren åxå?
    Jag har en Dx6i sändare och en AR600 mottagare, kan jag programmera funktioner separat i den.?
    I naza programmet så har jag inte kryssat i "failsafe" på batteriövervakningen. Så den borde inte bry sig om vilken spänning jag har.??

    Jag får väl försöka kolla räckvidden eller om den är glapp då, har flugit på helt öppna fält och fått samma problem så jag tror inte på störningar.

    Jorgen:
    Jag har satt timer på 8 minuter på 4000 accen och då verkar det funka. Ska testa kortare flygtider men det som är konstigt är att det inte larmar??
    Jag har ju en sån här kopplad hela tiden så jag ser ju spänning på samtliga celler och hela accen.
    Klicka på bilden för en större version. 

Namn:	batteri.jpg 
Visningar:	57 
Storlek:	33,3 KB 
Id:	55224

    Jag är helt med på vad du menar med att spänningen faller om jag ger full gas. Men då borde ju jag få larm på den här..? Den vet ju inte om jag belastar eller ej.? Den känner bara av spänningen och varnar på inställt värde. Efter jag haft toklandningar så vissar den 11,1 V och det är ju 3,7 per cell.. alltså direkt efter landning..

    Funderar på att spänna fast eller plåga nån att hålla i den när man kört en stund och stressa accen för att se vad som händer.. Flyga 5-7 minuter sen hålla fast och blåsa på full gas, då ser jag om spänningen totaldyker och jag inte får larm eller om nån motor verkar halka efter.

  15. #15
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Sound Supervisor Visa inlägg
    Som sagt...
    Nåt står inte riktigt rätt, du kanske behöver programrea motor controller, antigen via dator, eller särskild kort, eller sändaren.
    Samma gäller Radio mottagaren. när du är klar med det bör du köra en ny Bind med mottagaren.
    En del Spektrum mottagare (bl.a. AR600) fungerar mycket bättre om man stänger av sändaren efter att man har kopplat bort LiPo inför varje flygning. prova med det först innan du ge dig på att om programmera, det kan vara så pass enkelt.
    Jag stänger alltid av sändaren FÖRST det är väl en riktig newbie-grej att inte göra så??
    Min easytrainer ville flyga i köket när jag gjorde en sån miss, som tur var siktade den på min mage så jag kunde hålla i den!

  16. #16
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Killenheladagen Visa inlägg
    Jag stänger alltid av sändaren FÖRST det är väl en riktig newbie-grej att inte göra så??
    Min easytrainer ville flyga i köket när jag gjorde en sån miss, som tur var siktade den på min mage så jag kunde hålla i den!
    Nej tusan DRAR UR LI-PO FÖRST naturligtvis. ..mvh

  17. #17
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av Killenheladagen Visa inlägg
    Nej tusan DRAR UR LI-PO FÖRST naturligtvis. ..mvh
    Ur mottagaren alltså
    fredrik

  18. #18
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av freddan_6 Visa inlägg
    Ur mottagaren alltså
    Nej, ur Esc:n som matar mottagaren !

  19. #19

    Standard

    Ja då har jag provflugit lite idag... Första accen jag körde var 2700 mAh. Körde bara på avstånd så jag kunde se voltmätar/larmet. Det tog inte lång tid innan man gick ner på 11,1 volt.... givetvis under belastning. Fick inte ur nån direkt lång flygtid och när jag landade och gav upp låg den på ca 11,5 efter en liten stund. Har just laddat den full och fick i 1250 mAh.

    Det borde ju betyda att jag har mer än hälften kvar och ändå "orkar" den inte ge nog med kraft. Det var lite blåsigt så det blev säkert ett lite högre förbrukning än vanligt, men det innebär ju att accen är värdelös enligt mig.

    Har nr 2 på laddning nu, 4000 mAh och den körde jag så den visade 11,1 landande och efter en stunds vila 11,4 plugga i den i laddaren och ska se vad jag får i.

  20. #20

    Standard

    Jag har haft dåliga erfarenheter av Zippy Compact batterier så det är inte alls omöjligt att det är de som är kassa. Mina problem har varit ungefär samma som du. Dvs att de dippar väldigt mycket i spänning under belastning vilket indikerar att C-ratingen är lite väl optimistisk. Tror dessutom mina accar är 35C, men det verkar inte hjälpa...

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •