Reklam

 
Resultat 1 till 19 av 19

Ämne: Frågor om min Taranis X9D

  1. #1
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard Frågor om min Taranis X9D

    Lägger upp en separat tråd om min sändare
    - har märkt att frågor och svar lätt drunknar bland alla andra inlägg i "stora tråden" om X9D

    Lyckades idag med lite klurighet uppdatera FW
    Från V 1.1.02 Date 2013-10-18
    Till nyaste
    V 2.1.13 Date 2015-09-09
    Och texten är på svenska
    Detta med hjälp av min gamla garagedator som jag fortfarande kör W XP på

    Efter uppdateringen skrev jag in en ny modell med sitt namn i sändaren
    Provade att skicka --write models and settings-- till Companion 2.1.13 och det fungerade

    -----------------------

    Sen gick jag till vanliga datorn med Windows 7 och installerade Companion 2.1.13 även där
    Och provade att lägga till en ny modell med namn och sen --read models and settings to radio--
    Allt detta verkar fungera

    Jag har ställt in datum och tid och volt område / batteri min/max som passar min acc
    Ska jag göra någor mera ?

    Det verkar vara två filer i sändaren EEPROM samt FIRMWARE
    Ska jag lägga in svenska ljudfiler separat ? varifrån isåfall ? länk
    Hur får jag igång ljudet ?
    Den skall väl säga --welcome to taransis-- vid uppstart ?

    Taranisen innehåller ett 2Gigs minneskort ? hade 1,54Gig ledigt av 1,83Gig tillgängligt

  2. #2

    Standard

    Kom ihåg att läsa in modeller och inställningar från radion varje gång du kopplar upp radion mot Companion. Annars är det risk att du förlorar några inställningar du har gjort i radion.

    Kolla under arkiv nedladdningar i companion om inte svenska röstfiler finns där? Eller om dom redan finns i radion efter uppdateringen.

    Har du kollar så att ljudet inte är avstängt i radion.

    /Mats

  3. #3
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    Kom ihåg att läsa in modeller och inställningar från radion varje gång du kopplar upp radion mot Companion. Annars är det risk att du förlorar några inställningar du har gjort i radion.

    Kolla under arkiv nedladdningar i companion om inte svenska röstfiler finns där? Eller om dom redan finns i radion efter uppdateringen.

    /Mats
    Ja det gäller att tänka rätt och ladda in åt rätt håll om man gjort någon ändring ...

    Kör nu svensk text i Taranisen, då borde jag fått väl fått in den svenska versionen av V 2.1.13 ?

    När jag står i Companion och kör:
    Nedladdningar
    Open Tx se
    ladda röstfiler
    Så får jag upp en länk till denna tomma sida http://voices-21.open-tx.org/opentx-taranis/se/

    Går jag tillbaka en sida så får jag upp andra språk och där finns filer ... http://voices-21.open-tx.org/opentx-taranis/

  4. #4
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    Om jag är inne i menyerna på sändaren

    Inställningar
    SD kort
    Sounds
    En ( engelska )

    Så finns där engelska ljudfiler

    Jag kan få fram --spela-- och då hörs/ spelar jag upp ljudet i högtalaren

    Men inte då jag startar upp sändaren osv


  5. #5

    Standard

    Tyvärr har jag gjort lite ändringar i min röstfil annars hade jag kunna mejlat den till dig. Den säger "Mats nu ska vi flyg...! och det kanske inte är så kul. Men filen finns säkert att hitta någonstans. Konstigt att de svenska röstfilerna verkar vara borta.

    /Mats

  6. #6

    Standard

    Om du väljer se i rutan först verkar filen dyka upp.

    /Mats

  7. #7

    Standard

    Citat Ursprungligen postat av Deep Purple Visa inlägg
    Om jag är inne i menyerna på sändaren

    Inställningar
    SD kort
    Sounds
    En ( engelska )

    Så finns där engelska ljudfiler

    Jag kan få fram --spela-- och då hörs/ spelar jag upp ljudet i högtalaren

    Men inte då jag startar upp sändaren osv

    SD card lyckas jag inte hitta i radion.

    /Mats

  8. #8
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    Hittade felet på varför sändaren inte ville "prata"

    Direkt när jag fått in nytt firmware V 2.1.13 så gick jag in i menyn och ändrade voice language / röstspråk till swedish
    Provade nyss att ändra till english och då säger den välkommen vid uppstart och pratar lite vid timernedräkning

    Nöjd för idag ...
    Återstår gör att få svenskt prat i maskinen :-)

  9. #9

  10. #10
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    Här tror jag att röstfilerna finns http://voices-20.open-tx.org/opentx-taranisplus/se/

    /Mats

    TACK ! :-)

    Laddade hem, provlyssnade i datorn

    Återstår att få in den / dom ? i radion
    Jag vill ha kvinnliga rösten, ska jag BARA lägga in den då ?
    Skall ljudfilen döpas om innan installation så Taranisen kan känna ingen filen ?
    Kanske ska den heta -- se -- ?

  11. #11
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    Undermappen hette --se-- såg jag nu

    Ska peta in den i radion och sen ändra till svenska ...

  12. #12
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    YEEEEEEEEEEEES !!!

    Skiten fungerar med svenskt tal ! och med nya FW V 2.1.13 Date 2015-09-09
    - som tydligen kunde krångla en hel del att få in om man hade 1.x
    Tydligen är jag inte helt okunnig :-)

    Tack för alla tips och svar

    Återkommer i denna tråd om det skulle uppstå något annat som jag behöver fråga om

  13. #13

  14. #14

    Reg.datum
    May 2006
    Inlägg
    6 846
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Jag har efter råd från min kompis (Göran/Utmanaren2002) skippat PC Companion när det gäller programmeringen och gör denna direkt i sändaren istället - då blir man dessutom van och kan enkelt göra ändringar även på fältet utan tillgång till PC.
    Sen har jag skapat några typiska "mall-modeller" med de vanligaste inställningarna och mixningarna som jag sen kan kopiera och ha som grund för nya modeller.
    Roger

  15. #15

    Standard

    Jag gör faktiskt likadant. Eftersom jag i regel bygger mina modeller från scratch kan programmeringen av en ny modell vara en ganska utdragen process. När jag monterat t. ex ett skevroderservo vill jag testa direkt att rörelse, centrering o.s.v. stämmer och att allt fungerar. Då är det ganska omständligt att gå via companion. Det är ju ändå först i modellen man ser hur det blir och får ändra så det blir rätt.

    Jag har inga mallar men brukar välja någon snarlik modell att utgå ifrån. Eller också väljer jag "Skapa modell" och väljer bland konfigurationsförslagen där

    /Mats

  16. #16

    Standard

    Jag har en hel del settings som är i princip identiska för varje modell, typ telemetri och volymkontroll. Finns det något sätt att kopiera dessa flikar till andra modeller utan att förstöra övriga inställningar?
    /J

  17. #17
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    Jag gör faktiskt likadant. Eftersom jag i regel bygger mina modeller från scratch kan programmeringen av en ny modell vara en ganska utdragen process.
    Jag har inga mallar men brukar välja någon snarlik modell att utgå ifrån. Eller också väljer jag "Skapa modell" och väljer bland konfigurationsförslagen där
    /Mats
    Jag har installerat LUA-script i sändaren. Då får jag en guide att gå igenom vid skapande av modell. Tar max 5 minuter att få grundläggande på plats.

    Citat Ursprungligen postat av johanvm Visa inlägg
    Jag har en hel del settings som är i princip identiska för varje modell, typ telemetri och volymkontroll. Finns det något sätt att kopiera dessa flikar till andra modeller utan att förstöra övriga inställningar?
    /J
    Jag har installerat LUA-script i sändaren.
    Dessa kan göra exakt vad du ber om. Vet inte om det finns något färdigt.
    Här finns dokumentationen
    https://docs.google.com/document/u/1...afKZeESweE/pub
    fredrik

  18. #18
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    Jag har en större Sanyo 1700NiMh acc i min Taranis, den ger låååång flygtid :-)
    8 celler a den nominella spänningen 1,2 volt = 9,6 volt

    Efter deltapeak laddning med min Iharger 206B har jag mellan 11-12 volt i accen
    ( 1,4-1,5volt per cell som det brukar bli )
    Jag har dubbla kontakter på accen
    En till anslutningen och en till laddning som ligger lös innanför luckan, luckan tas av vid laddning

    Till frågan för er som har 8cells NiMh acc:
    Vad sätter ni skalan i displayen på för mätvärde ? 9,5-10,8volt har jag nu
    Vad sätter ni alarmet för låg spänning på ? som nu har jag det på 9,7volt

    ( kolla urladdningskurvan nedan för NiMh, efter 1,2volt / cell dippar det ganska fort )






  19. #19
    Deep Purples avatar
    Reg.datum
    Oct 2007
    Inlägg
    268
    Jobb
    Bilplåtis / Bilmek
    Klubb
    Weak Signal RC - Beverly Forshaga Hills

    Standard

    Och jag menar givetvis den vänstra voltskalan för accen i displayen

    ( bild från nätet )


Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •