Reklam

 
Resultat 1 till 4 av 4

Ämne: Har lite problem med eurokit ställ.

  1. #1

    Reg.datum
    Oct 2007
    Inlägg
    50
    Jobb
    Slavar å sliter
    Klubb
    Östersunds Modellflygklubb ÖMFK

    Standard Har lite problem med eurokit ställ.

    Hej svejs i höst mörkret.
    Har som sagt lite problem med ett eurokit ställ.
    Det är luft in fjäder ut varianten. Huvudstället funkar klockrent.
    Nos stället vill däremot inte alls funka. Den är låst i sitt infälda läge.
    Spelar ingen roll om det är med tryck i systemet eller om det är helt tomt. Den är låst infälld i alla fall. Går den att låsa upp manuellt tro?
    Hur ska man göra för att få ut den? Alla slangar är inkopplade. Inga läckage. Blir förbryllad över att den inte kommer ut när det inte finns luft i systemet. Det är ju ändå det som är tanken att dom ska göra.
    // förbryllad

  2. #2
    tångarnes avatar
    Reg.datum
    May 2009
    Inlägg
    79
    Jobb
    Nc Operatör
    Klubb
    Älmhults RC

    Standard

    Kolla så inte något tar i vid infällt läge så fjädern orkar trycka ut stället igen.
    Räcker med en skruv som ligger emot cylindern till benet vid infällt läge.

  3. #3

    Reg.datum
    Oct 2007
    Inlägg
    50
    Jobb
    Slavar å sliter
    Klubb
    Östersunds Modellflygklubb ÖMFK

    Standard

    Har skruvat av stället och tittat närmare på den idag. Kan inte se något som tar i och gör så att den inte orkar släppa låset och fällas ner. Jag får trycka upp stället för att låsningen ska släppa och stället faller sedan ner. Nu fäller den ner som den ska om lufttrycket är riktigt lågt. Men då orkar inte huvudstället fällas in. Kör jag på 8kg tryck i systemet och släpper in nostället långsamt med handen vid infällning, så fäller den ut den själv.
    Någon som vet vad det kan vara som spökar?
    Senast redigerat av Jörgen Johansson den 2015-11-07 klockan 20:54.

  4. #4

    Reg.datum
    Oct 2007
    Inlägg
    50
    Jobb
    Slavar å sliter
    Klubb
    Östersunds Modellflygklubb ÖMFK

    Cool

    Löste problemet med att sätta en strypventil på nos stället. Så nu funkar allt som det ska. Var tydligen att stället togs in för hårt.
    Mjukt å fint ska det va med andra ord.
    Senast redigerat av Jörgen Johansson den 2015-11-10 klockan 19:56.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •