Reklam

 
Sidan 2 av 3 FörstaFörsta 123 SistaSista
Resultat 21 till 40 av 41

Ämne: Koppla in spänningscensor. Hur?

  1. #21

    Standard

    Bra att du mentalt fick till det.
    Jag ser det så här:
    Du skapar ett antal globala variabler i i telemetri-setup:en. Du kan ge dem vilket namn du vill (max 4 tecken).
    Man definierar vad varje variabel ska innehålla. Antingen är det data hämtat direkt från en sensor (sensorn anges mha av IDnummer) eller så är det värde som är framräknat från sensordata.
    De globala variabler du skapat kan du nå via skript, "telemetry screen", "logical switch", etc för att åstadkomma saker som ska ske/visas.
    /J

  2. #22

    Standard

    Jo jag tror jag har fått hyffsat kläm på det hela. Jag har lagt in lite olika varningar och även uppläst värde för totala spänningen på en brytare. Nu har jag även lagt in de svenska ljudfilerna som Håkan m. fl. har fixat till.

    En sak jag inte lyckas med är att få till staplar i Telemetridisplayen. Jag har valt Skärm 1 staplar med det visas bara siffror.

    /Mats

  3. #23

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    ...Var hittar man i så fall en skarvkabel? Alltså den där flerpoliga laddkontakten med en kabel för varje cell.

    /Mats
    Lite sent svar kanske men den här typen borde det vara:
    http://www.electrokit.com/jst-xh-2-5mm-kontakter.c1455
    /Leif

  4. #24

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    Jag har valt Skärm 1 staplar med det visas bara siffror.
    Konstigt, på min radio funkar det utmärkt. Jag provade med två staplar, sen satte jag min/max till några lämpliga värden. Det blir två liggande staplar med värdet längst till höger.
    /J

  5. #25

    Standard

    Pernstig: Nej det är långt till nästa sommar och modellen saknar fortfarande klädsel. Tack! Dom har mycket roliga grejer. Har faktiskt handlat en medbringare/axelnav där en gång.

    Johanvm: Vilken version av FW har du ? Jag har 2.1.5 och radion är X9D.

    /Mats

  6. #26

    Standard

    Här fanns det ju färdiga! Jag som precis beställt en omgång grejer därifrån men det hinner väl bli en gång till innan sommaren. http://hobbyking.com/hobbyking/store...0pcs_bag_.html

    Mats

  7. #27

    Reg.datum
    Aug 2006
    Inlägg
    230
    Jobb
    Friherre
    Klubb
    Västerås Modellflygklubb

    Standard

    Citat Ursprungligen postat av senmathal Visa inlägg
    Här fanns det ju färdiga! Jag som precis beställt en omgång grejer därifrån men det hinner väl bli en gång till innan sommaren. http://hobbyking.com/hobbyking/store...0pcs_bag_.html

    Mats
    Mats
    Köp från Svedala finns bl.a här http://www.autopartner.se/elektronik...r/balanskablar så slipper du vänta till sommaren!
    PS - Visst är det kul med Taranis....
    En dag utan att ha lärt sig något nytt är en förlorad dag!

  8. #28

    Standard

    Mats, funkar inte den här inställningen för dig i companion????
    https://drive.google.com/file/d/0B4l...ew?usp=sharing
    För mig funkar den klockrent i companion 2.1.6 (precis samma typ av settings funkar i min X9E).
    /J

    Edit: nånting är dock lite mysko i Companions settingredigerare. När jag öppnar upp programmet i Companion igen för att dubbeltesta så har max/min för tre av graferna ändrats. Det var ursprungligen -100...100, nu står det 150...100. I simulatorns settingsfönster ser dock allt korrekt ut.
    Funktionen för graferna i simulatorns telemetri-screen1 också verkar vara korrekt när jag ändrar variabelvärdena.

  9. #29

    Standard

    Jag har gjort inställningarna direkt i radion men det borde väl också fungera? Jag lyckas tyvärr inte öppna det du länkade till.

    /Mats

  10. #30

  11. #31

    Standard

    Jag kan ladda ner filen men inte öppna den. Det verkar som om det är någon verison av OpenTX som inte är kompatibel med min dator.

    Hur som helst misstänker jag att det inte går att göra få till staplar direkt i radion. Jag testade att göra det i Companion och sedan ladda övre till radion och det det funkade. Nu ska ja bara få till rätt högsta och lägsta värde men det är väl bara att ange ackens lägsta respektive och högsta laddningsnivå så ska det väl bli rätt. För cell min 3,3 och max 4,2 samt för cells på en 5s ack min 16,5 och max 21.

    /Mats

  12. #32

    Standard

    Jo nu fick jag till det. jag drog in filen i Companion och då dök din modell upp. Det jag tänkte när det gäller batt. får du inte bättre koll om du anger batteriets minst säkra nivå som lägsta värde. Jag antar att det är mottagaracken som visas?

    /Mats

  13. #33

    Standard

    Det fanns ingen baktanke när jag satte min/max på staplarna annat än att bevisa att det funkar. Jag har ingen synpunkt på vad som är optimala gränsvärden.

    För mig går det lika bra att konfigurera staplarna i sändaren som i companion.

  14. #34

    Standard

    Ok! Jo jag upptäckte hur man gjorde det i radion nu. Men lite konstigt att man ska väljs ---12 och inte staplar för så måste jag göra in min radio. Jag hade i och för sig testat med ---12 men förstod aldrig att jag var tvungen att programmera in värdena.

    Tack så mycket för hjälpen

  15. #35

    Standard

    Bra att det funkar för dig, men jag förstår inte det sista du skriver. "---12"???
    Sett ur mitt perspektiv så kopplar jag staplar till parametrar och sen sätter jag max- och minvärde för respektive stapel.

  16. #36

    Standard

    Under telemtriskärm 1, 2, 3 och 4 kan jag välja mellan siffror staplar och ---12 Väljer jag staplar kan jag inte lägga in några parametrar utan den möjligheten dyker upp när jag väljer detta konstiga "---12". Även när jag gjorde det i Companion och laddade över till radion var det ---12 som var valt i Radion. Helskumt! Men det blir helt riktiga staplar och allt stämmer i telemetriskärmen. Har du inte ens detta ---12 i radion. Kan det vara någon miss i 2.1.5 som är fixat i 2.1.6 ? Av någon anledning lyckas jag inte ladda över 2.1.6 från Companion till radion. När jag ska göra det så står det hela tiden 2.1.5 i dialogrutan som dyker upp när jag klickar på skriv FW till radion.

    Jag har försökt att Goola på detta men hittar ingenting om något ---12 Har min radio fått fnatt och varför lyckas jag inte uppdatera till 2.1.6 ?

    /Mats

    Ps Kan nämna att om jag väljer siffror dyker ingenting upp i skärmen och om jag väljer Staplar så visas aktuellt värde i stora siffror på skärmen.

    /ds
    Senast redigerat av senmathal den 2015-11-25 klockan 14:29.

  17. #37

    Standard

    Skumt, jag väljer mellan nums,bars och script.
    Beroende på vad jag väljer så får jag olika antal grupper med "---". Scriptet kopplas till LUA-fil och nums/bars kopplas till parametrar.
    Radion beter sig precis som simulatorn i companion.
    Jag har 2.1.5 i sändaren och 2.1.6 i datorn.
    /J

  18. #38

    Standard

    Jag lyckades ladda in 2.1.6 i radion nu men det gjorde ingen skillnad. Har du engelska som menyspråk i radion? Kan det var något fel med svenska menyerna så dom har kommit ett hack fel på något sätt ? Men vad detta ---12 kommer ifrån kan man undra.

    /Mats

  19. #39

    Standard

    Om man väljer Taranis simulator i Companion så är det engelska som menyspråk där och där är det rätt. Hur byter man menyspråk i radion? Måste man byta i Companion och ladda över.

  20. #40

    Standard

    Japp, jag kör engelska. Jag fattade ett strategiskt beslut för en evighet sen att, om möjligt, ALLTID köra med engelska inställningar i datorer (både språk och regionella inställningar). Väljer man att köra med ett nisch-språk så får man iskallt räkna med lite fler oupptäckta buggar. Jag tycker dessutom att det blir svårare att googla efter lösningar när menyerna har fel språk.
    MVH!
    /Johan

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •