Reklam

 
Resultat 1 till 3 av 3

Ämne: Phantom 1 tappar signal

  1. #1

    Question Phantom 1 tappar signal

    Hej! Någon som har en aning om vad min Phantom 1 har fått för fel då jag tappar signal när den är ca 50m ifrån mig?
    Är även som att funktionerna "hänger" sig lite just när den tappar signalen...
    Och så undrar jag om någon vet om det går att byta antenner på både TX och RX när dem är fastlödda i kretskortet?
    MVH

  2. #2
    Flufs avatar
    Reg.datum
    Jul 2012
    Inlägg
    1 583
    Jobb
    Datornörd på heltid
    Klubb
    Mölndals ModellFlyg

    Standard

    Har du hängt på något icke-standard på den, kamera, video sändare etc? Man kan få kraftiga störningar från sådana.

    Om så är fallet, plocka av/stäng av allt extra och testa quaden som den är.
    Flygplan - 1,8m EPP-FPV, 50mm EDF Katana, 1m EPP MX2 3D, DIY vingar, FunJet, Super Stearman 90cm, F16 64mm EDF
    Heli - T-Rex 600N, Gaui X4+Agusta A109, T-Rex 450+Bell 206, KDS 450Q FPV
    Multirotor - HK FPV 250, 3D printad 250, DIY hexa ~500 storlek
    Radio - Taranis + DSM2 modul, FatShark 5.8GHz
    Heter Olof på riktigt men använder samma forumnamn som jag har på många andra forum.

  3. #3

    Standard

    Jo har provat det och det blir ingen skillnad, har kört utan kamera, gimbal, och fpv sändare, men inget hjälper.
    Det har ju funkat bra förut, men jag har mina aningar om att det kan vara någon uppdatering som jävlas, har de nyaste men vet ej om det går att få en äldre verision installerad?

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •