Reklam

 
Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 31 av 31

Ämne: Byta t sbus från spektrum satellitRX

  1. #21

    Standard

    Citat Ursprungligen postat av Killenheladagen Visa inlägg
    ska kanske nämna i datorn där jag kan ställa motorerna är själva värdena (som jag minns från spektSat) detsamma , alltså signalvärdena till esc:erna som jag förstår det, går från 1000-2000 med 1050 som neutral..det känns som när man ger preciiiis lite för lite trottel så motorn inte sparkar igång riktigt i andra konfigurationer...

    Som jag nämnt är det inte jag som byggt denna från grund så jag vet ej vad för ESC:s jag har, misstänker emax 12A, motorerna är emax2300kv.

    VILL lösa detta snarast med SBUS och hoppas på en nödlösning att köra PWM om nån vänlig själ kan sälja mig den kabeln till cc3d..
    Om, motorerna fungerar som dom ska vid motortest eller vid körning från servotestare måste du se till att koret är inställt efter radion så du får THR-stapeln att röra sig från min till max när du rör spaken.

    Felet du beskriver låter mer som problem med motor / ESC eller anslutning däremellan.....

    Att ESC har en spann mellan 1000 - 2000 med noll på 1050 är helt ointressant om inte kortet ser 1000 - 2000 från din radio.

    OM du får korrekt respons i LibrePilot på ALLA kanaler som används med korrekta MIN / MAX är det varken radio eller mottagare eller anslutning mellan mottagre och FC som är problemet då ligger felet antingen i FC eller ESC / motor.

    /Jonas

  2. #22
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Om, motorerna fungerar som dom ska vid motortest eller vid körning från servotestare måste du se till att koret är inställt efter radion så du får THR-stapeln att röra sig från min till max när du rör spaken.

    Felet du beskriver låter mer som problem med motor / ESC eller anslutning däremellan.....

    Att ESC har en spann mellan 1000 - 2000 med noll på 1050 är helt ointressant om inte kortet ser 1000 - 2000 från din radio.

    OM du får korrekt respons i LibrePilot på ALLA kanaler som används med korrekta MIN / MAX är det varken radio eller mottagare eller anslutning mellan mottagre och FC som är problemet då ligger felet antingen i FC eller ESC / motor.

    /Jonas
    Ja; i LibrePilot ser allt ut som det ska, kanaler, flightmodes usbtelemetrin och accessorykanaler "rör" sig som de ska, kan också arma och disarma!

    Har ingen servotestare, men ska försöka koppla ur och köra en motor separat, ser ingen anledning till varför 4 motorer och esc:er slutar fungera samtidigt, throttle går mellan min och max, som sagt, alla kanaler fungerar i librepilot och allt stämmer mellan TX och datorn vad gäller kontroll.

    Är det något jag kan missa när det gäller kanaler 1-4 på cc3dkortet som ändras vid sbusprotokoll jämfört m dsm2 i flexiport?
    Dvs servohanarna som går till esc:erna från cc3dn?

    Tack för hjälpen, skulle så gärna vilja ge mig ut i fina vädret och flyga lite quad m nya RX:en och futabalänken. !!!


    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Om, motorerna fungerar som dom ska vid motortest eller vid körning från servotestare måste du se till att koret är inställt efter radion så du får THR-stapeln att röra sig från min till max när du rör spaken.

    Felet du beskriver låter mer som problem med motor / ESC eller anslutning däremellan.....

    Att ESC har en spann mellan 1000 - 2000 med noll på 1050 är helt ointressant om inte kortet ser 1000 - 2000 från din radio.

    OM du får korrekt respons i LibrePilot på ALLA kanaler som används med korrekta MIN / MAX är det varken radio eller mottagare eller anslutning mellan mottagre och FC som är problemet då ligger felet antingen i FC eller ESC / motor.

    /Jonas

    Skickat från min SM-T211 via Tapatalk

  3. #23

    Standard

    Är det något jag kan missa när det gäller kanaler 1-4 på cc3dkortet som ändras vid sbusprotokoll jämfört m dsm2 i flexiport?

    Största skillnaden är att kanalordning ändras när du går från Spektrum till Futaba, Spektrum har THR på kanal 1 och Futaba på kanal 3.
    Det kräver omställning i din FC men eftersom du säger satt alla kanaler reagerar på rätt sätt ligger inte felet där utan i FC eller ESC / motor.
    Enklaste sättet att verifiera är att ta en lös mottagare och peta in en ESC i taget på THR kanalen och testa vad som händer....
    Fungerar allt som det ska är det bara FC kvar som kan ha fel.

    /Jonas

  4. #24
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av Hoppsan_84 Visa inlägg
    S-bus i sig gör inte att motorerna inte startar helt plötsligt.
    Jag skulle gissa på att din andra radion inte har samma max, mid och min värde.
    Har för mig att du inte kan arma om du tex har lite gas på.

    Vad har du för värden under input?
    Har du provad höja Neutral värdet något?
    Jag kan arma, jag har 368 min och 468 som neutral och 1900 som max, ändrade runt där och fick ingen som helst ändring i frekvensen propparna snurrar på!...

    jag förstår verkligen inte vad felet kan vara nu?! jag har kollat ordentligt i futaban och kollat att alla kanaler ger rätt mängd dataström osv (sett om det stämmer i LibrePilot och i wizarden däri, 100% rätt där men motorerna kickar aldrig riktigt igång!

    tack för hjälpen!,'det är ingen som har en pwm-multiport 8pins-sladd???

  5. #25
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Är det något jag kan missa när det gäller kanaler 1-4 på cc3dkortet som ändras vid sbusprotokoll jämfört m dsm2 i flexiport?

    Största skillnaden är att kanalordning ändras när du går från Spektrum till Futaba, Spektrum har THR på kanal 1 och Futaba på kanal 3.
    Det kräver omställning i din FC men eftersom du säger satt alla kanaler reagerar på rätt sätt ligger inte felet där utan i FC eller ESC / motor.
    Enklaste sättet att verifiera är att ta en lös mottagare och peta in en ESC i taget på THR kanalen och testa vad som händer....
    Fungerar allt som det ska är det bara FC kvar som kan ha fel.

    /Jonas


    Ja, jag får skruva isär den och göra på det viset, känns verkligen som ett helkonstigt fel, försökt tänkt på allt, det är inte en liten operation att testa varje ESC+motor separat, om de fungerar vet jag att jag ej kan köra SBUS iaf men då är en mportsladd med pwm till varje kanal en lösning, en lösning som jag kan tänka mig redan nu då jag börjar bli så trött på denna felsökning, bästa vädret nånsin och hade preciis fått till pidsen och börjat stornjuta....mvh G


    finns i Uppsala om nån vill hjälpa lokalt,

  6. #26
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    nu hittar jag ett cc3dkort med kablage för 250spänn, tryckte köp, så jag kan köra pwm i värsta fall, eller byta ut kortet, det står "evo" på mitt kort, vet ej om det är en klon på revo men FW är coptercontrol....

  7. #27
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Hej nu är ett nytt cc3dkort på väg, jag måste f ö ha en klon på nu då cc3d "evo" imte existerar, samt den FW för revolution inte går på detta kort utan coptercontrol är rätt FW för mitt cc3d "evo"

    Det gick ej att beställa kablaget för 8pinsconnectorn separat så 200spänn för ett nytt cc3dkort är inget att bråka om så det är beställt från skånehobby som hade bra priser. Kommer koppla pwm på kortet som är monterat och ha det nya som reserv eller använder till svävarbygget eller som stabilisering på nån av segelkärrorna..


    Vad spekulerar ni om mim räckvidd när allt är på? 600mwVTX på klöver och RX likaså, s-fhss 2.4 futaba "fullrange" diversity i både tx/rx!
    Bör ha en km klar och fin video?

    Flyger ej långt, vill bara ha lite extra marginaler med videolänken, likaså rclänken som var löjligt dålig m spektrum SAT, man ska väl inte ständigt behöva tänka på hur man flyger i förhållande till sin quadantenn för att ej falla ur skyn!

    Jag kör ju rent, dvs utan osd och gps, jag behöver inte dessa hjälpmedel för det jag gör, jag gillar att flyga kvickt och nära så jag hör min quad, så dessa ökade marginaler är ej för longrange, utan för mindre risk att tappa signaler.

    Känns lite bättre nu när jag har stor sannolikhet att fixa upp den i luften igen, dessutom med bättre radio-länkar än nånsin!

    I denna härva har jag dock svårt att förstå varför man skulle
    Vilja använda cleanflight eller betaflight?! LIBREPILOT är så mycket mer intuitivt och förklarande om mam behöver det, nu har ju "easytune" kommit också om man ej gillar experimentera med pidloopen alltför mycket, samt fler funktioner dyker upp hela tiden, var avundsjuk på "Airmode" i cleanflight men LibrePilot har haft det också hela tiden under annat namn i form av kryssruta. Använd Libre till cc3dkortet, fw-flash och rescue i Libre är också mycket mer stabila då ett program som kraschar mitt i en FW-flash kan vara ..jobb.

    Jag kör ju den här overkill 8chRX m 8ch futaba, där finns lite utrymme för lek, har ni några roliga idéer vad jag kan använda de 2 kanaler som blir över?
    Fallskärm? Bomb-dropp?
    )dvs om jag fått detta att flyga. ?.

    Skickat från min SM-T211 via Tapatalk

  8. #28
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Senaste flygningen innan konvertering till SBUS och ingen flygning::....<br><br><br>https://youtu.be/J6YJXyCZvb4<br><br>kameran som spelar in var lite för nedåtvinklad, försöker filma min väns flyg i denna video ett par gånger och lyckades bättre i FPVcamen än inspelningscamen...<br><br>detta är unedited video, trebladiga 5040r i ABS och SpektrumSAT som RClänk, 3s1500 35-70C nanotech

    https://youtu.be/J6YJXyCZvb4

  9. #29
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Okej, uppdatering till er som läser och hjälper mig, idag kom paketet, hjärtat har redan börjat banka av nervositet att det inte skall fungera, vet ej varför då RXen är testad och
    Är ny och jag får ett nytt cc3dkort med kabeln ifall problemet skulle kvarstå efter konvertering från sbus till PWM-kablage och protokoll och det lär ju iaf fungera då det är en annan port dessutom, escerna och motorerna VET jag fungerar, de gör dock ej det under sbusprotokollet av nån okänd anledning så efter gymmet hämtar jag paketet och kopplar 8pinsconnectorn och försöker göra en snygg lösning för alla jvla kablar som blir,
    Hoppas verkligen att allt fungerar, hoppas också allt fungerar med att importera settings för pids men hursom blir det sååå mycket enklare att ställa om nu när jag använder futaba t8j till quaden, dx6i:an dsm2 kommer bli liggande, till salu t o m!

    så i bästa fall får jag få flygtid FPV mot em och då blir det riktigt kul, kommer våga mycket mer med en så för mig pålitlig rclänk som futaba erbjuder, får jag flygtid blir det videoklipp uppladdade! Jag laddar accar...

    (Inte är det många nya bnf spektrum som kör dsm2???finns egentligen ingen anledning att behålla den då då jag har flera futaba rx över nu)

    Fråga: jag har ju en lödd kabel från cc3dns reglerade 3.3V utgång, kan jag använda den till vadsomhelst t ex en pololustepup 5V? Hur gör jag då för att jorda den - vilken minus som helst?


    Skickat från min SM-T211 via Tapatalk

  10. #30
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    uppdatering, positivt och mycket negativt,

    kul att få ett extra cc3dkort och kablaget jag behövde för PWM-protokoll men tyvärr kvarstod problemet, motorerna hackar och ESC:erna ser ut att vägra kicka igång motorerna ordentligt....trodde jag, de två främre motorerna spoolade upp och började reagera normalt efter fullgas ca 20-30s, den ena, sedan den andra, hoppades på aktermotorerna att de skulle hoppa igång också men nej, snurrar lata cirklar fortfarande, får ej esc:erna att reagera normalt i ESC-kalibreringen i LibrePilots wzard, de spelar små snuttar musik istället typ, försökt många gånger, med 4.8V externt i mottagaren, omstart av dator etc etc i ett par timmar, Kan det vara PDB?
    Jag har inte byggt denna och har fått löda om många lödningar, kan detta vara nåt glapp som gör att all el/signal går fram?

    det kanske skvallrar lite att främre motorerna kickar igång?


    orkar inte mer nu, imorgon skruvar jag isär den fullständigt och kollar alla kablar från pdb - esc.

    Det går plus och minus från pdb till varje separat ESC samt signal och minus från pinsen på ovansidan av cc3dkortet (servohanarna) till alla ESCs förutom V bak, som också har en pluskabel. så det är svårt att testa esc+motorer utan att använda pdb:n på quaden som strömkälla, när jag gjorde det fick jag samma resultat(hackande propp) i trottelkanalen på en futaba R2006.

    vad gör jag? småkikar under brädan och kablarna ser OK ut, vet ej förrän jag skruvar isär givetvis, suck...
    ¨¨

    är jag på rätt väg tror ni grabbar?

  11. #31
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    problemet är nu till salu


    jag köpte en till fast bättre

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •