Reklam

 
Resultat 1 till 7 av 7

Ämne: FC F303 problem

  1. #1

    Standard FC F303 problem

    Nån som kan förklara vad som händer? Har kollar alla kablar och jag vet att motorer och esc är hela. Kan inte få FC att skicka signal till esc och motorer. Kolla videon.

  2. #2

    Reg.datum
    Nov 2007
    Inlägg
    414
    Klubb
    Malmens Modellflygklubb Linköping

    Standard

    Testa en motor i taget med "Motor Test" på "Motors"-sidan istället.
    Man kan inte testa motorerna via Tx/Rx på bänk och utan proppar. Eller, visst kan man, men vad får man för resultat och hur ska det tolkas när inte är du som styr utan det är gyron och accelerometrar som styr motorerna via PID-controllern....
    /A

  3. #3

    Standard

    Testade först att köra motorerna en och en i cleanflight men ingen av motorerna går igång då heller. Efter det startade jag tx för att se vad som hände då. Jäkla skumt är det... Allt fungerade innan jag bytte FC sen funkar inget.

  4. #4
    KJ!s avatar
    Reg.datum
    Oct 2013
    Inlägg
    95
    Jobb
    Badmästare
    Klubb
    Rc up north

    Standard

    Minns inte exakt men hade ett liknande problem att jag inte kunde styra motorerna i cleanflight, problemet var firmware som inte kunde samarbeta med esc minns ej om det var esc eller firmware som var för snabb. Böt firmware i Fc och då kickade allt igång :-)

  5. #5

    Standard

    Hmm... det är inte det att du kör multishot o inte dragit ner min command till 980 eller så signaldiffen blir stor nog för de att kunna starta?

    Sent from my SM-G920F using Tapatalk

  6. #6

    Standard

    Tackar för hjälpen. Körde in librepilot firmware och fick igång två av motorerna sen gav jag upp skiten och gick ut å flög med min ZMR-X210 istället :-)

  7. #7
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 394
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Hej! Haft samma problem, se till att du är i rate läge f ö när du gör detta m tx på, kalibrera om escerna igen, låt, det ta lite tid, kolla också att ingen esc eller sladd är i direlt kontakt med ramen som leder ström, då kan såna klnstiggheter uppstå, men prova först i libre att kalibrera om escerna, i wizard och/eller manuellt!

    Har två cc3dkort över om du är intressserad? Ett naket och ett i sån hardcase! Coptercontrol-cc3d evo

    Skickat från min SM-T211 via Tapatalk

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •