Reklam

 
Resultat 1 till 13 av 13

Ämne: Köra futaba sbus med Naze32 rev6

  1. #1
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 335
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard Köra futaba sbus med Naze32 rev6

    Hej!


    Behöver hjälp med att koppla Sbus till naze32 rev6, har en sbus till cppm-sladd som det råder delade meningar huruvida den behövs för futaba-sbus med rev6 naze32.

    Någon som har kopplat det och det fungerar? När jag söker kommer det upp olika svar, mestadels undrar jag om det PIN1 eller PIN4 på naze32an jag skall koppla signalkabel mot?



    UNdrar också om det är någon fara att mata både en ccd-kamera OCH en walkera iloook med en futaba r2008sb RX 5v-ut? Eller bör jag mata ilooken från en annan källa?

    Tacksam för hjälp, vill ej köra pwm när jag har sbus!!! Speciellt inte med denna blackout spiderhex

    Skickat från min SM-T211 via Tapatalk

  2. #2
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 335
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Söker fortfarande svar ang detta alltså hur koppla futaba r2008sb-RX till Naze32 med "sbus till cppm"-sladd mot Naze32!!?

    Skickat från min SM-T211 via Tapatalk

  3. #3

    Standard

    Detta är ju portarna, sbus in och 5v+ samt minus.. Det är så jag tolkar det iallafall






    Skickat från min iPhone med Tapatalk
    Skywalker 1900
    Bixler 2


    Quads i lite olika storlekar

  4. #4

    Standard

    Citat Ursprungligen postat av Killenheladagen Visa inlägg
    Hej!


    Behöver hjälp med att koppla Sbus till naze32 rev6, har en sbus till cppm-sladd som det råder delade meningar huruvida den behövs för futaba-sbus med rev6 naze32.

    Någon som har kopplat det och det fungerar? När jag söker kommer det upp olika svar, mestadels undrar jag om det PIN1 eller PIN4 på naze32an jag skall koppla signalkabel mot?



    UNdrar också om det är någon fara att mata både en ccd-kamera OCH en walkera iloook med en futaba r2008sb RX 5v-ut? Eller bör jag mata ilooken från en annan källa?

    Tacksam för hjälp, vill ej köra pwm när jag har sbus!!! Speciellt inte med denna blackout spiderhex

    Skickat från min SM-T211 via Tapatalk
    Kör du utan adapter är det pin 4, kör du med adapter är det pin 1.
    /Jonas

    Skickat från min Taranis via Tapatalk

  5. #5
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 335
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Kör du utan adapter är det pin 4, kör du med adapter är det pin 1.
    /Jonas

    Skickat från min Taranis via Tapatalk
    Tack Jonas, jag börjar bli rastlös av att se spiderhexen sitta i hyllan och se awesome ut.4s-.70C-grapheneaccarna ser också jättemumsiga ut, tar fram dom och dreglar..

    OK eftersom adaptern är lång och tung bör jag köra utan, vet ej heller om "sbus t cppm"-sladden ger nån extra latency vilket är hela idén med att köra sbus för mig, när jag känt skillnaden mellan sbus och pwm känns pwm helt passé, skulle enkelt kunna plugga in pwmkablaget i RX och flyga nu direkt och gå ut och ställa PIDS om jag vill men vägrar göra det utan sbus.

    Jag hinner nog löda ihop och fixa detta i em, återkommer om det fungerar eller ej! Tack så mycket Jonas du vet hur det är när man sitter och vill färdigställa nåt riktigt awesome och man kört fast tills man får en till bit av pusslet.
    OK!
    Pin4 alltså! Och det spelar mindre roll om jag väljer att ta ström från sbusuttaget också?

    Så jag sätter alltså servohona m röd och svart för el (från ground och +) på nazen och kör in i RX för ström och löder ihop en 1pinsconnector och slänger på från pin4(på nazen) till signal(på futabaRx) på sbusutgången, bara så och välja sbus i serial i cleanflight, save och klart?


    Är det någon som har i huvudet endpoints och subtrim för futaban? Hittade en tråd på rcgroups där det stod men kan ej hitta den längre!!!

    Lipobuzzer/low voltagetuta sitter på ramen, kopplad från nazen direkt, var ställer jag om den i cleanflight? Har batteritelemetri i osd så behöver ej att den skriker vid låg spänning, vill dock att den skall skrika vid failsafe!


    OT, har ju en 8kanals RX på denna så jag har kanaler över, det skulle vara kul att sätta på ett servo på ramen för olika applikationer, visst kan jag utan problem använda ex kanal7 i RX? och ställa den kanalen på ett vred t ex?

    Hur blir det om man pluggar in ett servo i en kanal som redan används så att säga? Om jag stoppar in ett servo i kanal5 t ex som kommer vara FLIGHTMODE(genom sbus så porten/utgången i RX för kanalen kommer ju vara "ledig"), skulle då servot röra sig i förhållande till flightmodereglagets position?

    Skulle vara intressant med tiltkontroll på kameran och riktigt intressant om det korresponderar till ett flightmode!

    Mvh Gustaf

    Skickat från min SM-T211 via Tapatalk

  6. #6

    Standard

    Ja, mottagaren matar du från +/- på kortet och S-bus till pin 4.
    Buzzer lägger du in på en brytare på samma skärm som du ställer flightmode.
    Du får samma output på pwm utgångarna som du får på S-bus, skillnaden är att S-bus kan skicka 14 kanaler.
    /Jonas

    Skickat från min Taranis via Tapatalk

  7. #7
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 335
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Ja, mottagaren matar du från +/- på kortet och S-bus till pin 4.
    Buzzer lägger du in på en brytare på samma skärm som du ställer flightmode.
    Du får samma output på pwm utgångarna som du får på S-bus, skillnaden är att S-bus kan skicka 14 kanaler.
    /Jonas

    Skickat från min Taranis via Tapatalk
    Hej igen!! Jag får det ej att fungera, rx-futaba r2008sb bunden till futaba t8j och pin4 från naze32 (endast signal) till sbus på Rx, inte spelar det nån roll att jag endast tar signal och ej ström och jord från sbus i RX?? Sitter ett nimhbatteri som jag kör Rx med framför datorn, detta bör ej spela roll?
    Får inga utslag på nån kanal!!
    Detta borde ju fungera?

    Ska prova cppm-sladden och se om det fungerar, behöver dock mera flussmedel innan jag kan göra det surt nog.

    Kan det vara så enkelt att plus och minus på sbusinput i Rxen ej är anslutna?

    Tack för rådet med buzzern, denna blackoutram kom med mycket godis, t ex Leds i ramen överallt och kan konfigureras i cleanflight, det blir kul när jag kommit så långt.


    Börjar bli frestamde att kasta i pwmkablaget och bara flyga nu.... men köpte sbusreciever av en anledning,..

    Mvh Gustaf

    Mvh Gustaf


    Skickat från min SM-T211 via Tapatalk

  8. #8

    Standard

    Du måste ansluta minst minus (jord) och pin 4 mellan mottagare och Naze32....

    /Jonas

  9. #9
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 335
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Du måste ansluta minst minus (jord) och pin 4 mellan mottagare och Naze32....

    /Jonas
    Aha nu hade jag bara signal, snacka om småsaker som är i vägen, nuvarande problem, få av pwn/ppmkablaget av nazen och måste av med en topplatta för det, hittar inte mininycklarna!!! Och flussen är slut.

    Tack för svaren Jonas! Guld värt med sån här hjälp, annars blir det trial and error för hela slanten!

    Återkommer imorgon, det är 30grader i vardagsrummet och jag vägrar löda utan fluss!

    Så imorgon kör jag in en en komplett servohona i sbus input på RX och splittar den till jord, plus och pin4 (signal) på nazen, i cleanflight ser till att jag kör aert1234 och serial Rx =sbus, save och boota om, klart?

    Mvh Gustaf

    Skickat från min SM-T211 via Tapatalk

  10. #10
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 335
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    Du måste ansluta minst minus (jord) och pin 4 mellan mottagare och Naze32....

    /Jonas
    Jag trodde att jag tvingats få en hyfsad amatörkoll på min el-lära när det gäller likström men vissa saker år svårbegripliga för mig, jordslingor t ex förstår jag ej och ej heller varför minus måste vara kopplad i RX i detta fall( med hexan på bordet, framför datorn med 5v nimh inkört i ch8 ).

    Mvh Gustaf

    Skickat från min SM-T211 via Tapatalk

  11. #11

    Standard

    SBus in (pin 4) är signal och måste ha en referens, alltså jord...
    Att ansluta bara plus eller minus mellan ett batteri och en lampa gör inte att den lyser.
    Att båda enheterna fungerar med egen strömförsörjning betyder inte att dom kan prata med varandra över en tråd.

    Om jag minns rätt kör du Futaba och då tror jag inte aert1234 fungerar eftersom dom kör trottel på kanal 3.

    /Jonas

  12. #12
    Killenheladagens avatar
    Reg.datum
    Sep 2015
    Inlägg
    1 335
    Jobb
    INtT.Licensierad Personlig Tränare
    Klubb
    söker efter klubb el sällskap

    Standard

    Citat Ursprungligen postat av FinnbyFraggel Visa inlägg
    SBus in (pin 4) är signal och måste ha en referens, alltså jord...
    Att ansluta bara plus eller minus mellan ett batteri och en lampa gör inte att den lyser.
    Att båda enheterna fungerar med egen strömförsörjning betyder inte att dom kan prata med varandra över en tråd.

    Om jag minns rätt kör du Futaba och då tror jag inte aert1234 fungerar eftersom dom kör trottel på kanal 3.

    /Jonas
    Ah, det låter ju rimligt, jord måste finnas för nånstans för strömmen att återvända dvs bilda en krets? Tack för det, provar imorgon men det bör fungera då mao?

    Du minns korrekt, futaba, jo det är aert1234 för futaba står det iaf? Den inställningen är för mapping av kanalerna?

    Tack mvh Gustaf



    Skickat från min SM-T211 via Tapatalk

  13. #13

    Standard

    Ja, det är för att mappa kanalerna rätt.
    /Jonas

    Skickat från min Taranis via Tapatalk

Bokmärken

Bokmärken

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •