Reklam

 
Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 31

Ämne: Två celler vill inte komma upp till 4.2V

  1. #1

    Standard Två celler vill inte komma upp till 4.2V

    Hej
    Ett av mina helt nya Multistar 4S 16000 har två celler som vägrar gå över 4V när jag laddar. Batteriet är laddat och använt en gång utan problem. Jag har försökt urladdning o sen laddning, försökt laddat dom två låga cellerna i nimh-läge. Inget fungerar.
    Någon som har tips på hur jag får igång cellerna igen?
    /C

  2. #2

    Standard

    Turnigy Multistar är inte direkt superduperkvalitet... så köp en till ack du så är den säkert bättre. ... Hm.

    Jag har lärt mig att man ska ladda nya ackar med mindre än 1C första gångerna. Och man ska absolut inte dra ur dem mer än 50%. Och man ska inte dra ur några höga strömmar ur ackarna första gångerna heller. Bara myspysa lite med dem.

    Multistar-ackarna med låga C-tal så är säkerligen ännu känsligare utomhus i dagens kyla.

    Efter att ha sett filmen på vad som händer inuti en LiPo vid laddning och urladdning så blev man lite mer skeptisk till hur sjutton de ens fungerar när man pinar dem. :-D

    Klarar laddaren av LiPo't?
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  3. #3

    Standard

    Jag har 4st sådana här batteri sedan tidigare o dom har fungerat mkt bra. Nu har jag köpt 4 till. Använder dom både till elmoped o till Storhexan.
    Laddaren klarar lipo't, ja. Kan ladda max 7A, så det är alltid under 1C. Däremot drog jag ur mer än 50% vid första användningen.

  4. #4
    Kenneth Es avatar
    Reg.datum
    Oct 2006
    Inlägg
    3 208
    Jobb
    Glidare
    Klubb
    IGG SYD

    Standard

    Jag har själv kasserat ett antal MultiStar, så problemet finns där ute. Jag köpte annat märke för den dubbla pengen och jag kan lova att jag har dubbelt så skoj, kommer tyvärr inte ihåg vilket märke det var, i alla fall på 40C. Drar ur till 80%, laddar med typ 25A, dock inte många C på 16A batteri.
    DS-24 operatör.
    Hatar min dator, men tillbringar ändå 10 timmar om dagen med den.
    Älskar mina 30s med Stinger 400 size när den går som bäst.
    FPV is das Shit! avstånd 27km med TechPod, höjd 2.7km med X8, Dragonlink och 1.3VTx.

  5. #5
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Vad har du för laddare?
    fredrik

  6. #6

    Standard

    Laddaren är en G.T.Power XDrive-607 med eFuel 30A nätaggregat

  7. #7
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Det är tyvärr en billighetsladdare som har en del felrapporter på att den inte kan balansera på alla fyra kanaler. Prova att ladda på en annan kanal och se om det blir bättre. Denna laddare är inte balanserad från fabrik och man kan nog inte förvänta sig att en så billig laddare är balanserad på alla 24 kanaler (4 st 6S)
    fredrik

  8. #8

    Standard

    Jag hade en (eller om det var två/tre) ackar som en cell hade blivit lite låg på, så jag gav bort dem till en som har lite rejälare laddare och när han laddade så vart det ordning på cellerna igen.
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  9. #9

    Standard

    Det kan hända att batterierna var obalanserade när du fick dem och att din laddare inte klarade av att balansera dem. Om du känner någon med en lite stabilare laddare så balanserar de troligtvis batteriet på några minuter för dig. Det är värt tiden att låta dem ladda ur och ladda upp batteriet en eller ett par gånger också.

    Annars kan du ladda batteriet en cell åt gången med din ordinarie laddare. https://www.youtube.com/watch?v=wIbHLacozFo. Om det bara är att din laddare inte klarar av att balansera batteriet så skall det här bara behöva göras en gång.

    Jörgen

  10. #10
    Kenneth Es avatar
    Reg.datum
    Oct 2006
    Inlägg
    3 208
    Jobb
    Glidare
    Klubb
    IGG SYD

    Standard

    Mina celler svullnade och är de garanterat kassa och utom räddning.
    Är de fortfarande hårda borde det gå att rädda genom balansering.
    DS-24 operatör.
    Hatar min dator, men tillbringar ändå 10 timmar om dagen med den.
    Älskar mina 30s med Stinger 400 size när den går som bäst.
    FPV is das Shit! avstånd 27km med TechPod, höjd 2.7km med X8, Dragonlink och 1.3VTx.

  11. #11

    Standard

    Jag har aldrig haft problem med varken laddarens förmåga att balansera eller med kvaliteten på Multistar, men kanske har det hänt nu...
    Har inte haft tid att titta vidare på detta, men kommer åtminstone testa dom andra 3 kanalerna på laddaren.

  12. #12

    Reg.datum
    Aug 2013
    Inlägg
    294
    Klubb
    Trelleborgs modellflygklubb

    Standard

    Kan man inte mäta med multimeter om laddaren ger rätt spänning på varje cell?

  13. #13

    Standard

    Mina lipotestare, iR-meter och 3 laddare visar lite olika spänningar, ingen aning vilken som visar rätt. Litar inte på något märke. =)
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  14. #14
    freddan_6s avatar
    Reg.datum
    Aug 2006
    Inlägg
    2 577
    Jobb
    Konsult inom telekom
    Klubb
    Eslöv MFK

    Standard

    Citat Ursprungligen postat av Ålänning Visa inlägg
    Mina lipotestare, iR-meter och 3 laddare visar lite olika spänningar, ingen aning vilken som visar rätt. Litar inte på något märke. =)
    Lita på den dyraste. Min fluke visar att mina iCharger är kalibrerade inom 0,005V. står det på icharger 4,21V så är det för det mesta 4,21V. Fluken blev över från jobbet och kostade några 1000-lappar. Den ska visa rätt på 0,005V

    Skickat från min FrSky Taranis med tapatalk
    fredrik

  15. #15

    Standard

    Jag har en Fluke! Minns att vi hade såna i skolan också, men de måste kalibreras de också... så jag litar inte på den idag. =)
    www.rcaland.ax --- Im an Aalandish Djaekenfaelt'er! =)

  16. #16

    Standard

    Även om en multimeter kan visa lite fel så kan man vara ganska säker på att den inte visar olika mycket fel mellan att du mäter på cell 1 och cell 2 på batteriet. Så om den visar 4.20 på två celler och 4.17 på den tredje så kan man vara ganska säker på att den tredje cellen är lite låg.

    När det gäller praktisk felvisning på en multimeter så tycker jag att alla multimetrar verkar visa VÄLDIGT mycket mer exakta värden än vad deras datablad anger. Den Fluke 117 som jag använder till alla okritiska mätningar visar oftast exakt samma som Fluke 289 trots att den "får" visa upp till 0.02v fel på tex en LiPo cell om man tittar på databladet.

    Jag brukar nöja mig med att mäta med en Cellog 8M när jag kollar hur en batteriladdare sköter sig, nu kan det säkert skilja mellan olika exemplar men de flesta verkar mycket nöjda med sina Cellog och min stämmer bra med den MYCKET dyra Fluke 289 multimetern.

    Jörgen

  17. #17

    Standard

    Jag provade en annan kanal, men resultatet blev det samma. Körde balanserad laddning på 7A i några timmar.
    Två celler kommer till 3.88-3.90 och två celler stannar på 4.20. Batteriet är platt o fint.

  18. #18

    Standard

    Vi borde frågat hur illa det var med batteriet först Det hade sparat lite tid för dig. Din laddare kan balansera med 300mA per cell, i teorin betyder det att balanseringen sker på 0.3A. En 16000mAh cell tar ett bra tag att ladda från 3.9-4.2v på den strömmen. Om vi säger att det skall in 6000mAh i batteriet så blir det 6000mAh/300mA=20 timmar. I praktiken så tar det nog mycket längre tid då den här typen av laddare (IMAX B6 kloner) brukar balansera väldigt ineffektivt.

    Med en enklare Icharger med 350mA balanseringsström så skulle du kunna räkna med strax under 20 timmar då deras balansering är effektiv. Med en av de tyngre Icharger laddarna är du nere på ungefär fem-sex timmar och med en Revolectrix PL8 så tar det ungefär två timmar.

    Ta en titt på den här filmen igen så ser du hur du kan lösa problemet utan en lite rejälare laddare. https://www.youtube.com/watch?v=wIbHLacozFo

    Jörgen

  19. #19
    Kenneth Es avatar
    Reg.datum
    Oct 2006
    Inlägg
    3 208
    Jobb
    Glidare
    Klubb
    IGG SYD

    Standard

    Vet inte vart mitt andra inlägg tog vägen, men tillverka en specialkabel så du kan ladda endast en cell, borde gå att ladda 1 A genom balanskabeln utan större problem, men håll dig gärna lägre.
    Vissa laddare har säkerhetstimers inbyggda och det kan vara bra att kolla den om du vet hur man gör, de flesta jag sett har den satt på 6 timmar, sätt den på oändligt. Kolla under laddning din spänning så inte den överstiger 4.2v, välj gärna 4.1 och balansera på vanligt sätt där efter.

    Är cellen kass går spänningen upp snabbt och gärna över 4.2 V och på så sätt lurar laddaren, för att sedan sjunka till låg nivå igen efter laddning.

    Lycka till
    DS-24 operatör.
    Hatar min dator, men tillbringar ändå 10 timmar om dagen med den.
    Älskar mina 30s med Stinger 400 size när den går som bäst.
    FPV is das Shit! avstånd 27km med TechPod, höjd 2.7km med X8, Dragonlink och 1.3VTx.

  20. #20
    JonasHs avatar
    Reg.datum
    Nov 2016
    Inlägg
    464
    Jobb
    .
    Klubb
    Mölndals MF

    Standard

    Vilket bra tips i videon, stort tack Jörgen mfl!


    Skickat från min iPhone med Tapatalk

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •