Reklam

 
Resultat 1 till 16 av 16

Ämne: Taranis servojitter

  1. #1

    Standard Taranis servojitter

    Jag har en Taranis Plus EU version. Utnyttjar telemetri med variometer. Det fungerar bra. Dock jittrar servona. På nätet kan man läsa att flera har problem med det. Det finns även på Youtube en video som visar att en senare version 2.1.8 har åtgärdat jittret.
    Frågan är nu om man törs uppgradera. Radion fungerar i övrigt väldigt bra och man vill ju inte göra en tegelsten av den. Finns det någon som har gjort den här uppgradering och kan rekommendera den.
    Jag besitter normalt datorkunnande.
    /PO

  2. #2

    Standard

    Klart att du törs uppgradera, jag var också tveksam i början men nu gör jag det rutinmässigt. Här är en youtubevideo från "Painless360":
    https://www.youtube.com/watch?v=fqfRfnwPbJE
    Jag har inte tittat igenom hela klippet men Painless360 brukar vara bra. Den senaste versionen är 2.1.9 och den är stabil.
    /Leif

  3. #3

    Standard

    Tack skall kika på den.
    /PO

  4. #4

    Standard

    Här en textad kortversion som jag gjorde när jag höll på med detta för något år sedan:
    Klicka på bilden för en större version. 

Namn:	Uppdatera X9D Plus FW v2.jpg 
Visningar:	53 
Storlek:	61,4 KB 
Id:	64337
    Då var det 2.1.6 men idag gäller som sagt 2.1.9
    /Leif

  5. #5

    Standard

    Jag hittar ingen specifik firmware för EU versionen. Betyder det att det är samma firmware för EU version som för internationella versionen.
    I värsta fall skulle det ju kunna vara så att OpenTx lämnat EU versionen åt sitt öde men så hoppas jag det inte är.
    /PO

  6. #6

    Reg.datum
    May 2006
    Inlägg
    7 049
    Jobb
    Modellflygare
    Klubb
    Västerås Modellflygkubb

    Standard

    Får man fråga varför ni inte kör 2.2.0 ? Det är väl den version som bl a levereras med nya QX7-sändare...
    Den har jag kört i min Taranis sen nån månad tillbaka.
    Roger

  7. #7

    Standard

    Jo, jag har en Taranis E som ju 2.1 är utvecklad för så det känns helt naturligt. När jag läser om hur 2.2 skiljer sig från 2.1 blir jag inte sugen på att byta, tvärt om. 2.1.9 är dessutom sannolikt färdigutveclad vilket man inte kan säga om 2.2.1
    @peso: Open Tx FW har inget med sändningsprotokollet "EU/LBT" att göra utan det styrs av FW i sändarens inbyggda XJT-modul och FW i mottagaren . Man laddar ner en anpassad Open Tx från Companion efter att man där valt rätt sändare samt markerat de "options" man önskar.
    Edit: Optionen "EU" påverkar endast vilka protokoll som visas i sändarens meny Model Setup.
    /Leif

  8. #8

    Standard

    För min del har jag varit nöjd med den version 2.1.6 som radion levererades med. Dessutom har jag varit tveksam till att uppgradera under flygsäsong.
    Nu har jag upptäckt att ett fabrikat av digitalt servon småskakar i neutralläge och då blir det intressant att uppgradera. Dessutom är flygsäsongen är snart slut så det finns tid över.
    /PO

  9. #9

    Standard

    Kan säga att det är tydlig skillnad på stabiliteten på servon i 2.1.6 och 2.1.9.

    /Jonas

    Skickat från min SM-A310F via Tapatalk

  10. #10

    Standard

    Då har jag uppgraderat min Taranis till 2.2.1. Har använt mig av Companion. Sändaren verkar fungera och servoskakningarna är nästan helt borta. Behöver dock testa mera för att bli säker på att allt fungerar som det ska.
    Ett fel ser man direkt. När man slår på radion dyker varning SD CARD WARNING upp. Och Expected version 2.2V0013.

    Har läst att man behöver ändra till annat format på SD-minnet när man uppgraderar firmmware. Har inte gjort det för vad händer då med datat som finns på kortet. Det här är en del jag inte begriper.

    PO

  11. #11

    Standard

    Nu har jag uppdaterat SD-kortet och då försvann SD varningen.
    /PO

  12. #12
    uffe_46s avatar
    Reg.datum
    Jul 2015
    Inlägg
    393
    Jobb
    Systemingenjör
    Klubb
    Sala Radioflygklubb Mosquitos

    Standard

    Det är egentligen bara en fil opentx tittar på, när det gäller varningen och det är "opentx.sdcard.version" och det är samma format på Sd kortet som det alltid har varit, men man bör uppdatera med nya filer.

  13. #13

    Standard

    Jag missade först att kopiera över "opentx.sdcard.version".
    När jag nu testat lite mera märker jag att telemetrin inte längre fungerar för alla parametrar. För söka på webben efter orsaken. Det här kanske man sluppit om man stannat på 2.1.9.

  14. #14

    Reg.datum
    Aug 2006
    Inlägg
    28
    Klubb
    Väsby Modellflygklubb

    Standard

    Hej
    Hur ser servojittret ut?
    Jag har noterat att om man "medelsnabbt" drar i spaken så är det som servot går i små, knappt märkbara, skutt eller hack. Det är ännu mer tydligt med Assan-systemet (i en Futaba) men märks alltså även med Taranis. Med gamla Futaba 35 MHz märks absolut inget.
    Är det det ni menar med jitter?
    /OlleG

  15. #15

    Standard

    Hej
    Servona småskakar i neutralläget. Mera för snabba digitala servon än för analoga. Vissa analoga påverkas inte alls. Det syns även på channel monitor i sändaren att signalerna inte är helt stabila. Det finns även kvar i version 2.2.1 men då ytterst lite. Bara någon enhet i sista siffran. AD-omvandlaren har nog inget enkelt jobb med alla störningar som finns i sändarlådan.
    Märkligt nog är ett Hitec servo 7955 helt tyst. Dom snackar annars våldsamt med en Futaba 8FG.
    Håller med om att servorörelsen går lite stegvist. Fast inte alls som Assan. Futaba något mjukare men knappt någon skillnad.

  16. #16

    Standard

    Citat Ursprungligen postat av OlleG Visa inlägg
    Hej
    Hur ser servojittret ut?
    Jag har noterat att om man "medelsnabbt" drar i spaken så är det som servot går i små, knappt märkbara, skutt eller hack. Det är ännu mer tydligt med Assan-systemet (i en Futaba) men märks alltså även med Taranis. Med gamla Futaba 35 MHz märks absolut inget.
    Är det det ni menar med jitter?
    /OlleG
    Just det där upplever jag också men jag har aldrig upplevt att det har haft någon inverkan när jag flyger. Nu har jag inte flugit på ett tag men det är möjligt att det blivit bättre vid någon uppdatering. Jag har 2.1.9 ej EU.

    /Mats





    /Mats

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •