Reklam

 
Resultat 1 till 5 av 5

Ämne: Fel på ljudmodul

  1. #1
    Thomass avatar
    Reg.datum
    Jun 2006
    Inlägg
    6 572
    Jobb
    Truck Pilot
    Klubb
    Malmö Radioflygsällskap

    Standard Fel på ljudmodul

    Häpp!
    Har precis köpt en ljudmodul till en elkärra på ett swapmeet.
    Fabrikat "MrRC Sound" V4.1.
    https://www.rc-airplanes-simplified....nd-system.html

    Där är fyra utgångar/kanaler med sex olika ljudscenario i varje.
    Kanal 1: Motorljud, ska köras parallellt med trotteln, kanal 2, 3 och 4 olika andra ljud såsom kulsprutor, tal mm.

    Kanal 2, 3 och 4 fungerar som de ska, men jag får inget ljud på kanal 1, motorljudet.
    När jag ansluter kanal 1 så funkar heller inte trotteln, fartreglaget står bara och "hackar" med ett litet pip var tredje sekund.

    Allting är inkopplat helt enligt manual.
    https://www.rc-airplanes-simplified....finaltemp2.pdf

    Någon annan som har eller har haft samma problem??
    Retroholic!

  2. #2

    Standard

    Vad händer om du lägger ljudmodulens kanal 1 på egen kanal i mottagaren?
    /Jonas

    Skickat från min Taranis via Tapatalk

  3. #3
    Thomass avatar
    Reg.datum
    Jun 2006
    Inlägg
    6 572
    Jobb
    Truck Pilot
    Klubb
    Malmö Radioflygsällskap

    Standard

    Ingen skillnad, det är dött där också...
    Retroholic!

  4. #4

    Standard

    Trist med personer som säljer defekta produkter utan att informera....
    Betalade du säljaren med Swish är det lätt att spåra och häva köpet.....

    Skickat från min Taranis via Tapatalk

  5. #5
    Thomass avatar
    Reg.datum
    Jun 2006
    Inlägg
    6 572
    Jobb
    Truck Pilot
    Klubb
    Malmö Radioflygsällskap

    Standard

    Det var från ett dödsbo, kompisar sålde
    Retroholic!

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •