Reklam

 
Resultat 1 till 15 av 15

Ämne: Byte membran i Walbro

  1. #1

    Standard Byte membran i Walbro

    Hej
    Tänkte byta membran i min DLE-55 förgasare. Bla för den är gammal och för att jag läste i Walbromanualen att om den fortfarande går när tomgångsnålen är helt inskruvad, och det gör min, så är en felkälla att "leveler in metering system" är för hög. Tycker att tomgången varit svårställd, det känns nästan som tomgångsnålen inte har någon effekt. I och för sig går den, men nästan omöjlig att starta utan starter. Ibland måste starten gå uppåt 5 s innan den tänder.

    Så min fråga, har någon en mättolk för att justera den höjden? Vad är i så fall nedsticket? Alternativt om det är svårt att mäta exakt, var köpte ni den?
    Tror att det är en "Metering Lever Gauge WALBRO 500-13". Hittar den på Amazon men undrar om den finns på närmre håll.

    /OlleG

  2. #2
    Mr.Bobs avatar
    Reg.datum
    Aug 2017
    Inlägg
    115
    Jobb
    Elektriker
    Klubb
    FK spinn, Söderköping

    Standard

    Kolla så den inte plockar tjuvluft någonstans ifrån? Och/Eller att trottelspjället slutet tätt inuti.

    farsan hade en fruktansvärt svårtinställd förgasare men visa sig vara trottelspjället som inte slöt tätt så den tog in konstant luft eftersom tomgöngsnålen inte gjorde någon fysisk verkan.

  3. #3

    Standard

    Kan vara, men det är inget problem att få den att stanna om man stänger trotteln helt.
    Justerar man trotteln så att den går på, säg 1700 rpm, så märks det väldigt lite om man skruvar på tomgångsnålen. Jag kan skruva in den helt.
    /OlleG

  4. #4
    Mr.Bobs avatar
    Reg.datum
    Aug 2017
    Inlägg
    115
    Jobb
    Elektriker
    Klubb
    FK spinn, Söderköping

    Standard

    Lagfartsnålen harmonerar ihop med tomgångsskruven du vet så att petar man på lågfartsnålen måste tomgångsskruven petas på

    Menar du tomgångsskruven eller lågfartsnålen btw?

  5. #5

    Standard

    Lågfartsnålen.

  6. #6
    Mr.Bobs avatar
    Reg.datum
    Aug 2017
    Inlägg
    115
    Jobb
    Elektriker
    Klubb
    FK spinn, Söderköping

    Standard

    Skruva isär hela förgasaren o rengör den, köp renoveringskit från första bästa trädgårdförsäljare som säljer motorsågar.
    vänd uppochner på förgasaren när du har flottören monterad med bränslesnålen isatt och se till att flottören är vågrätt med resten av förgasarhuset. Montera ihop allt och se till att du får trottelspjället rätt.

    Ditt ”bekymmer” låter likt farsgubbens motor jag ordna för den var riktigt svårstartad samt värdelös att justera in.. var trottelspjället(mässingsbrickan) som satt något snett som knappt syntes.

  7. #7

    Standard

    Gick spjället inte igen? Rätt säker på att det inte är problemet, har kollat tidigare. Men ska kolla igen.
    /OlleG

  8. #8
    Mr.Bobs avatar
    Reg.datum
    Aug 2017
    Inlägg
    115
    Jobb
    Elektriker
    Klubb
    FK spinn, Söderköping

    Standard

    Nä det var något öppet då tomgångsskruven gjorde ingen verkan för att försöka sänka tomgången.

    Lite svårt att beskriva men jag lossa skruven sen såg till att spjället låg emot ordentligt vid NOLL påverkan av tomgångsskruven innan jag drog åt sista halvvarvet på skruven så det sitter fast.

    den genomgående pinnen är ju fjäderbelastad så den spänner emot trotteln/spjället så man får vara noga när man skruvar dit sista varven/varvet.

    icke att förglömma så den förgasaren jag ordna åt farsan var NY så ingen hade tidigare skruvat lsär den.

    Tjuvluft gör saker väldigt svårt att ställa in när man inte kan få rätt luft/bränsle blandning. Kolla även så det inte är någon dålig packning också mellan förgasare och cylinder. Använd startgas om du är osäker så vet du vart det isf kan dra tjuvluft.

  9. #9

    Reg.datum
    Sep 2006
    Inlägg
    871
    Klubb
    Södertälje modellflygklubb

    Standard

    Jag köpte denna art:

    "Reparationssats Walbro K20-WAT passar till WA / WT förgasare"

    Kan dock för mitt liv inte hitta var jag köpte den??
    Kanske Google eller forumet kan hjälpa?
    Lycka till oavsett.

    // Mats W
    Flygsmurfen

  10. #10

    Standard

    Repsatsen har jag redan. Det var djuptolken för nålen till mebranregulatorn jag sökte. Men har hittat en ritning på den nu så jag filar just nu på en sådan.
    /OlleG

  11. #11

    Standard

    Kolla att det lilla hålet som släpper in bänslet via tomgångsnålen inte är tilltäppt
    Det är det hålet som sitter innanför spjället när spjället är i tomgångsläge.
    Om detta är täppt så fungerar inte inställningen med tomgångsnålen.
    Det ger också startproblem, för motorn måste få in bränslet via huvudmunstycket som sitter lite utanför spjället.
    /Kent

  12. #12

    Standard

    Förgasaren isärtagen.
    Hålen verkar OK, såg hur det rann ur dem.
    Däremot var membranet väsentligt stelare än det nya. Får se om det är det som ska göra underverk.....
    /OlleG

  13. #13

    Standard

    BTW, Det är Walbro WT-918 som sitter i min DLE. Stämplat på förgasaren,
    /OlleG

  14. #14

    Standard

    Nu ihopsatt igen med nya membranet och provstartad på tomten.

    En totalt ny motor!! Det märks tydligt när man skruvar på nålarna, dvs det händer något. Tidigare var det väldigt diffust vad som hände om det ens hände något. Problemet att den nästan aldrig kom ner på tomgång är borta, går direkt ned på tomgång. Helt otroligt.

    Dessutom, jag som alltid behövt använda starter, nu verkar det som den flippar igång hur lätt som helst utan starter! (Detta måste dock provas mer men verkar väldigt hoppfullt.)

    Att jag inte gjort det tidigare.....
    /OlleG

  15. #15

    Standard

    Hej
    Jag fortsätter min lilla monolog, nu efter provflygning, och propaganda för att byta membran!
    Fortfarande totalt förbluffad över den dramatiska förbättringen. Motorn flippar igång direkt. Ingen starter längre. Jämn och fin tomgång, bra respons och motorvarvet går ned direkt med trotteln. Landningar som tidigare var svåra för att motorvarvets nedgång var svårt att matcha med banan är nu väldigt enkla.
    Jag köpte motorn och planet begagnat för 8 år och även om jag inte kört på E85 så kan det säkert vara kört på det innan. Eller så var membranet bara gammalt.

    /OlleG

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •